Ram Upgrade beim iMac

Dieses Thema im Forum "Hardware" wurde erstellt von Margarete Erbach, 27. Februar 2004.

  1. Margarete Erbach

    Margarete Erbach New Member

    Hallo Leute,

    hab mir beim Mediamarkt eine 512 MB Arbeitsspeichererweiterung in meinen 500 MHz Power-PC G3, gekauft 2001, einbauen lassen.
    Vorher hatte ich einmal 64 MB und einmal 128 MB drin, der 64er wurde ausgetauscht. Mein Mac erkennt aber den neuen Speicher im Systemprofiler nicht, dadrauf hin hab ich den Alten wieder reingesteckt, aber der wird jetzt auch nicht mehr erkannt. Gibts da irgendeinen Trick, den ich nicht kenne?
    Vielen Dank im vorraus für eure Hilfe!
    Gruß Margarete
     
  2. TomPo

    TomPo Active Member

    Wenn es sich bei dem neuen großen RAM-Riegel um PC-Ware gehandelt hat, dann kann das vorkommen, dass dieser nicht erkannt wird. Nicht alle Riegel sind Mac-konform.
    Sollte es aber ein Marken-Riegel (z.B. Infineon, Siemens, Samsung, Hyndai) sein, müsste der eigentlich gehen.
    Eventuell mal auf richtigen Sitz des Speichers hin prüfen. Die Teile müssen richtig eingerastet sein (hörbar), so dass die kleinen Platikzungen seitlich in den Riegel "beissen" können.
    Vielleicht hilft ein Zurücksetzen des PRAMs. Oder den größeren Riegel in Slot 1, den kleineren in Slot 2. Hilft manchmal auch.
     
  3. Margarete Erbach

    Margarete Erbach New Member

    Das Teil ist von keiner Firma, die du erwähnt hast, ich kann sowas wie "Smart" entziffern, außerdem steht nicht drauf, welches die Spannung ist! ich werd's mal mit einer anderen Firma probieren.
    Richtig eingerastet scheint es schon zu sein.
    Gruß Margarete
     
  4. Margarete Erbach

    Margarete Erbach New Member

    Hallo Leute,

    hab mir beim Mediamarkt eine 512 MB Arbeitsspeichererweiterung in meinen 500 MHz Power-PC G3, gekauft 2001, einbauen lassen.
    Vorher hatte ich einmal 64 MB und einmal 128 MB drin, der 64er wurde ausgetauscht. Mein Mac erkennt aber den neuen Speicher im Systemprofiler nicht, dadrauf hin hab ich den Alten wieder reingesteckt, aber der wird jetzt auch nicht mehr erkannt. Gibts da irgendeinen Trick, den ich nicht kenne?
    Vielen Dank im vorraus für eure Hilfe!
    Gruß Margarete
     
  5. TomPo

    TomPo Active Member

    Wenn es sich bei dem neuen großen RAM-Riegel um PC-Ware gehandelt hat, dann kann das vorkommen, dass dieser nicht erkannt wird. Nicht alle Riegel sind Mac-konform.
    Sollte es aber ein Marken-Riegel (z.B. Infineon, Siemens, Samsung, Hyndai) sein, müsste der eigentlich gehen.
    Eventuell mal auf richtigen Sitz des Speichers hin prüfen. Die Teile müssen richtig eingerastet sein (hörbar), so dass die kleinen Platikzungen seitlich in den Riegel "beissen" können.
    Vielleicht hilft ein Zurücksetzen des PRAMs. Oder den größeren Riegel in Slot 1, den kleineren in Slot 2. Hilft manchmal auch.
     
  6. Margarete Erbach

    Margarete Erbach New Member

    Das Teil ist von keiner Firma, die du erwähnt hast, ich kann sowas wie "Smart" entziffern, außerdem steht nicht drauf, welches die Spannung ist! ich werd's mal mit einer anderen Firma probieren.
    Richtig eingerastet scheint es schon zu sein.
    Gruß Margarete
     

Diese Seite empfehlen