Ram wird nicht erkannt

Dieses Thema im Forum "Software" wurde erstellt von Maini, 7. Dezember 2002.

  1. Maini

    Maini New Member

    Habe mir zwei Infinion 256 gekauft, werden aber nur als 128 erkannt. Habe die Suche im Forum schon bemüht, aber leider nichts gefunden.
    Vieleicht kann mir ja jemand von Euch helfen.

    Rechner B&W 350

    ;-) Danke im voraus, Markus
     
  2. macmacmac

    macmacmac New Member

    Also ich würde die Rams einzeln testen und so prüfen, ob´s am Ram oder am Steckplatz liegt.

    Also Riegel eins in Steckplatz eins und booten.
    Dann Riegel eins in Steckplatz zwei und booten.
    Dann Riegel zwei in Steckplatz eins und booten.
    Dann Riegel zwei in Steckplatz zwei und booten.

    Aber zuerst vielleicht nochmal beide Riegel raus und wieder rein bzw. tauschen.
    (aber vorher immer sich selber erden um elektrostatische Beschädigungen zu vermeiden, aber das weisst Du ja sicher)
     
  3. maniac

    maniac New Member

    erkennt der in manchen modellen nicht nur 128 mb pro bank? ich meine schon, bin mir aber nicht sicher&&&
     
  4. macmacmac

    macmacmac New Member

    Ah stimmt, so wird´s wohl sein. Habe die Frage falsch gelesen. Es wird hier wohl 2 x 128 MB erkannt. Dachte, daß nur ein Riegel mit 256MB erkannt wird.

    Na ja, es müsste doch in der Bedienungsanleitung stehen, wieviel RAM der Rechner verträgt.
     
  5. quick

    quick New Member

  6. Tambo

    Tambo New Member

    nein, der 350bw kann mindestens 1 Giga aufnehmen, in 4 slots.... (Quelle Guru)
     
  7. macmacmac

    macmacmac New Member

    Wenn ich das richtig verstanden habe, schlägt Quick vor ein Firmware-Update zu machen. Ist ja bei dem Rechner sowieso kein Fehler.
     
  8. quick

    quick New Member

    DIMM First Aid test den ram-riegel.
     
  9. Tambo

    Tambo New Member

  10. macmacmac

    macmacmac New Member

    Echt Klasse wie hier mit den passenden Links geholfen wird, und das sogar ohne daß Maini bisher wieder da war.
     
  11. Eduard

    Eduard New Member

    Komisches Problem, ich habe mir Anfang des Jahres 3 Noname Riegel á 256 MB im PC-Laden gekauft, in meinem alten G3 sofort erkannt, tun ihre Arbeit.
     
  12. Maini

    Maini New Member

    Danke für die vielen Antworten. Firmware ist up to date und ein anderer 256 Riegel läuft schon seit einem Jahr. Wird wohl am Speicher liegen.

    ;-) Gruß Markus
     
  13. Produo

    Produo New Member

    Vielleicht liegt es daran, dass es SS und/oder DS Riegel sind?
     
  14. Tambo

    Tambo New Member

    was sagt Dir dann System profiler/Boot Rom ?? Die Rev 1 dieses macs erkennbar an den fehlenden "U-Bügel" für übereinanderzustapelnde 2te interne Platten, ist hier ein wenig eigen... will heissen, lässt sich nur im 8.6 upgraden..
     
  15. Maini

    Maini New Member

    Ich glaube, dieser U-Bügel fehlt.

    Der System Profiler sagt:

    Arbeitsspeicher: 576 MB
    Freie RAM-Steckplätze: 0 ()
    Position Größe Speichertyp
    DIMM0/J19 128 MB DIMM
    DIMM1/J20 64 MB DIMM
    DIMM2/J21 128 MB DIMM
    DIMM3/J22 256 MB DIMM
    Backside L2 Cache: 1 MB

    ;-) Markus

    PS: OS 9.2
     
  16. Tambo

    Tambo New Member

    >ich glaube, dieser U-Bügel fehl< oh je, dann haste rev 1, dann wird ein zusätzlicher Platteneinbau schwieriger....

    Im system profiler bei >Produktinformationen< das Dreieck anklicken, was sagt nun Boot Rom ?? und was sagt MAcOS-Rom ??? welche PC Riegelart (PC-yx) ist rechts von "Arbeitsspeicher angegeben ?

    die Rams *komisch* tausch doch mal die Plätze der Riegel: früher gabs da mal bei apple ne Ram-symmetrie-Klausel... : in Dimm0 und 1 kommen die neuen Riegel, Dimm 3 bekommt den 256, Dimm 4 den 64....

    Achtung, vorherDich erden (Hand an die PCI-Metallstäbe halten) und dann das Netzkabel ziehen, vorher natürlich mac ausschalten....
     
  17. Maini

    Maini New Member

    Habe mir zwei Infinion 256 gekauft, werden aber nur als 128 erkannt. Habe die Suche im Forum schon bemüht, aber leider nichts gefunden.
    Vieleicht kann mir ja jemand von Euch helfen.

    Rechner B&W 350

    ;-) Danke im voraus, Markus
     
  18. macmacmac

    macmacmac New Member

    Also ich würde die Rams einzeln testen und so prüfen, ob´s am Ram oder am Steckplatz liegt.

    Also Riegel eins in Steckplatz eins und booten.
    Dann Riegel eins in Steckplatz zwei und booten.
    Dann Riegel zwei in Steckplatz eins und booten.
    Dann Riegel zwei in Steckplatz zwei und booten.

    Aber zuerst vielleicht nochmal beide Riegel raus und wieder rein bzw. tauschen.
    (aber vorher immer sich selber erden um elektrostatische Beschädigungen zu vermeiden, aber das weisst Du ja sicher)
     
  19. maniac

    maniac New Member

    erkennt der in manchen modellen nicht nur 128 mb pro bank? ich meine schon, bin mir aber nicht sicher&&&
     
  20. macmacmac

    macmacmac New Member

    Ah stimmt, so wird´s wohl sein. Habe die Frage falsch gelesen. Es wird hier wohl 2 x 128 MB erkannt. Dachte, daß nur ein Riegel mit 256MB erkannt wird.

    Na ja, es müsste doch in der Bedienungsanleitung stehen, wieviel RAM der Rechner verträgt.
     

Diese Seite empfehlen