RapidWeaver und GoLive

Dieses Thema im Forum "Software" wurde erstellt von Nell, 8. Mai 2005.

  1. Nell

    Nell New Member

    Ich hab eine WEBSITE bei Versatel, meinem Internetanbieter. Meine Site erstelle ich mit Rapidweaver, klicke dann auf "exportieren" und verbinde mich dann bei GoLive mit meinem Server (in der Menüleiste unter "Dateien", "mit Server verbinden", dort den Server (z.B. home.foni.net) und Benutzerdaten eingeben und dann zeigt mir das Server-Fenster mit dem in RW erstellten Website-Ordner und dem Public_hmtl Ordner, in den ich dann die RW-Site nur noch "reinschieben" brauche. Warum RW die Site nicht sofort automatisch in den Public_html Ordner hochläd, sondern sie auf dem Server quasi daneben abglegt, weiß ich auch nicht. Jedenfalls lassen sich die RW-Themes mit GoLive ziemlich einfach bearbeiten, z.B. die Farben und die head-Leiste auswechseln.

    Hat jemand eine Idee, wie ich beim publishing von RapidWeaver die Daten direkt in den public_html Ordner kriege? muss ich beim Verbinden in RW noch was extra eingeben außer meinen Benutzerdaten?

    Nele
     
  2. RSC

    RSC ahnungslose

    versuche mal statt home.foni.net einfach home.foni.net/html_public/ einzugeben. vielleicht hilfts?
     
  3. Nell

    Nell New Member

    Hej, danke für den Tip. Hab ich versucht, aber dann will er gar nicht mehr hochladen. Naja, ist ja nicht so wild, da ich die Seiten eh noch bearbeite. Was mir jetzt viel mehr Sorgen macht: Ich hab mir grad das update von RW runtergeladen. 1. funzen hier einige Themes nicht (das war aber hier im Forum schon diskutiert worden) und außerdem scheint man für 3.1, die neue Version, eine neue Seriennummer zu benötigen. Meine alte von 3.0 funzt jedenfalls nicht mehr. Jetzt kann ich mit der Demoversion nur noch max. drei Sites benutzen. Schade.
    Seit wann muss man denn für Updates extra zahlen?
     
  4. Zerwi

    Zerwi Wiederhergestellt

    Du kannst doch direkt von RW die Seite hochladen und mußt nicht den Umweg über GoLive gehen. Dazu mußt Du den "Publish"-Button anklicken und im darauffolgenden Dialogfenster die Zugangsdaten für Deinen Webserver angeben. Da kannst Du dann natürlich auch angeben, in welchem Ordner die Dateien abgelegt werden sollen (also in Deinem Fall "/public_html").
     
  5. Nell

    Nell New Member

    ja, jetzt hat es auch hingehauen. Ich hatte den letzten slash hinter public_html vergessen.

    Danke für die Ratschläger
     
  6. RSC

    RSC ahnungslose

    :D und ich habe es noch x-tra geschrieben ;) html mag genauigkeit ;)
     
  7. Nell

    Nell New Member

    schuldigung :D
    wie konnte ich das nur übersehen....
     
  8. Nell

    Nell New Member

    hab ich ernsthaft "Ratschläger" geschrieben?
    sehr schön, Freud lässt grüßen. Entzückende Wortschöpfung.
     
  9. RSC

    RSC ahnungslose

    das war nur ein tip(p)-fehler. nix freud...
     

Diese Seite empfehlen