Ratlos: kein RUHEZUSTAND ... ;-(

Dieses Thema im Forum "Software" wurde erstellt von Chriss, 4. November 2003.

  1. Chriss

    Chriss New Member

    Hat jemand von Euch den entscheidenden Hinweis für mich ... ;-) ?

    Bei mir lässt sich der MAC plötzlich nicht mehr in den Ruhezustand fahren.
    Vor einem halben Jahr hatte ich exakt dasselbe Problem - Batterie getauscht, und es lief wieder ....
    Die jetzige Batterie hatte 3.7V, und nach Messung auf Kurzschluß 3.61 – daran kann es ja dieses mal nicht liegen, oder trotzdem ?

    Versucht hatte ich noch:
    - PMU resettet
    - PRAM gezappt
    - alles ausgestöpselt bis auf Original-Tastatur und Monitor
    - unter OS9 probiert

    Alles nichts. Wer weiß hier vielleicht mehr ... ?

    VIELEN DANK !
    Chris


    G4/350 (AGP), 10.2.6, 712RAM
     
  2. Chriss

    Chriss New Member

    hmmm - niemand vielleicht doch noch irgendeinen Tip für mich .... ;-) ?

    hab inzwischen auch die Batterie trotzdem noch getauscht, auch ohne Wirkung.

    Sollte das nach jetzt genau 4 Jahren doch die erste große MACke an meinem Mac sein .... ;-( ?

    Danke noch mal !
    Chris
     
  3. sandretto

    sandretto Gast

    Was hast du alles an zusätzlicher Software inst. ?
    Läuft da vielleicht im Hintergrund ein "fieses" Programm ?

    Vielleicht noch versuchshalber den Monitor einmal abklemmen.

    Häng auch mal die Tastatur an einen anderen USB-Port.


    >Vor einem halben Jahr hatte ich exakt dasselbe Problem - Batterie getauscht, und es lief wieder ....

    Komische Sache, vielleicht liegt da der Schlüssel begraben. Original-Batterie damals, war aber noch gut oder ?
     
  4. Kaule

    Kaule Aber bitte mit Sahne

    Also, ich hatte das mal unter OS9 mit meiner MiroDC30, die unterstützt den Ruhezustand nicht.
    unter X (10.2.8) funzt es allerdings und mit dem Treiber von squared5 kann ich sie sogar bei laufendem Mac deaktivieren.

    hast du irgendwelche Hardware neu verbaut?
     

Diese Seite empfehlen