RAUSCHEN und was macht man nun dagegen

Dieses Thema im Forum "Software" wurde erstellt von mado, 3. Oktober 2001.

  1. mado

    mado New Member

    also ich weiss im forum wurde das schon ein paarmal angesprochen ! aber irgendwie ohne ergebnis.......
    also bei wem rauscht der lautsprecher vom g4 quick silver und .... hat einer schon mal ne lösung gefunden (umtausch, rep, aussage von apple )

    mado
     
  2. Michael_Mai

    Michael_Mai New Member

    Wann genau rauscht der Rechner? Beim einschalten mit OS 9.2.1?
     
  3. affenschwanz

    affenschwanz @ffenschwanzerl

    Du kannnst den Rechner öffnen und den Lautsprecher abschalten, indem du den Stecker zur Hauptplatine rausziehst. Oder du kannst am Tonausgang ein Kabelanschliessen, dann sollte der Lautsprecher auch nichtmehr rauschen.
    Gruss
    
     
  4. mado

    mado New Member

    Hallo,
    na kurz nach dem anschalten ... also nach dem berühmten startton !
    und dann wieder sobald das erstemal ein systemsound abgespielt wurde .....dann hört es auch nimmer auf !

    mado
     
  5. mado

    mado New Member

    ja gute lösung .... aber finde ich bei einer 4349,-DM kiste doch reichlich traurig ... oder ?
    das loch in dem der lautsprecher ist könnte man dann benutzen um eine schreibtischlampe einzuschrauben ... oder wie ?
    ne mal im ernst ... das ist doch nicht stand der technik, so ein rauschen ! immerhin wirb apple mit dem tollen lautsprecher !

    (ich habe jetzt ext, lautsprecher dran ... da rauscht es nimmer ... aber empfinde ich nur als notlösung !
    mado
     
  6. Michael_Mai

    Michael_Mai New Member

    Hallo,
    ich habe vor ein paar Tagen mein System von 9.2 auf 9.2.1 aktualisiert. Seit dem habe ich auch diese "Rauschen". Da ich zur Zeit auch noch ein anderes Problem habe, http://62.96.227.71/cgi-bin/mac_forum/topic_show.pl?id=11734#79106,
    werde ich mein System neu aufspielen. Dann werde ich sehen, ob das Problem mit dem Summen noch bleibt. Welchen Rechner hast Du genau!
     
  7. mado

    mado New Member

    Hi,
    das andere problem von dir habe ich auch schon verfolgt .... das macht mir richtig angst ! na mal hoffen das mein g4 nicht auch noch damit anfängt !
    also im augenblick rennt der g4 normal vom von einschlafen kann ich nix melden ! hast du den tdsl treiber von t-online ? hast os X ? wenn ja kommt da auch das problem ?

    hast du auch kleine kratzer unter der frontplatte (im bereich ein/aus - schalter und unter dem cdrom schacht )

    die qualitätssicherungsabteilung bei apple ist wohl in letzter zeit schlecht bezahlt ....wie

    mado
     
  8. Michael_Mai

    Michael_Mai New Member

    Unter Mac OS X kann ich leider das Problem nicht unbediengt bestätigen. Im Moment arbeite ich nur an Mac OS X, wenn ich eine Demo wie. z.B. Word runterlade und es ausprobieren will. Vielleicht ändert sich das, wenn ich das Update auf 10.1 drauf habe. Bin gerade dabei, meine Festplatte zu löschen und das Betriebssystem neu drauf zu spielen. Vielleicht legen sich dann die Probleme. Melde mich dann!

    Gruß

    Michael Mai
     
  9. Michael_Mai

    Michael_Mai New Member

    Hi,
    wie versprochen melde ich mich nochmals wegen dem Startgeräusch. Leider ist bei mir noch immer das Geräusch vorhanden, da ich zum Glück nicht das Betriebssystem neu unstallieren hab müssen. Bleibe aber am Ball.

    Gruß

    Michael
     
  10. mado

    mado New Member

    also ich weiss im forum wurde das schon ein paarmal angesprochen ! aber irgendwie ohne ergebnis.......
    also bei wem rauscht der lautsprecher vom g4 quick silver und .... hat einer schon mal ne lösung gefunden (umtausch, rep, aussage von apple )

    mado
     
  11. Michael_Mai

    Michael_Mai New Member

    Wann genau rauscht der Rechner? Beim einschalten mit OS 9.2.1?
     
  12. affenschwanz

    affenschwanz @ffenschwanzerl

    Du kannnst den Rechner öffnen und den Lautsprecher abschalten, indem du den Stecker zur Hauptplatine rausziehst. Oder du kannst am Tonausgang ein Kabelanschliessen, dann sollte der Lautsprecher auch nichtmehr rauschen.
    Gruss
    
     
  13. mado

    mado New Member

    Hallo,
    na kurz nach dem anschalten ... also nach dem berühmten startton !
    und dann wieder sobald das erstemal ein systemsound abgespielt wurde .....dann hört es auch nimmer auf !

    mado
     
  14. mado

    mado New Member

    ja gute lösung .... aber finde ich bei einer 4349,-DM kiste doch reichlich traurig ... oder ?
    das loch in dem der lautsprecher ist könnte man dann benutzen um eine schreibtischlampe einzuschrauben ... oder wie ?
    ne mal im ernst ... das ist doch nicht stand der technik, so ein rauschen ! immerhin wirb apple mit dem tollen lautsprecher !

    (ich habe jetzt ext, lautsprecher dran ... da rauscht es nimmer ... aber empfinde ich nur als notlösung !
    mado
     
  15. Michael_Mai

    Michael_Mai New Member

    Hallo,
    ich habe vor ein paar Tagen mein System von 9.2 auf 9.2.1 aktualisiert. Seit dem habe ich auch diese "Rauschen". Da ich zur Zeit auch noch ein anderes Problem habe, http://62.96.227.71/cgi-bin/mac_forum/topic_show.pl?id=11734#79106,
    werde ich mein System neu aufspielen. Dann werde ich sehen, ob das Problem mit dem Summen noch bleibt. Welchen Rechner hast Du genau!
     
  16. mado

    mado New Member

    Hi,
    das andere problem von dir habe ich auch schon verfolgt .... das macht mir richtig angst ! na mal hoffen das mein g4 nicht auch noch damit anfängt !
    also im augenblick rennt der g4 normal vom von einschlafen kann ich nix melden ! hast du den tdsl treiber von t-online ? hast os X ? wenn ja kommt da auch das problem ?

    hast du auch kleine kratzer unter der frontplatte (im bereich ein/aus - schalter und unter dem cdrom schacht )

    die qualitätssicherungsabteilung bei apple ist wohl in letzter zeit schlecht bezahlt ....wie

    mado
     
  17. Michael_Mai

    Michael_Mai New Member

    Unter Mac OS X kann ich leider das Problem nicht unbediengt bestätigen. Im Moment arbeite ich nur an Mac OS X, wenn ich eine Demo wie. z.B. Word runterlade und es ausprobieren will. Vielleicht ändert sich das, wenn ich das Update auf 10.1 drauf habe. Bin gerade dabei, meine Festplatte zu löschen und das Betriebssystem neu drauf zu spielen. Vielleicht legen sich dann die Probleme. Melde mich dann!

    Gruß

    Michael Mai
     
  18. Michael_Mai

    Michael_Mai New Member

    Hi,
    wie versprochen melde ich mich nochmals wegen dem Startgeräusch. Leider ist bei mir noch immer das Geräusch vorhanden, da ich zum Glück nicht das Betriebssystem neu unstallieren hab müssen. Bleibe aber am Ball.

    Gruß

    Michael
     
  19. DonRene

    DonRene New Member

    na dann los

    @-)
     
  20. DonRene

    DonRene New Member

    na dann los

    @-)

    im übrigen war das da oben nur ne dumme unqzalifizirte bemerkung die überhaupt nix mit dem thema tun hatte
     

Diese Seite empfehlen