RAW Import

Dieses Thema im Forum "Software" wurde erstellt von Macmolle, 12. Oktober 2005.

  1. Macmolle

    Macmolle Member

    HI ich habe mit meiner Digicam Sony DSC V3 bilder im RAW Modus geschossen,wollte die Bilder anschließend importieren I Photo verweigere dies mit folgenden Hinweis.
    Was kann ich tun das es trotzdem funtzt?
     
  2. Macci

    Macci ausgewandert.

    du hast garantiert von Sony eine Software zum Verarbeiten von Rohdaten deiner Cam bekommen. iPhoto kann dieses Format nämlich nicht lesen.
    Das RAW-Format ist so eine Art digitales Negativ...du kannst nachträglich noch alle möglichen Sachen ändern. Woher sollte iPhoto wissen, was du vor dem Umwandeln in ein "normales" Bildformat einstellen willst?
     
  3. woscha

    woscha New Member

    iPhoto unterstützt schon das RAW-Format einiger Kameras - Deine ist leider nicht dabei.
     

    Anhänge:

  4. Macci

    Macci ausgewandert.

    Richtig... *stirnpatsch* ... das war ja das letzte Killerfeature von iPhoto...:D
    Aber die Sony ist definitiv zu gut, um die RAWs dann von iPhoto verwursten zu lassen...möglichst mit anschließendem JPEG-Export *grusel*
     
  5. Macmolle

    Macmolle Member

    Jau
    hab die software installiert funtzt
    aber mit PS Cs kann ich die datei auch nicht öffnen,geht das überhaupt
     
  6. petervogel

    petervogel Active Member

    du könntest die sony raws mit dem adobe DNG converter ins adobe DNG-raw format konvertieren. das ist verlustfrei und danach hast du ein adobe standard raw. iphoto müsste das format importieren können.

    macjojo hat aber recht. iphoto und rwas ist eine zähe angelegenheit. dagegen ist iview media pro wie ein supersonic jet mit raws;)
     
  7. bill gehts?

    bill gehts? New Member

    alternativen zum sony-eigenen konverter wären:
    DCraw (freeware)
    vuescan
    ps cs2
     
  8. Macmolle

    Macmolle Member

     
  9. Macmolle

    Macmolle Member

    so registriert, gedownloadet,bilder konvertiert,datei öffnen geht nicht,habe stattdessen folgende meldung bekommen,siehe bild.
    Meine PS CS version ist 8.0,das original plug in ist version 2.0,habe die version 3.2 installiert.Muss ich vielleicht alle vorhergehenden updates auch installieren?
     
  10. Macci

    Macci ausgewandert.

  11. Macmolle

    Macmolle Member

    suppie
    hat gefuntzt
    Danke
     

Diese Seite empfehlen