Rechner fährt nicht hoch

Dieses Thema im Forum "Software" wurde erstellt von Setzer, 5. September 2002.

  1. Setzer

    Setzer New Member

    Sehr geehrte Damen und Herren,
    ich wende mich heute an Sie, mit einem ernsthaftem Problem in unserem Hause. Wir besitzen einen G4-450 Mhz (blau-weiß, mit Henkel). Vor zwei Tagen trat das Problem mit FileSharing bei uns auf. Wenn FileSharing aktiviert war und ein Neustart gemacht wurde, stürzte der Rechner beim Hochfahren ab (Fehler: 29). Deaktivierten wir das FileSharing, lief der Rechner hoch und wir konnten das FileSharing aktivieren. Seit gestern fährt der Rechner nicht mehr alleine hoch, nur wenn wir ihn komplett runterfahren und dann neu starten. Wenn wir nur Neustart sagen, erscheint beim Hochfahren ein Ordner mit dem MacOS-Icon und dann das Fragezeichen. Nun habe ich heute Früh, schon beide Festplatten initialisiert und das System 9.2.2 wieder neu installiert. Dazu habe ich auch die Firmware auf 4.2.8 aktualisiert und die Firewire Software auf 2.4. PRAM haben wir auch schon gelöscht und das Hub haben wir auch schon mal vom Rechner getrennt gehabt. Trotzdem haben wir diese ernsthaften Probleme, es wäre nett von Ihnen wenn Sie uns schnellst möglich antworten könnten.
     
  2. gratefulmac

    gratefulmac New Member

    Fehler 29 gehört zu der Gruppe von Fehlern,welche Systemfehler sind,die Dateien und Platten umfassen.
    Da Du den ganzen Set an Möglichkeiten schon durchgespielt hast,PRAM/initialisieren ect., meine Frage,macht die Festplatte so komische Klackgeräusche ?
    Wenn dem so ist,könnte man auf einen physikalischen Defekt der Festplatte schließen.
     
  3. Setzer

    Setzer New Member

    Ja die Festplatte macht seltsame Geräusche gelegentlich. Aber ich hatte Sie auch schon abgeklemmt und eine andere dran gehangen, trotzdem weiß der Rechner nicht, wo von er nach einem Neustart wieder starten sollte und von welcher Platte, ob wohl neues System und Firmewareupdate drauf gespielt wurde.
     
  4. Herr Koelsch

    Herr Koelsch New Member

    hallo,
    habt ihr mal die batterie erneuert?
    hatten wir auch mal bei einem relativ neuen rechner.
    fast gleiche symptome.

    mfg
     
  5. Setzer

    Setzer New Member

    Sehr geehrte Damen und Herren,
    ich wende mich heute an Sie, mit einem ernsthaftem Problem in unserem Hause. Wir besitzen einen G4-450 Mhz (blau-weiß, mit Henkel). Vor zwei Tagen trat das Problem mit FileSharing bei uns auf. Wenn FileSharing aktiviert war und ein Neustart gemacht wurde, stürzte der Rechner beim Hochfahren ab (Fehler: 29). Deaktivierten wir das FileSharing, lief der Rechner hoch und wir konnten das FileSharing aktivieren. Seit gestern fährt der Rechner nicht mehr alleine hoch, nur wenn wir ihn komplett runterfahren und dann neu starten. Wenn wir nur Neustart sagen, erscheint beim Hochfahren ein Ordner mit dem MacOS-Icon und dann das Fragezeichen. Nun habe ich heute Früh, schon beide Festplatten initialisiert und das System 9.2.2 wieder neu installiert. Dazu habe ich auch die Firmware auf 4.2.8 aktualisiert und die Firewire Software auf 2.4. PRAM haben wir auch schon gelöscht und das Hub haben wir auch schon mal vom Rechner getrennt gehabt. Trotzdem haben wir diese ernsthaften Probleme, es wäre nett von Ihnen wenn Sie uns schnellst möglich antworten könnten.
     
  6. gratefulmac

    gratefulmac New Member

    Fehler 29 gehört zu der Gruppe von Fehlern,welche Systemfehler sind,die Dateien und Platten umfassen.
    Da Du den ganzen Set an Möglichkeiten schon durchgespielt hast,PRAM/initialisieren ect., meine Frage,macht die Festplatte so komische Klackgeräusche ?
    Wenn dem so ist,könnte man auf einen physikalischen Defekt der Festplatte schließen.
     
  7. Setzer

    Setzer New Member

    Ja die Festplatte macht seltsame Geräusche gelegentlich. Aber ich hatte Sie auch schon abgeklemmt und eine andere dran gehangen, trotzdem weiß der Rechner nicht, wo von er nach einem Neustart wieder starten sollte und von welcher Platte, ob wohl neues System und Firmewareupdate drauf gespielt wurde.
     
  8. Herr Koelsch

    Herr Koelsch New Member

    hallo,
    habt ihr mal die batterie erneuert?
    hatten wir auch mal bei einem relativ neuen rechner.
    fast gleiche symptome.

    mfg
     

Diese Seite empfehlen