Rechner friert ein!

Dieses Thema im Forum "Software" wurde erstellt von Gyuri, 2. November 2000.

  1. Gyuri

    Gyuri New Member

    Hier meine subjektiven Erfahrungen:
    Wenn ich meinen alten G3/333 mit USB-Karte erstmals einschalte, läuft er meistens erst mal nicht hoch. Er bleibt an verschiedenen Stellen des Startvorganges stehen. Ich muß dann ein bis dreimal "ctrl+Apfel+Ein" drücken bis er dann meist problemlos viele Stunden läuft (außer ich muß mal einen Neustart machen). Norton Utilities findet keine Fehler.
    Es kann aber auch sein, daß er zuerst einwandfrei hochläuft, dann aber nach ca. einer Stunde ohne erkennbaren Grund einfriert.
    Und jetzt kommt das Seltsame!
    Es kann sein (muß aber nicht), daß meine USB-Maus nicht mehr geht, meine ADB-Maus aber problemlos. Oder die USB-Maus ist tot und die ADB-Maus läßt sich bewegen ohne daß sich was anklicken läßt.
    Ob ich mit OS 9.0.4 oder 8.6 arbeite spielt keine Rolle. Nur wenn ich von CD starte ist mir noch nichts passiert. Es kann auch sein, daß ich mehrere Stunden Pause machen muß, weil nix mehr geht.
    Ich glaube, das Problem fing nach dem Einbau der USB-Karte an. Ich mußte von meiner 2 Tasten-ADB-Maus zu USB wechseln, weil es keine 2 Tasten-ADB-Mäuse mehr gibt und ich mit einer Taste nicht mehr zurechtkomme.
    Wer weiß mir Rat?
     
  2. friedrich

    friedrich New Member

    Ich habe eine Firewire/USB-Karte von OrangeMicro in einen G3/300 beige eingebaut, der mit 8.6 läuft.
    Der USB-Bus macht an sich wenig Ärger, nur nach dem Neustart geht das USB-Wacomtablett häufig nicht. Da muß man aber nur den USB-Stecker ziehen und wieder einstecken, dann mountet auch das Tablett.

    Ich hab noch nicht geschaut, obwohl ich es immer schon mal machen wollte, aber vielleicht hilft Dir ein Update des USB-Treibers (wenn, dann müßtest Du es auf der Homepage von Apple finden).

    Ansonsten würde ich mal die Karte ausbauen und schauen, obs dann problemlos läuft.

    Und dann würde ich mal probieren, die Karte einfach nochmal einzustecken, vielleicht sitzt sie einfach schlecht drin...

    Grüße,
    Ole
     
  3. Gyuri

    Gyuri New Member

    Vielen Dank für die Tipps.
    Mit dem Update des USB-Treibers von Apple hatte ich kein Glück. Ich bin zwar gut im Suchen, nur mit dem Finden habe ich so meine Probleme.

    Ich hab auch hier im Forum einiges übers Einfrieren gelesen, was mir leider nicht viel weiter hilft. Ich bin nur ein einfacher User ohne Hardwarekenntnisse. Ich fürchte nur mein Problem ist ein größeres Apple-Problem.

    Ich hab den Rechner mit gezogener USB-Maus gestartet und glaubte schon das Problem beseitigt zu haben. Aber nach ein paar Stunden tauchten wieder die alten Erfrierungserscheinungen auf.

    Gestern abend baute ich die MacAlly UH-275 USB PCI-Karte aus und hatte, abgesehen von der fehlenden rechten Maustaste, keine Probleme mehr. Als ich sie wieder einbaute blieb der Rechner stets vor dem Laden der Systemerweiterungen stehen. Nix ging mehr. Die Karte ist jetzt wieder raus. Wenn mir am Montag der Händler nicht helfen kann werde ich wohl auf den Rechtslick und das Wheel verzichten müssen. :-((
     
  4. Gyuri

    Gyuri New Member

    Für alle die es interessiert:

    Das Einfrieren lag bei meinem G3 nur an der defekten Karte. Ein Austausch auf Garantie vollbrachte ein kleines Wunder. Alles geht jetzt super. :))))
     

Diese Seite empfehlen