Rechner startet nicht SOS

Dieses Thema im Forum "Software" wurde erstellt von Pelix, 13. August 2001.

  1. Pelix

    Pelix New Member

    Hallo!

    Ich habe auf meinem Rechner MacOS X .4 installiert.
    Nachdem ich wieder mal in der Classic Umgebung (9.1) starten wollte, findet meine Mühle kein System mehr. (Diskettenlaufwerk blinkt)
    Als ich mit den Original CDs starten wollte (9.0) hängt sich der Rechner nach der ersten Systemerweiterung auf, bzw. bringt den Systemfehler 10 mit Bombe wenn ich die Systemerweiterungen deaktiviere.

    Bei dem Rechner handelt es sich um einen Cube 450/DVD + ca. 500 MB RAM. PRAM hab ich probiert zu löschen..bringt aber nix.

    Hoffentlich kann mir jemand helfen. Brauche den Mac unbedingt und hab hier nur ne Dose rumstehen :-(

    Tschau
    Felix
     
  2. macixus

    macixus Hofrat & Traktorist

    Wie hast Du denn versucht, von der System-CD zu starten:
    - CD als "Startvolume" angegeben
    - "c" mit eingelegter CD so lange nach Neustart gedrückt, bis CD-Oberfläche erschien?

    Hast Du probiert, bei eingelegter CD die Wahltaste beim Neustart gedrückt zu halten, bis alle startfähigen Systeme erscheinen?

    Also: Ruhe bewahren, langsam lesen, sorgfältig machen, wenn eine der genannten Möglichkeiten klappt, sofort "Erste Hilfe" (am besten von CD, ist im Ordner "Dienstprogramme") laufen lassen.

    Falls Du am Mac irgendwelche Hubs hängen hast oder "Fremdmaus" - abklemmen bzw. Apple-Maus verwenden.
    Wird schon klappen - ist ja ein Mac...-)
     
  3. Tom

    Tom New Member

    >Wird schon klappen - ist ja ein Mac...-)

    ja, ein Mac mit X, da klappt NiX
     
  4. macixus

    macixus Hofrat & Traktorist

    Seit wann reden hier Dummschwätzer mit?! Dafür gibt's doch Stadtbusse, Friseure, Kiosktresensteher...
     
  5. Pelix

    Pelix New Member

    Hallo!

    Komischerweise erscheint beim Auswählen mit der options Taste auch die interne Festplatte mit Systemordner.
    Der Cube startet aber immer noch nicht.

    Hilfe

    Felix
     
  6. macixus

    macixus Hofrat & Traktorist

    Hast Du den auf die Platte mit dem SysOrdner geklickt?

    (Dauert ne Weile - 10 sec - bis man draufklicken=auswählen kann. Danach den Rechtspfeil anklicken, dann sollte der Mac starten.)
     
  7. Pelix

    Pelix New Member

    is nix.....
     
  8. macixus

    macixus Hofrat & Traktorist

    s ja damit. Wenn der Mac von dieser CD startet, kannst Du nach Auswahl der Sprache in's Menü gehen und dort "Disk Utility" auswählen (= Erste Hilfe). Damit Deine HD prüfen und ggf. reparieren.

    Dann kannst Du den Installer beenden und normal mit X booten.
     
  9. verdun

    verdun New Member

    Hallo,

    hatte genau das selbe Problem. Musste OS9 komplett neu aufspielen. Alle guten Ratschläge haben nichts geholfen. Ich lasse nun die Finger erstmal von MAC OSX.
     

Diese Seite empfehlen