Remote Access führt Eigenleben

Dieses Thema im Forum "Software" wurde erstellt von dottore, 19. März 2001.

  1. dottore

    dottore Gast

    Kann mir mal jemand sagen, warum sich mein Cube 450, Mac OS 9.0.4, permanent eigenmächtig und ohne entsprechende Aufforderung bei meinem Provider einwählt (Zugang über Uni-Netzwerk, also nicht die Telekommafia...;-))??? Z.T. ist der Monitor bereits eine halbe Stunde im Ruhezustand - wenn man dann per Klick das Bild zurückzaubert, sind die einzigen offenen Programme der Finder und, richtig geraten, Remote Access, aber kein Browser, kein Mailprogramm etc.

    Danke für Eure Hilfe

    Dottore
     
  2. Stevie

    Stevie New Member

    Vielleicht ist Dein Remote Acces nicht bei den Kontrolfeldern sondern im Systemordner im Ordner Startobjekte gelandet ?
     
  3. Thomas Treyer

    Thomas Treyer New Member

    Es gibt noch andere Programme als Browser und E-Mail, die eine Internet-Verbindung aktivieren. Da ist z.B. die automatische Synchronisation der Uhrzeit im Kontrollfeld "Datum und Uhrzeit". Es ist auch möglich, im Kontrollfeld "Software-Aktualisierung" anzugeben, dass der Mac in regelmäßigen Zeitabständen nach neuen Versionen sucht.

    Ich bin sicher, da gibt es noch mehr Kontrollfelder, die automatisch Internet machen. Dir macht das Surfen im Internet sicher auch Spaß, und den armen Kontrollfeldern gönnst Du keinen Spaß?

    Thomas
     
  4. dottore

    dottore Gast

    Neenee,

    Startobjekte habe ich gar keine. Wenn ich meinen Mac bislang richtig verstanden habe (hab ihn ja noch nicht sooo lange), dürfte selbst wenn RA dann auch nur direkt nach dem Hochfahren einmal starten und nicht ständig während des Betriebs.

    Automatische Zeitsynchronisation und Softwareupdate sind ebenfalls deaktiviert. Trotzdem schon mal vielen Dank!
     
  5. tastendachs2

    tastendachs2 New Member

    Hi, er würde sich nicht einwählen, wenn remote access in startobjekte liegt, wohl aber wenn WEB-SHARING aktiviert ist - überprüf dies, ansonsten weiß ich ach nicht weiter...

    - aber vielleicht weiß ja jemand warum ich bei meinem imac se 600 wenn ich via remote access mit meinem provider verbunden bin, mich nicht mehr abwählen kann!?

    gruß
    tastendachs
     
  6. fungerer

    fungerer New Member

    Das selbe seltsame Problem hatte ich auch bei meinem G4. Remote Access hat sich einfach immer und immer wieder von selbst eingewählt... Ich hab dann irgendwann mal die Option "bei Zugriff auf TCP/IP automatisch verbinden" deaktiviert (im Remote Access Kontrollfeld unter "Optionen > Protokoll". Ausserdem habe ich noch mein Modem gewechselt (nicht aus diesem Grund). Seither ist alles wieder ok. Allerdings muss man die Internetverbindung immer manuell aufbauen, sie startet nicht mehr automatisch, wenn man den Browser öffnet. Was genau die Ursache für das Problem war weiss ich nicht, fakt ist, dass ich dieses Problem erst nach dem Update auf OS 9.1 hatte, unter OS 9.0.4 hat alles bestens funktioniert.

    Gruß
     
  7. dottore

    dottore Gast

    Hmmm, das wars auch nicht. Websharing ist ebenfalls deaktiviert. Trotzdem dankeschön.

    Das Generve nimmt aber immer noch kein Ende: Heute hat er sich während des laufenden Betriebs einfach abgeschaltet ("Remote Access wird beendet" - und klack), ohne daß man ihn dazu irgendwie ermuntern mußte. Wohlgemerkt - nicht in den hinlänglich bekannten Schlafmodus, sondern komplett aus! Später hat er sich dann einfach während des Hochfahrens abgeschaltet, noch bevor der "Willkommen"-Screen zu sehen war. AAAARGH! Dieses Entwicklerteam hätte ich auch entlassen...

    Dottore
     
  8. MACrama

    MACrama New Member

    auch filesharing versucht eine remote verbindung aufzubauen,...

    im tcp KF auf ethernet stellen und schon ist dein problem gelöst
    mußt halt immer umstellen, aber immerhin besser als zahlen

    ra.ma.
     
  9. dottore

    dottore Gast

    Kann mir mal jemand sagen, warum sich mein Cube 450, Mac OS 9.0.4, permanent eigenmächtig und ohne entsprechende Aufforderung bei meinem Provider einwählt (Zugang über Uni-Netzwerk, also nicht die Telekommafia...;-))??? Z.T. ist der Monitor bereits eine halbe Stunde im Ruhezustand - wenn man dann per Klick das Bild zurückzaubert, sind die einzigen offenen Programme der Finder und, richtig geraten, Remote Access, aber kein Browser, kein Mailprogramm etc.

    Danke für Eure Hilfe

    Dottore
     
  10. Stevie

    Stevie New Member

    Vielleicht ist Dein Remote Acces nicht bei den Kontrolfeldern sondern im Systemordner im Ordner Startobjekte gelandet ?
     
  11. Thomas Treyer

    Thomas Treyer New Member

    Es gibt noch andere Programme als Browser und E-Mail, die eine Internet-Verbindung aktivieren. Da ist z.B. die automatische Synchronisation der Uhrzeit im Kontrollfeld "Datum und Uhrzeit". Es ist auch möglich, im Kontrollfeld "Software-Aktualisierung" anzugeben, dass der Mac in regelmäßigen Zeitabständen nach neuen Versionen sucht.

    Ich bin sicher, da gibt es noch mehr Kontrollfelder, die automatisch Internet machen. Dir macht das Surfen im Internet sicher auch Spaß, und den armen Kontrollfeldern gönnst Du keinen Spaß?

    Thomas
     
  12. dottore

    dottore Gast

    Neenee,

    Startobjekte habe ich gar keine. Wenn ich meinen Mac bislang richtig verstanden habe (hab ihn ja noch nicht sooo lange), dürfte selbst wenn RA dann auch nur direkt nach dem Hochfahren einmal starten und nicht ständig während des Betriebs.

    Automatische Zeitsynchronisation und Softwareupdate sind ebenfalls deaktiviert. Trotzdem schon mal vielen Dank!
     
  13. tastendachs2

    tastendachs2 New Member

    Hi, er würde sich nicht einwählen, wenn remote access in startobjekte liegt, wohl aber wenn WEB-SHARING aktiviert ist - überprüf dies, ansonsten weiß ich ach nicht weiter...

    - aber vielleicht weiß ja jemand warum ich bei meinem imac se 600 wenn ich via remote access mit meinem provider verbunden bin, mich nicht mehr abwählen kann!?

    gruß
    tastendachs
     
  14. fungerer

    fungerer New Member

    Das selbe seltsame Problem hatte ich auch bei meinem G4. Remote Access hat sich einfach immer und immer wieder von selbst eingewählt... Ich hab dann irgendwann mal die Option "bei Zugriff auf TCP/IP automatisch verbinden" deaktiviert (im Remote Access Kontrollfeld unter "Optionen > Protokoll". Ausserdem habe ich noch mein Modem gewechselt (nicht aus diesem Grund). Seither ist alles wieder ok. Allerdings muss man die Internetverbindung immer manuell aufbauen, sie startet nicht mehr automatisch, wenn man den Browser öffnet. Was genau die Ursache für das Problem war weiss ich nicht, fakt ist, dass ich dieses Problem erst nach dem Update auf OS 9.1 hatte, unter OS 9.0.4 hat alles bestens funktioniert.

    Gruß
     
  15. dottore

    dottore Gast

    Hmmm, das wars auch nicht. Websharing ist ebenfalls deaktiviert. Trotzdem dankeschön.

    Das Generve nimmt aber immer noch kein Ende: Heute hat er sich während des laufenden Betriebs einfach abgeschaltet ("Remote Access wird beendet" - und klack), ohne daß man ihn dazu irgendwie ermuntern mußte. Wohlgemerkt - nicht in den hinlänglich bekannten Schlafmodus, sondern komplett aus! Später hat er sich dann einfach während des Hochfahrens abgeschaltet, noch bevor der "Willkommen"-Screen zu sehen war. AAAARGH! Dieses Entwicklerteam hätte ich auch entlassen...

    Dottore
     
  16. MACrama

    MACrama New Member

    auch filesharing versucht eine remote verbindung aufzubauen,...

    im tcp KF auf ethernet stellen und schon ist dein problem gelöst
    mußt halt immer umstellen, aber immerhin besser als zahlen

    ra.ma.
     

Diese Seite empfehlen