Remote Access macht sich selbständig?!

Dieses Thema im Forum "Software" wurde erstellt von dirkb2001, 4. September 2001.

  1. dirkb2001

    dirkb2001 New Member

    Hallo,

    seit dem Update auf 9.2.1 macht sich der Remote Access selbständig, d.h. er geht ohne, dass irgendein Programm (Internet, eMail,...) gestartet wird 2-3 mal die Stunde online, nach 3 min Inaktivität dann wieder offline.

    Er holt wie immer einmal die Stunde automatisch eMails ab, aber nur wenn OE läuft. Das ist auch so gewollt.

    In den Einstellungen Remote Access, TCP/IP, Modem, Internet habe ich nichts gefunden, wo das aktiviert wird.

    Kennt jemand dieses Problem und wie lässt es sich beheben?

    Danke und viele Grüße. Dirk
     
  2. Neffets

    Neffets New Member

    Hallöle,
    das kommt mir doch sehr bekannt vor!
    bei mit ist das problem auch erst mit dem update auf 9.2.1 aufgetreten.
    Lösung: KEINE AHNUNG :-( (hab schon alles versucht! Sys.Erw. Deaktiv usw.... )

    Was mir auch noch aufgefallen ist:

    Ist das DSL-Modem eingeschaltet (aber keine Verbindung zum Netz!) und der Mac fährt in den Ruhezustand, dann zeigt mir das Modem eine Netzwerkaktivität an (3. grünes Lämpchen leuchtet).
    Wird der Mac dann wieder geweckt, ist RemoteAccess aktiv.

    Lösungsvorschläge sind erwünscht.

    Gruß
    Neffets
     
  3. magpie

    magpie New Member

    Hallo Dirk, hallo Neffets

    Gestern hab ich folgendes Thema hier gepostet, es hat aber niemand darauf reagiert. Vielleicht hilfts ja bei Euch:

    ......mir ist nach dem Update von 9.1 auf 9.2.1 aufgefallen, dass es im Kontrollfeld «Erweiterungen Ein/Aus» ein KF mit Namen «Remote Access» und eines mit Namen «Remote Only» gibt. Ich hab' dann später das RO deaktiviert und habe seither keine Probleme mehr mit dem selbständigen Einwählen von Remote Access.

    Nach mehreren Treads im Forum wegen diesem lästigen, ungewollten Einwählen würde mich interessieren:

    1. Wofür ist Remote Only
    2. Habt ihr auch beide Kontrollfelder aktiviert ?
    3. Wenn ihr RO deaktiviert, habt ihr dann das Problem mit dem selbständigen Einwählen auch gelöst ?

    Bin mal gespannt auf Eure Antworten.

    Gruss magpie
     
  4. Neffets

    Neffets New Member

    Hi Magpie,
    dein Lösungsvorschlag klingt eigentlich ganz logisch und einfach...
    da ist nur eine Sache...
    bei mir hats beim update auf 9.2.1 kein Kontrollfeld namens
    "RemoteOnly " installiert!

    Danke aber trotzdem für den Versuch mir (uns?) zu helfen.

    Gruß
    Neffets
     
  5. Zerwi

    Zerwi Wiederhergestellt

    Habe das selbe Problem schon gleich nach Erscheinen von 9.2.1 gepostet. Ich habe ebenfalls kein "Remote Only"-Feld. Anscheinend gibt es auch ein Optionen-Feld bei KF Remote-Access, wo man auch was einstellen kann (habe auch einen Screeshot von einem Forumsmitglied erhalten, wo's zu sehen war). Nur ich habe dieses Optionen-Feld ebenfalls nicht. Das Ganze ist sehr mysteriös.

    Kurz und gut, mein Mac wählt sich seitdem nicht mehr von selbst ein, seit ich im KF Internet die Option "Bei Zugriff auf TCP/IP automatisch verbinden" deaktiviert habe. Da ich mittlerweile dazu übergegangen bin, mein Paßwort nicht mehr zu speichern, konnte ich ganz gut kontrollieren, ob er sich noch selbst einwählen will. Der Spuk ist nun vorbei.

    Hoffe, Euch ist damit geholfen. Warum bei gleicher OS-Version verschiedene KF-Optionen bestehen, würde ich aber schon gerne wissen.

    Zerwi
     
  6. magpie

    magpie New Member

    @Neffets,

    klingt auch ganz logisch ;-))

    Sorry und Gruss magpie
     
  7. dirkb2001

    dirkb2001 New Member

    hallo an alle,

    danke schon mal für die Tipps. Ich werde wieder mal alles probieren. Ich hatte auch schon die automatische Einwahl abgeschaltet, nur finde ich es furchtbar lästig, mehr als eine Aktion (Mausklick) zur Einwahl ins Internet zu haben.

    Viele Grüße. Dirk
     
  8. dirkb2001

    dirkb2001 New Member

    s mal probeweise deaktiviert.

    Es unterstützt lt. Info in den Erweiterungen Remote Access und befindet sich im Ordner der Systemerweiterungen, RA selbst steht im Ordner der Kontrollfelder.

    Schau' mer mal, was passiert, Antwort an gleicher Stelle.

    Dirk
     
  9. Pexx

    Pexx New Member

    Also Dirk,
    vielleicht liegts auch an den Einstellungen im KF Datum/Uhrzeit. Wenn dort Time Server verwenden aktiviert ist und unter Server optionen ... utomatisch ausgewählt ist, hat sich meine Kiste unter 9.2.1 auch mehrmals stündlich eingewählt, um die Zeit zu checken.
    rst nach dem ich Time Server verwenden deaktiviert hatte, war der Spuk vorbei.
    Pexx
     

Diese Seite empfehlen