remote access nervt !!!

Dieses Thema im Forum "Software" wurde erstellt von joerch, 7. Juli 2001.

  1. joerch

    joerch New Member

    Seit 2 tagen lese ich so ca alle 15 - 45 min folgende fehlermeldung
    remote access die verbindung wurde beendet.
    So langsam nervt das teil ganz schön rum - vor allem wenn grade der x.te download abgebrochen wird....
    ach ja - vorhinn hatta geschrieben = ein netzwerkfehler ist aufgetreten fehler (-3155)
    *brodelbrodel*
    Hat hier jemand eine idee wie ich den kleinen stinker wieder in den griff bekomme oder was hie rim argen liegt, kann ja nicht sein das das netz nachts um o5.oo uhr voll ist..........
     
  2. joerch

    joerch New Member

    jetzt is' es o5.33 und ich bin schon wieder rausgeflogen - gleich drehe ich durch......
    weiß jemand ob ich bei remote access alle drei protocolle aktivieren muss ??
    a-beim zugriffauf tcp/ip aut. verbinden ?
    b.fehlerkompression in modem ?
    c.tcp headerkomprimierung verwenden

    gleich flippe ich aus - wieder bei ca. 8o % des downloads
    ich flippe aus
     
  3. MacGhost

    MacGhost Active Member

    Moin,

    versuche es doch mal über einen anderen Provider !
    Wirkt manchmal wunder !

    Joern
     
  4. joerch

    joerch New Member

    06.03 - remote access - die verbindung wurde beendet

    06.05 - totaler hänger, neustart.
    Es kann nicht mehr lange dauern bis ein g4 in niedersachsen aus dem dachfenster fliegt - dreck
     
  5. MacGhost

    MacGhost Active Member

    Sag Bescheid wo, dann komme ich vorbei und fange ihn !!!
    Hatte in der Beziehung noch nie Probleme, weder mit dem iMac noch jetzt mit dem Cube.
    Sonst gehe ich zwar nicht direkt via Modem raus, aber wenn ich das KF Softwareaktualisierung nutzen will schon.
    Über welchen Provider gehst Du denn ???
     
  6. dmerth

    dmerth Member

    Moin, moin,

    wäre natürlich interessant welches MacOS installiert ist.
    Es gab anfänglich bei 9.0 Probleme mit "mehrere Benutzer" (MultipleUser), aber mit MacOS 9.1 sollte dies behoben sein, gute Tips finden sich bei:

    http://www.macfixit.com

    kann natürlich am Provider liegen wenn der gerade an seinem Server spielt, aber dann kann man meistens keine Verbindung herstellen..
    Eine Neuinstallation von Remote Access ?

    gruß dmerth
     
  7. DualDis

    DualDis New Member

    ... vielleicht solltest Du Dir, bis Deine Probleme gelöst sind (leider kann ich nicht helfen), Dir ein Prog wie SpeedDownload (Shareware) anschaffen, damit Du abgebrochene Downloads wieder starten kannst und zwar nicht von Anfang an, sondern von da, wo er aufgehört hat....
     
  8. gizmo

    gizmo New Member

    ich wurde eine zeit lang auch etwa jede halbe stunde von meinem remote access aus dem netz befördert. inzwischen hat sich die lage verbessert, und es kommt nur noch relativ selten vor.
    ich hab gehört, das könne an einer schlechten telefonleitung liegen. d.h. wenn die übertragungsrate unter einen bestimmten wert fällt, würde die verbindung automatisch abgebrochen, da zu schlecht.

    ansonsten hab ich schon gelesen, dass es empfehlenswert sei, bei modemproblemen die tcp-headerkomprimierung zu deaktiveren - zumindest ein versuch würde sich allemal lohnen (glaube, das stand sogar mal im macwelt).
     
  9. MacJester

    MacJester New Member

    Hi stück mal folgende Infos herüber:

    -Welcher Provider
    -Was für Verbindungsart? (DSL,ISDN,Analog?)
    -Welche angegebende Verbindungsgeschwindigkeit? (56k,64k(isdn),786k(dsl) )
    -Welche tatsächliche Verbindungsgeschwindigkeit? (Schau mal beim ARA Status nach)
    -Welches Programm benutzt du zum Downloaden (IE kannste in die Tonne kloppen wenn du Downloads machst. Alles andere mag ja gut sein, aber mit SpeedDownload etc.. bist du um einiges Schneller beim Downloaden)
    -Welche Fehler alle auftreten? (Hab mal bei den OT Errs nachgeschaut... -3155 = Call issued in wrong state... hmm...)
    -Welches OS?

    Greetz

    MacJester
     
  10. maiden

    maiden Lever duat us slav

    Oft liegts an einer schlechten Verbindung. Wenn Du bei t-online bist wähle die 0191011 und höre ob die Pieptöne störungsfrei rüberkommen.
    Bei mir wird an manchen Tagen auch die Verbindung öfters gekappt und da hilfts, wenn ich am Stecker der in die Telekombuchse führt ein wenig wackel oder ein paar mal ein/ausstecke.
    Danach ist es besser mit der Leitung.
    Wenn bei Dir wärend des Telefonierens rauschen und/oder knacken in der Leitung zu hören sind solltest Du den Störungsdienst der Telekom bitten die Leitung durchzumessen. Kostet Dich nix.
     
  11. spock

    spock New Member

    @MacJester

    Endlich mal einer, der die Sache systematisch angeht !

    Neben o.g. würde ich erstmal checken, ob ich selber am Rechner irgendetwas verändert habe; wenn nicht, evtl. Stecker und Dose auf Kontaktfehler prüfen;
    Hast Du etwa freenet ? Da fliege ich zur Zeit nämlich auch ungewohnt oft raus ! Leider sind es häufig Providerprobleme......

    Viel Glück, spock
     
  12. maeck10

    maeck10 New Member

    Hallo Joerch, ich hatte dasselbe Problem und bin ebf. fast durchgedreht.
    Ein Bekannter hat mir zu folgendem geraten,was auch ganz gut funktioniert:
    1: gehe auf www.maclink.de,dort auf Top Hits. Am Ende der Seite findest Du das Apple 56k int. modem script.Das besorgst Du dir, schmeisst es im Systemordner in den Ordner Modem Scripts, dann nur noch auswählen.
    2:ich würde sicherheitshalber die Internet Prefs (wenn du den Explorer verwendest neuanlegen.
    3:Remote Acces Prefs ebf. ab in den Müll und neu anlegen
    4: dem IE ordentlich Speicher zuweisen

    Bei mir wurde auch andauernd die Verbindung gekappt, alle paar Minuten. Ich konnte das jetzt nicht ganz abstellen, aber immerhin auf ein erträgliches Maß reduzieren. Evtl könnten auch irgendwelche alten Telefonleitungen hinter der Sache stecken, da bei einem Bekannten von mir das Problem immer zuhause aufgetreten ist, nicht aber in der Firma.
    Ich hoffe, ich konnte Dir etwas helfen. Schreib doch mal ob es geklappt hat, denn offensichtlich ist dies kein seltenes Problem.
    Gruss, Christoph.
     
  13. joerch

    joerch New Member

    s jetzt läuft

    danke nochmal für eure zahlreichen tip's

    wenn er mich wieder rauskachelt rufe ich bei freenet an und beschimpfe den erst besten den ich in der leitung habe *g*
     
  14. joerch

    joerch New Member

    2o minuten - ende

    gleich trete ich irgendwas in die tonne

    hat jemand mal ne andere einwahönummer für mich ???

    Bitte
     
  15. oli2000

    oli2000 Rest-Optimist

    hey, joerch! freenet ist offenbar nicht nur teuer, sondern auch komisch. versuchs mal mit arcor. bis ich dsl bekommen habe (damit dann über t-online) hatte ich nie probleme. wenn man sich anmeldet wirds noch billiger (kein vertrag)

    TCP/IP:
    Name Server: 145.253.2.11
    145.253.2.75

    Remote Access: 010700192072

    viel glück
     
  16. Blaubeere

    Blaubeere Active Member

    Hallo joersch,

    das selbe Problem hatte ich früher auch. G4/400, OS 9.1, IE 5, Sagem Planet ISDN USB-Adapter, T-Online. Ständig hat Remote Access die Verbindung unterbrochen. Auch ich dachte schon daran, den Rechner aus dem Fenster zu werfen&

    Man riet mir hier im Forum, mal einen anderen Provider zu verwenden, Tesion by call und Talknet by Call. Bei denen trat das Problem nicht auf. Hier die Daten für Remote Access:

    Name: tesion
    Nummer: 010230191817

    Name: talknet
    Nummer: 019251

    Ich habe das Problem aber anders gelöst, weil ich bei T-Online bleiben wollte. Die Lösung wird Dir leider nicht helfen: für meinen ISDN-Adapter gibt es auch ein Kontrollfeld, das ein Ersatz für Remote Access ist. Bei dem Teil ist das Problem nicht mehr aufgetaucht.

    Blaubeere
     
  17. Walli

    Walli New Member

    Tach Joerch,
    Freenet ist bekannt für seine unmotivierten Verbindungsabbrüche!
    Seit ich bei Talknet bin habe ich nur noch sehr, sehr selten Verbindungsabbrüche. Es muß also nicht unbedingt an einer schlechten Telefonleitung liegen.

    Gruß, Walli

    P.S.: Schließe mich Blaubeere an - probier mal "Talknet By Call"
    Infos unter: www.talknet.de
     
  18. joerch

    joerch New Member

    Seit 2 tagen lese ich so ca alle 15 - 45 min folgende fehlermeldung
    remote access die verbindung wurde beendet.
    So langsam nervt das teil ganz schön rum - vor allem wenn grade der x.te download abgebrochen wird....
    ach ja - vorhinn hatta geschrieben = ein netzwerkfehler ist aufgetreten fehler (-3155)
    *brodelbrodel*
    Hat hier jemand eine idee wie ich den kleinen stinker wieder in den griff bekomme oder was hie rim argen liegt, kann ja nicht sein das das netz nachts um o5.oo uhr voll ist..........
     
  19. joerch

    joerch New Member

    jetzt is' es o5.33 und ich bin schon wieder rausgeflogen - gleich drehe ich durch......
    weiß jemand ob ich bei remote access alle drei protocolle aktivieren muss ??
    a-beim zugriffauf tcp/ip aut. verbinden ?
    b.fehlerkompression in modem ?
    c.tcp headerkomprimierung verwenden

    gleich flippe ich aus - wieder bei ca. 8o % des downloads
    ich flippe aus
     
  20. MacGhost

    MacGhost Active Member

    Moin,

    versuche es doch mal über einen anderen Provider !
    Wirkt manchmal wunder !

    Joern
     

Diese Seite empfehlen