Ressource Fork verloren?

Dieses Thema im Forum "Software" wurde erstellt von graphitto, 14. Januar 2005.

  1. graphitto

    graphitto Wanderer

    Hallo Ihrs,

    ich hab hier ein weniger schönes Phänomen:

    Nach dem Kopieren einiger Daten-Ordner auf einen anderen Mac (10.3.5) und dem Zurückholen auf meinen Rechner (10.3.5) erscheinen sehr viele Dateien im Finder nur noch als »Ausführbare Unix-Datei« mit einem entsprechenden Icon. (siehe Anhang)
    In der Dateiinfo steht unter Öffnen mit »Nicht anwendbar«. ich habe allerdings Lese- und Schreibrechte.

    Bei den meisten Daten (Bilder, Word- und andere Dokumente) war die Programmzuordnung mit dem Zuweisen eines Suffix wieder in Ordnung. Leider befinden sich auch mehrere hundert Schriften bei den Daten. Diese kann ich nun mal nicht über Suffixe wieder zuweisen.

    Meine Vermutung ist, das bei dem Kopiervorgang der Ressource-Fork der einzelnen Dateien verloren gegangen ist. Kann man den irgendwie wiederherstellen? Wenn ja wie?

    gruß und Danke
     
  2. Mäkki

    Mäkki New Member

    wenn ich mir die Größe ( 0 kb) ansehe, habe ich einen ganz anderen Verdacht...
    Verifizier das mal bei dn anderen.
     
  3. graphitto

    graphitto Wanderer

    Sie haben alle 0 kb. Was für einen Verdacht hast du?

    gruß
     
  4. Mäkki

    Mäkki New Member

    Ich glaube, das sind nur leere Hüllen (vergleichbar: leere Ordner) -> da muss beim kopieren was in die Hose gegangen sein...
     
  5. graphitto

    graphitto Wanderer

    Möglich. Naja, vielleicht kann ich mir die CD noch mal besorgen. Hab sie leider nicht mehr. ;-(

    Danke dir trotzdem.

    gruß
     

Diese Seite empfehlen