Riesen-Problem mit Firefox und PHP/MySQL

Dieses Thema im Forum "Software" wurde erstellt von Semmelberg, 3. April 2006.

  1. Semmelberg

    Semmelberg New Member

    Ich programmiere derzeit eine Homepage in PHP. Soweit klappt auch alles in allen Browsern, nur Firefox hat Probleme, die ich nicht lokalisieren kann und die mich an den Rand des Wahnsinns treiben.

    Wenn ich auf der Seite surfe und mich durch die Seite klicke, kommt es in unregelmäßigen Abständen (zwischen dem zweiten und 20sten Klick) vor dass Firefox nicht mehr Sekundenbruchteile zum Laden der neuen Seite benötigt sondern Minuten!!!

    Klickt man vor so einem Moment einen Link, bleibt die Seite auf der man als letztes war, bestehen und das Firefox-Rädchen dreht sich um zu signalisieren dass er lädt. Serverseitig kann ich das auch bestätigen, nur eben dass der Ladevorgang mehrere Minuten dauert!
    Bricht man den Ladevorgang ab und versucht es erneut schafft dies auch keine Abhilfe. Wenn dann aber die Seite, die Minuten brauchte, geladen ist gehen die Folgeseiten wieder ganz schnell bis zur nächsten Minuten-Seite.

    Das Problem ist nicht auf einer bestimmten Seite reproduzierbar, sondern taucht mal auf der einen, mal auf der anderen Seite auf.

    Das starten vom Firefox im Safe-Modus bringt auch nichts.
    Wenn man hingegen den Firefox schließt und neu startet geht sofort wieder alles.

    Sowohl firefox 1.0 als auch 1.5 sind betroffen!

    Hier noch unsere Serverdaten:
    Server Version: Apache/2.0.54 (Linux/SUSE)
    PHP 4.4.0 (cli) (built: Dec 10 2005 15:39:24)
    Zend Engine v1.3.0


    Bin um jeden Tipp dankbar!
     
  2. Semmelberg

    Semmelberg New Member

    So, vor lauter Wut hab ich jetzt meine beiden Firefox Browser mitsamt Preferences und allem was dazu gehört gelöscht, neu installiert und das Problem besteht immer noch!!?

    Hat keiner eine Idee?
     

Diese Seite empfehlen