Router und dsl Konfiguration

Dieses Thema im Forum "Software" wurde erstellt von physio40, 1. Januar 2004.

  1. physio40

    physio40 physio40

    Ich wollte ins Netz über dsl und router
    - habe Umgebung angelegt
    -TCP/IP gewählt
    -Router IP eingegeben
    - Teilnetzmaske des dsl - Anbieters eingegeben
    Unter DHCP hat er sich die dynamische routeradresse gesucht.
    Im Netzwerkstatus erscheint Verbindung mit Internet via Ethernet ist OK (oder so ähnlich)
    Aber in Safari lädt er nicht. Routerlämpchen leuchten auf, Verbindung besteht. Wo ist der Knopf.
    Ach ja, PB G 4 Al - Os X.3.
    Danke
    physio40
     
  2. WoSoft

    WoSoft Debugger

    Könnte an der fehlenden DNS liegen.
    Trag mal diese beiden ein

    194.25.2.131
    194.25.2.129
     
  3. MacS

    MacS Active Member

    Deine Angaben sind etwas durcheinander, weshalb ich raten muss.

    Zuerst die Frage, wie wird die Verbindung zum ISP aufgebaut, per PPPoE? Dann verstehe ich den Hinweis "DHCP" nicht. Oder meinst du damit, dass sich der Mac per DHCP die lokale IP vom Router holt?
     
  4. Fish_mac

    Fish_mac Member

    Na da ist wohl irgendwas nicht ganz koscher... Also Umgebung neu is korrekt. Dann Konfiguration auf "DHCP". Dann unter DNS-Server den Router eintragen und alternativ die DNS-Server von T-Online:
    194.25.2.129
    194.25.2.130
    194.25.2.131

    Im Feld Domain kannste noch die Domain deines ISP eintragen, z.B. "t-online.de". Das ganze dann aktivieren. Nach kurzer Zeit füllen sich die Einträge IP-Adresse, Gateway, Subnet aus.

    Dann machste dich an die Konfiguration des Routers, z.B. über Safari. Hier gibste die Routeradresse ein ohne "http". Dann den Anweisungen folgen um die Zugangsdaten einzutragen...

    Screenshot
     
  5. tobio

    tobio New Member

    - Teilnetzmaske des dsl - Anbieters eingegeben

    NEIN!!!!!! Deine eigene z.B. 255.255.255.0


    DNS Server kann die IP des Routers sein




    tobio
     
  6. MacS

    MacS Active Member

    Leute, nicht alle sind bei der Telekom! Wenn ich mir das Profil von physio40 anschaue, kommt er aus Österreich. Daher ist die Frage berecht, ob er sich überhaupt per PPPoE oder per DHCP beim Provider anmeldet.

    Und nochwas: die DND-IP sollte man gar nicht unbedingt angeben! Selbst die Telekom sagt, dass beim Verbindungsaufbau der nächstgelegene DNS-Server übermittelt wird. Der 194.25.2.129 ist zwar der Haupt-DNS-Server, aber daher auch meist überlastet. Die Telekom betreibt aber ein Netz von dezentralen DNS-Servern, und zwar an allen Knotenpunkten. Hierzu zwei Links:
    http://atelier89.de/users/dirk/t-o/010.html
    und
    http://service.t-online.de/c/06/51/16/651168.html ganz am Ende!
     
  7. physio40

    physio40 physio40

    Danke für die Antworten. Ich habe mittlerweile versucht auch ohne router ins Netz zu kommen.
    Also TCP/IP IP - TEILNETZ - DNS alles ausgefüllt,
    Status ist wieder - Verbindung ins Netz.
    Ich habe es auch mit PPPoe probiert - keine Verbindung zu bekommen.
    Ich habe soeben auch mit der Telekom Österreich telefoniert - es dürft ein Fehler im System X.3 vorliegen - in einem Protokoll - ich soll morgen bei einer "super support" nr. anrufen um den Fehler zu beheben.
    danke
     
  8. WoSoft

    WoSoft Debugger

    Kann ich nicht bestätigen. Auch wenn ich im Router (Vigor 2600WE) feste DSN-IPs eintrage, werden die nicht an die Clients übermittelt. Deshalb trage ich bei denen die DNS-IP manuell ein.
     
  9. MacS

    MacS Active Member

    Dann trag doch als 1. DNS-Server den für dich am nächsten liegenden ein und erst an 2. Stelle den Hauptserver.

    Die c't hatte mal geschrieben, dass man bei Routern das erst Feld leer lassen soll, damit der Router sich den nächstgelegenen holt, und an 2. und 3. Stelle die bekannten IPs einträgt. Wird der erst nicht korrekt übermittelt, so wird aber dann der 2. oder 3. DNS-Server genutzt.
     
  10. hakru

    hakru New Member

    alle Kabel/Stecker überprüfen - ist alles wirklich richtig (und fest) eingesteckt?

    ... ich glaube nicht an einen Fehler in 10.3 ...

    hakru

    PS. was sagt console.log während eines Verbindungsversuchs?
     
  11. WoSoft

    WoSoft Debugger

    @MacS:
    Habe ich alles schon durcprobiert. Dass man den ersten Eintrag leer lassen soll, damit sich der Router den 1. DSN vom ISP holt, steht schon im Konf.-Menü des Vigor.
    Hilft aber alles nichts. Wenn bei den Clients keine DSN eingetragen wird, ist keine Verbindung möglich.
     
  12. MacS

    MacS Active Member

    @WoSoft: Hast du schonmal bei den Clients den Router eingetragen?
     
  13. WoSoft

    WoSoft Debugger

    Traust du mir so einen primitiven Fehler zu?
    Den Router-Eintrag hat übrigens auch mein XP-Rechner, auch wenn er dort Standard-Gateway heißt, und auch der will eine DNS-IP sehen.
     
  14. Tami

    Tami New Member

    Also wenn der Router DHCP beherrscht, dann muss man bei OS X doch nichts weiter einstellen, als Ethernet-Verbindung --> TCP/IP --> DHCP. Dann holt sich der Client vom Router automatisch alle benötigten Daten, die dieser ja bei der Einwahl vom ISP bekommt.

    Oder verstehe ich das eigentliche Problem nicht? :D
     
  15. graphitto

    graphitto Wanderer

    Tami hat vollkommen recht. mehr muß an den Clients nicht eingestellt werden.
    Allerdings sollte der Router richtig konfiguriert sein.
    Bei mir (1&1 über Netgear-Router) waren lediglich die Login-Daten, der Idle-Timeout und, wichtig, unter DNS »Get automatically from ISP« einzustellen, den Rest macht das Teil selbst.

    gruß
     
  16. WoSoft

    WoSoft Debugger

    ihr habt recht und bei mir stimmt es jetzt auch, weiß nur noch nicht genau warum.
    Hatte im Router DHCP ausgeschaltet und nun wieder aktiviert. Dann meldet der Vigor zwar "Router wird zurück gesetzt", aber das scheint sich nur auf DHCP zu beziehen. Eine DNS lieferte er nicht. Habe dann den Router aus- und wieder eingeschaltet, nach dem Motto "soll sich beim ISP neu einwählen", aber auch das brachte es nicht.
    Also habe ich die Reset-Taste gedrückt, alle Daten wieder reingehackt und nun funzt es auf allen meinen Macs (im ganzen 2), auf einem XP-Rechner, nur auf einem zweiten XP-Rechner nicht.
    Kleines Rätsel: Falsch einstellen kann man unter XP eigentlich nichts. Man klickt nur auf DHCP und" DNS vom Server beziehen". Nur damit will der Hobel nicht ins Web, aber mit einer festen IP und DNS tut er es.
     
  17. graphitto

    graphitto Wanderer

    Wenn es es auf allen anderen Rechnern läuft, und nur auf der XP-Kiste nicht, kann es nur an der Kiste liegen.
    Sorry, will dir nicht zu nahe treten, aber hier ein paar, in solchen Fällen übliche, Hotliner-Fragen:

    Ist die LAN-Verbindung aktiv?
    Hast du eine Firewall laufen?
    Wenn ja, schon mal probehalber abgeschaltet?

    Hab hier neben 2 Macs einen W2K-Rechner im Netz. Der hat solange gestreikt, bis ich mich entschlossen habe Outpost (Firewall) abzuschalten, und siehe da, da war auch das Netz. Habe dann allerdings gesehen, das der Router selber schon eine eingebaute FW hat. Die beiden haben sich wohl beharkt.

    gruß und gutes neues Jahr
     
  18. WoSoft

    WoSoft Debugger

    die Fragen erübrigen sich wohl.
    Das Rätsel ist, dass ich mit dieser Kiste nur ins Web komme, wenn ich die DNS eintrage. Anders ausgedrückt: bei diesem Rechner wirkt die Einstellung "DNS vom Server beziehen" nicht.
    Werde mal bei Gelegenheit suchen, welcher Registry-Eintrag das ist.
     
  19. MacS

    MacS Active Member

    Moment, du sprichst vom LAN, die Clients nutzen dann DHCP.

    Ich spreche aber vom WAN, denn der Router hat ja 2 Gesichter, WAN und LAN. Es gibt auch Provider, die NICHT PPPoE für die Verbindung nutzen! Der Router holt sich dann die seine WAN-IP per DHCP! Deshalb war meine Eingangsfrage schon berechtigt: wie muss sich physio40 in Österreich bei seinen Provider anmelden? PPPoE oder DHCP? Dann kommen wir dem Fehler schneller auf die Spur, liegt's an der WAN-Verbindung, oder liegt's im LAN.
     

Diese Seite empfehlen