Router vor DSL-Modem schalten?

Dieses Thema im Forum "Hardware" wurde erstellt von Jekob, 12. November 2007.

  1. Jekob

    Jekob New Member

    Guten Morgen Forum!
    Ich frage mich gerade, ob ich einen Denkfehler begehe. Vielleicht könnt ihr mir ja helfen... ;-)

    Ich benutze ein Sinus 1054 dsl, das per LAN an meinen Mac Mini angebunden ist, um per T-DSL ins Internet zu gehen. Klappt wunderbar und völlig ohne Probleme. Das Sinus 1054 allerdings als WLAN-Router zu verwenden (wollte noch einen Laptop ans Netz bringen), funzt irgendwie überhaupt nicht (Laptop findet das WLAN-Netz, kommt aber nicht weiter ins Internet).
    Jetzt habe ich günstig ein Netgear WLAN-Router erstehen können, um dann festzustellen "Hoppla, hat ja gar kein DSL-Modem drin".
    Daher nun meine Frage: kann ich den Netgear-Router auch irgendwie vor das Sinus schalten? So nach dem Motto "WLAN vom Netgear, Internet vom Sinus"? Oder "vertragen" sich die beiden nicht?

    Hoffe, ich konnte mich verständlich ausdrücken.

    Danke für eure Tipps!

    Schöne GRüße, Jekob
     
  2. mac-christian

    mac-christian Active Member

    Wenn du beim Sinus die Routerfunktion ausschalten kannst, dann sollte das gehen. Hab im Moment keine Zeit, die Anleitung zu studieren. Grundsätzlich stellt sich aber die Frage, warum das mit dem Sinus alleine nicht geht - da ist bei der Konfiguration bestimmt etwas nicht ganz sauber gelaufen.

    Christian
     
  3. Fish_mac

    Fish_mac Member

    Hallo Jekob!

    Am Sinus 1054 können 64 Computer per LAN oder WLAN betrieben werden - auch alle Macs.

    Ja, PPPoE PT (Routerfunktion deaktiviert - läuft als "ordinäres" DSL-Modem) funktioniert auch im Sinus 1054, wenngleich diese Funktion nicht dokumentiert ist.
    Wenn der Router noch nie geflasht wurde, also eine Firmware äter als 2.1 installiert ist, müssen zunächst alle Einstellungen gelöscht werden (ich empfehle Reset auf Werkseinstellungen: LAN-Kabel ab, Router ausschalten, Reset-Knopf drücken und gedrückt halten - bei gedrückter Reset-Taste den Router einschalten und so lange gedrückt halten bis alle LEDs 2x geblinkt haben (ca. 10 Sek.), dann Router für ca. 20 Sek. ausschalten und ohne LAN-Kabel wieder einschalten.
    Dann ist der Router wieder jungfräulich.
    Dann ins Konfigurationsprogramm einloggen (Firefox: http://192.168.2.1). Hier die WLAN-Funktion ausschalten zur Sicherheit.
    Dann über Menü Netzwerk - Internetzugang irgendwas eintragen (z.B. überall 123456789) und abspeichern.
    Dann verbindest deinen Netzgang-Router mit dem Sinus und konfigurierst dort deine Internetverbindung. Fortan dient der Sinus als Modem und der Netzgang äääh Netgear als Router.

    Bei Firmware 2.1 müssen gar keine Zugangsdaten eingetragen werden, ich empfehle dennoch den WLAN-Teil auf "Betriebszustand Aus" zu setzen.
     
  4. carlo

    carlo New Member

    Moin Jekob,

    also der erwähnte Sinus-Kasten sollte das m.E. ohne Mucken machen - ohne zusätzlichen Router. Das Vorgängermodell läuft bei uns zuhause schon seit 3 jahren ohne Probleme (2 Macs und 1 Drucker per Kabel an einem zusätzlichen WLAN-Access, 1 iBook direkt über WLAN.

    Spontan kommen mir folgende Stolpersteine in den Sinn:
    a) Verschlüsselung?
    b) MAC-Adresse des Laptops eingetragen?

    Wenn du magst schaue ich gerne noch mal in die Router-Konfiguration rein ...

    Gruß
    carlo
     

Diese Seite empfehlen