Ruhezustand bei G4 will nicht

Dieses Thema im Forum "Software" wurde erstellt von tanzblume, 11. Oktober 2001.

  1. tanzblume

    tanzblume New Member

    Mein G4 möchte nicht mehr in den Ruhezustand. Ich habe nur die Carbonlib1.4 installiert, jetzt kommt immer die Fehlermeldung.
    »Der Computer kann den Ruhezustand nicht aktivieren, da einige
    Softwarekomponenten fehlen. Bitte installieren Sie die Systemsoftware erneut.«
    Kann mir jemand helfen?
    Ich habe MacOS 9.2.1 installiert.
    Danke
    Lucas
     
  2. macixus

    macixus Hofrat & Traktorist

    Lösch mal die Prefs von "Energie sparen", danach Neustart, Deine Energie-Einstellungen neu machen und probieren, ob Dein Mac immer noch meckert.
     
  3. tanzblume

    tanzblume New Member

    Ja, das tut er leider. Ich werde jetzt nochmal die Sache mit dem zweiten System näher unter die Lupe nehmen, vielleicht hat sich eine kleine Datei versteckt.
    Für weitere Hilfe wären ich und die Natur sehr dankbar. :)
    Lucas
     
  4. Hansi

    Hansi New Member

    Hallo,

    diesen Fehler hatte ich auch! Ich habe lange gesucht, denn das ganze System neu zu installieren ist doch Quark. Es fehlt bei Dir bestimmt im Systemordner bei den Systemerweiterungen der Order "Multiprocessing" mit der Sys-Erweiterung "Apple CPU Plugins". Dieses wieder installieren und dann müßte es wieder funktionieren.

    Grüsse Hansi
     
  5. tanzblume

    tanzblume New Member

    Danke für die Hilfe, das war es. Verstehe aber nicht, warum eine Neuinstallation nichts brachte?
    Danke, hätte nicht gedaht, daß es so schnell geht.
    Lucas
     
  6. tanzblume

    tanzblume New Member

    Mein G4 möchte nicht mehr in den Ruhezustand. Ich habe nur die Carbonlib1.4 installiert, jetzt kommt immer die Fehlermeldung.
    »Der Computer kann den Ruhezustand nicht aktivieren, da einige
    Softwarekomponenten fehlen. Bitte installieren Sie die Systemsoftware erneut.«
    Kann mir jemand helfen?
    Ich habe MacOS 9.2.1 installiert.
    Danke
    Lucas
     
  7. macixus

    macixus Hofrat & Traktorist

    Lösch mal die Prefs von "Energie sparen", danach Neustart, Deine Energie-Einstellungen neu machen und probieren, ob Dein Mac immer noch meckert.
     
  8. tanzblume

    tanzblume New Member

    Ja, das tut er leider. Ich werde jetzt nochmal die Sache mit dem zweiten System näher unter die Lupe nehmen, vielleicht hat sich eine kleine Datei versteckt.
    Für weitere Hilfe wären ich und die Natur sehr dankbar. :)
    Lucas
     
  9. Hansi

    Hansi New Member

    Hallo,

    diesen Fehler hatte ich auch! Ich habe lange gesucht, denn das ganze System neu zu installieren ist doch Quark. Es fehlt bei Dir bestimmt im Systemordner bei den Systemerweiterungen der Order "Multiprocessing" mit der Sys-Erweiterung "Apple CPU Plugins". Dieses wieder installieren und dann müßte es wieder funktionieren.

    Grüsse Hansi
     
  10. tanzblume

    tanzblume New Member

    Danke für die Hilfe, das war es. Verstehe aber nicht, warum eine Neuinstallation nichts brachte?
    Danke, hätte nicht gedaht, daß es so schnell geht.
    Lucas
     

Diese Seite empfehlen