Ruhezustand: läßt sich nicht ausführen ?

Dieses Thema im Forum "Hardware" wurde erstellt von Chriss, 25. März 2003.

  1. Chriss

    Chriss New Member

    hmm ... neues Phänomen:

    kann den Ruhezustand nicht mehr aktivieren bzw. ausführen ! Was hab ich denn da schon wieder verstellt ?
    Runter- und/oder Hochfahren kein Problem, aber Ruhen will er einfach nicht.

    Mir fällt nur "Energie Sparen" zum Nachgucken ein (15min eingestellt). Im Archiv sehe und lese ich nichts dazu.

    Wer gibt mir einen Tip ?

    DANKE Euch !
     
  2. mac_the_mighty

    mac_the_mighty New Member

    das könnte ein problem mit angeschlossener hardware sein - besonders usb-produkte behindern den ruhezustand oft.
     
  3. Chriss

    Chriss New Member

    hmm ... neues Phänomen:

    kann den Ruhezustand nicht mehr aktivieren bzw. ausführen ! Was hab ich denn da schon wieder verstellt ?
    Runter- und/oder Hochfahren kein Problem, aber Ruhen will er einfach nicht.

    Mir fällt nur "Energie Sparen" zum Nachgucken ein (15min eingestellt). Im Archiv sehe und lese ich nichts dazu.

    Wer gibt mir einen Tip ?

    DANKE Euch !
     
  4. mac_the_mighty

    mac_the_mighty New Member

    das könnte ein problem mit angeschlossener hardware sein - besonders usb-produkte behindern den ruhezustand oft.
     
  5. Chriss

    Chriss New Member

    hmmm ... hab alle möglichen USB-Geräte abgestöpselt, Fire-Wire auch. Geht leider immer noch nicht.

    Was mir als einzige Hardware-Änderung in letzter Zeit einfällt, ist ein neuer Arbeitsspeicher. Aber das kann ja nicht sein, oder ?

    Jedenfalls danke für den Tip !

    Ratlose Grüße,
    Chris
     
  6. mac_the_mighty

    mac_the_mighty New Member

    das sollte eigentlich kein problem sein... hast du diese hardwaretest-cd mal laufen lassen?
    vielleicht findet die ja einen fehler.

    viel erfolg weiterhin!
     
  7. Chriss

    Chriss New Member

    >> hardwaretest-cd

    Nein, was ist das genau ? Sagt mir SO erst mal nichts. Test klingt aber immer gut ;-)

    Ich kann es dummerweise zeitlich auch nicht mehr genau fixieren, wann genau das zum ersten Mal aufgetreten ist. So tappe ich erst mal im Dunkeln.

    Immer komplett runterfahren, ist auf Dauer ganz schön nervig, merk ich jetzt ....

    Danke im voraus,
    Chriss
     
  8. mac_the_mighty

    mac_the_mighty New Member

    also bei meinem rechner war so ne cd dabei, mit der man starten konnte und dann kann man die hardware prüfen lassen. schau mal in deinem cd-archiv, ob sich da was findet.
     
  9. Chriss

    Chriss New Member

    hmm, nee ... nur die blaue Software- und graue Restore-CD.

    Jetzt beim Umstieg auf OSX eben die 2 Install-CDs und die Developper.

    Da komm ich also leider erst mal nicht weiter.

    Mal sehen, ob Euch u./o. mir noch etwas einfällt ...
     
  10. mac_the_mighty

    mac_the_mighty New Member

    du könntest den speicherriegel kurz ausbauen und den rechner dann wieder hochfahren und ausprobieren...
     
  11. Chriss

    Chriss New Member

    ... also doch ;-)

    Na ich hab auch schon dran gedacht - will und muß ja jede Eventualität ausschließen.

    Wär aber echt ein Ding !
     
  12. Chriss

    Chriss New Member

    ... dachte mir, schaust mal vor dem Ausbau noch sicherheitshalber, was unter OS 9 passiert:

    Und tatsächlich bekomme ich hier die konkrete Fehlermeldung:
    "Ruhezustand kann nicht aktiviert werden, solange das Gehäuse geöffnet ist. Bitte schließen Sie das Gehäuse und versuchen es erneut".

    Dachte schon: peinlich, aber Problem (vermeintlich) gelöst. Funktioniert aber weiterhin nicht. Hab nun mehrfach versucht und kontrolliert. Das Gehäuse ist dicht bzw. fest eingerastet. Komm mir ja schon blöd vor.

    Worauf kann sich demnach dieses Fehlermeldung (noch) beziehen ?

    Thanks !
     
  13. mac_the_mighty

    mac_the_mighty New Member

    sorry, aber mehr fällt mir gerade auch nicht mehr dazu ein.
     
  14. Florian

    Florian New Member

    Da das System feststellen kann, daß der Rechner offen ist, (sonst gäbe es diese Fehlermeldung nicht) muß irgendwo zwischen Klappe und Gehäuse ein Kontaktschalter sein. Such' den doch mal und schaue, ob er hängt. Evtl. auch etwas Kontaktspray auf den Schalter.

    Gruß,
    Florian
     
  15. Chriss

    Chriss New Member

    hmm ... Du meinst also, es kann sich dann auch auschließlich darauf beziehen ?
    Wär ja gut, dann wär das Problem damit zumindest mal definitiv eingegrenzt.

    Ja, hab zuvor schon grad dem Gehäuse entlang (innen) geschaut, ob ich da was erkennen kann. Aber ich sehe da erst mal nur die ganzen Haken zum Einrasten. Ich mach aber gleich noch mal auf.

    Gibts für den PC-Bereich ein besonderes/bestimmtes Spray - oder was nimmt ma da konkret ?

    DANKE jedenfalls !
     
  16. Chriss

    Chriss New Member

    ... mir momentan auch nicht, aber vielleicht ist es wirklich so eine Kontaktstelle (s.u.)

    Danke für Deine Anteilnahme ;-)
     
  17. Florian

    Florian New Member

    bei der Gelegenheit die Pufferbatterie durch, vielleicht löst das Dein Problem; schaden kann's jedenfalls nicht.

    Gruß,
    Florian
     
  18. Chriss

    Chriss New Member

    wow ... ganz vielen Dank für Deine Mühe !

    Da werd ich mal in Ruhe drüber gehen ...

    Möglicherweise doch eine größere Geschichte, nachdem ich die ersten 3 Jahre absolute Ruhe hatte ...

    Schöne Grüße,
    Chris
     
  19. Chriss

    Chriss New Member

    ... so, bin jetzt erst wieder zurück:

    noch 3 kurze Fragen an den Experten :) :

    1) Wie iss´n das mit der Batterie, hab keinen Tester. Kann ich dann direkt bei Schritt 2 anfangen, richtig ?

    2) Lese im Zshg. mit der Batterie oft "PRAM zappen" - wie geht das denn konkret ?
    Bei "Neustart + Apfel + Wahl + r + p" läuft der Mac bei mir direkt durch, kein startton, nix. geht das nicht so ?

    3) Sind in diesem 8MB Dokument auch ein paar Abbildungen zu den Erklärungen ? Dann lad ich mir das erst noch runter *nurISDNhab*

    Besten Dank und Gruß,
    Chris
     
  20. Florian

    Florian New Member

    1) Leere Pufferbatterien können zu sehr merkwürdigen, oft sogar nicht reproduzierbaren Fehlern führen. Deswegen wäre Gewißheit über deren Zustand ausgesprochen sinnvoll. Wenn Du niemand kennst, von dem Du Dir ein Voltmeter leihen kannst, bleiben zwei Möglichkeiten: entweder Du kaufst eines (z.B. bei Conrad für ¬ 5,95, Artikel-Nr.: 120142 -  13, was für Deine Zwecke absolut ausreicht), oder Du baust, wenn Du das nicht willst, gleich eine neue Batterie ein. Die gibt's ebenfalls bei Conrad für ca. ¬ 7.

    2) Die Tasten-Kombination ist richtig. Du mußt sie SOFORT nach Betätigen des Einschaltknopfes drücken und gedrückt halten, bis der Startgong 3x ertönt ist.

    3) Das PDF-Manual ist voll von Abbildungen - deswegen ist es so groß. Viele Zeichnungen und Fotos, die den Text ergänzen.

    Gruß,
    Florian
     

Diese Seite empfehlen