S-ATA festplatte wird nicht erkannt ..

Dieses Thema im Forum "Hardware" wurde erstellt von mikropu, 12. Januar 2005.

  1. mikropu

    mikropu New Member

    .. hrmpf, blöde überschrift weil schon tausend mal da.
    ich suchte nach tips, fand aber leider keine.

    okay, hier das problem:

    habe gestern eine western digital caviar S-ATA platte in meinen g5 eingebaut.
    prinzipiell erkennt der mac die platte, allerdings mit einer größe von 0 bytes.
    wenn ich "löschen" will, im festplattendienstprogramm, um sie zu initialisieren, kommt die fehlermeldung:

    "unknown error: -9692"

    habe bereits 3 mal aus und wieder eingebaut, und auch den jumper mal entfernt. keine chance ..

    hmm .. ich glaube nicht daß mir da jemand helfen kann, oder?

    liebe grüße
    putte
     
  2. Tham

    Tham New Member

    Ist die Festplatte eine zweite im System, oder willst du die erste ersetzen?
     
  3. mikropu

    mikropu New Member

    hallo tham .. :)

    ist eine zweite.

    putte
     
  4. Ghostuser

    Ghostuser Active Member

    Hallo putte

    Hast du schon versucht die S-ATA zu als HFS+ zu "Formatieren/Partitionieren"?

    Gruss GU
     
  5. mikropu

    mikropu New Member

    houllao ..

    die chance bekomme ich garnicht .. alles eingegraut.
    ich schicke sie jetzt zurück .. danke euch trotzallem .. :)

    putte
     
  6. Macziege

    Macziege New Member

    Du brauchst für S-ATA einen extra Controler, den gibt es inzwischen fast überall für ca. 50 Euronen.
     
  7. mikropu

    mikropu New Member

    was!?!?

    ich muss irgendwas dazukaufen um eine festplatte an den start zu kriegen??

    :eek:

    sagt daß das nicht wahr ist .. mann mann mann ...

    putte
     
  8. disdoph

    disdoph New Member

    Nö, in einem G5 brauchst Du keine Zusatzhardware. Anstecken und loslegen.

    Hatte vor kurzem auch Probleme mit einer zweiten HD in meinem G5, lies sich nicht initialisieren. Ich hab die Platte dann in einem Windows-PC eingebaut, dort ging auch nichts. War also defekt und ich hab sie ausgetauscht. Die neue funktioniert einwandfrei.

    Deine wird wohl auch hin sein.

    Grüsse!

    Tom
     
  9. mikropu

    mikropu New Member

    puhh .. danke disdoph .. das hätte mich jetzt auch echt zur weissglut gebracht. (naja, fast)

    :)

    putte
     
  10. Macziege

    Macziege New Member

    Wohlgemerkt, bei einem G%, wenn du aber die Vorteile der S-ATA nutzen willst, brauchst schon einen Controler.
     
  11. mikropu

    mikropu New Member

    es ging ja um meinen g5 .. ;)

    und nicht um die perfekte ausschöpfung, sondern um das generelle funktionieren.

    putte
     
  12. Macziege

    Macziege New Member

    Und woher sollten wir das wissen? Weder in deinem Posting, noch in deinem Profil steht etwas über einen G5.

    Darüber solltest du mal nachdenken.
     
  13. mikropu

    mikropu New Member

    lies doch nochmal eben mein eingangsposting .. :) .. und wenn du´s gelesen hast müssen wir beide nicht mehr darüber nachdenken.

    oder liegts am kleinen "g"? ich schreib das immer klein.

    putte
     
  14. Tham

    Tham New Member

    Ich würde es so ausprobieren:
    1. Die neue Festeplatte als erste einbauen und versuchen das OS zu installieren.
    2. Falls das auch nicht geht einfach wieder an den Händler geben
     
  15. Tambo

    Tambo New Member

    ich würde die Platte sofort zurückgeben, ne S-ATA sollte allerdings nicht gejumpert werden! Schau doch mal vor der Rückgabe bei WD vorbei...

    ne HD muss einfach von Beginn weg laufen, es ist gscheiter sie auszutauschen, bevor Daten drauf sind, und sie dann rumzickt ...
     
  16. Tham

    Tham New Member

    Austausch ist immer gut, nur wenn der Händler besondern krass ist und zeigt das die HD funktioniert dann kann es einfach ärgerlich werden. Insbesondere erst damit geklärt werden kann ob auch an einer anderen "Datenleitung" die Festplatte das selbe verhalten zeigt.
     

Diese Seite empfehlen