SA: iPod-Software 1.2.1

Dieses Thema im Forum "Hardware" wurde erstellt von Napfekarl, 13. Dezember 2002.

  1. Napfekarl

    Napfekarl Napfkuchen-Erfinder

    Hi,

    zu meinem Geburtstag habe ich einen iPod bekommen, heute gab's über die Software-Aktualisierung die Version 1.2.1, auf meinem Pod ist aber bereits 1.2.2 installiert. Habe ich ein Beta-Pod?

    Ciao
    Napfekarl
     
  2. apoc7

    apoc7 New Member

    Vielleicht ist auch der Beta-Blocker aus ;-)

    Gute Frage. Ist die Version 1.2.2 von Dir auf diesem Rechner installiert worden?
    Da 1.2.2 ein Update für Europa war, könnte sich ein rein US denkender Konzern da doch ein wenig verzetteln - ist ja sozusagen Neuland ;-)
     
  3. Napfekarl

    Napfekarl Napfkuchen-Erfinder

    1.2.2 war bereits auf dem Pod. Du sagst, 1.2.2 WAR ein Update für Europa, wieso wurde mir dann erst heute über die Software-Aktualisierung 1.2.1 angeboten?

    Vielleicht ein Fehler in SA?
     
  4. apoc7

    apoc7 New Member

    Das Problem bei der ganzen Sache ist dies:
    Dein System hat keinen iPod Aktualisierer. Demnach bietet Apple dir 1.2.1 an. Wenn Du diesen installierst, dann in die iPod-Applikation auf deinem System installiert. Mit diesem kannst Du den iPod löschen und umbenennen.

    SA schaut nicht auf Deinem iPod nach, was da für eine Version ist - es schaut nur noch ob einer da ist oder war, und danach schaut es, ob eine iPod-Version der Applikation vorliegt - wenn nicht, wird diese angeboten.

    Über SA gab es glaube ich noch nie die Version 1.2.2, da diese ja nur für Europa ist. Sonst würden die Amis fragen, was das soll.

    Soweit kann ich mir das nur erklären. Bei genaueren Fragen bitte an Apple schreiben, die haben diese Verwirrung Programmiert.
     

Diese Seite empfehlen