Safari 4.0.3 wird von System-Profiler als 3.0.4 angezeigt

Dieses Thema im Forum "Software" wurde erstellt von Client, 28. August 2009.

  1. Client

    Client New Member

    Bei der Aktualisierung von Safari 3.2.1 auf 4.0.2 gab es Probleme. Problem 1) Das Security Update 2009-003 das vor der Safari-Aktualisierung zur Voraussetzung gemacht wurde, war nicht installiert, weil es auch damit schon Probleme gab, Safari konnte also im ersten Anlauf nicht aktualisiert werden. Problem 2) Ich hab das Security Update beim zweiten Versuch erfolgreich installiert, und das "alte" Safari-Package (ich lade und BEHALTE bei Aktualisierungen immer die Packages) für den erneuten Installationsversuch von Safari 4.0.2 benutzt- auch dieser zweite Anlauf hat nicht funktioniert. Erst der dritte Installationsversuch von Safari 4.0.2 war erfolgreich, nachdem ich eine erneute Software- Aktualisierung gestartet hatte. Die spätere Aktualisierung auf Safari 4.0.3 verlief ohne Probleme! (Mit Safari- Beta hat das alles übrigens nichts zu tun, ich lade grundsätzlich NIE Beta- Versionen!) Mein HAUPTPROBLEM ist jetzt: Wenn ich im Programme- Ordner Safari einmal anklicke und mir dann Informationen dazu anzeigen lasse, wird korrekt Safari 4.0.3 angezeigt. Nur der System- Profiler zeigt an:" Safari Version 3.0.4 , Informationen 4.0.3". Was ist da los, woran liegt das ??? Danke schon mal im Voraus für Eure zahlreiche Hilfe !
     
  2. yew

    yew Active Member

    Hi
    hab grad bei mir nachgeschaut. Bei mir steht im SP auch 3.0.4
    Ich hatte allerdings die Beta installiert und hab jetzt noch beide Versionen drauf.

    Ob die Anzeige allerdings richtig ist, kann ich dir nicht sagen. Auf alle Fälle bist du nicht alleine ;-)

    Gruß yew
     
  3. WoSoft

    WoSoft Debugger

    Bei mir zeigt auch der System-Profiler 4.03 an.
    Vielleicht solltet ihr mal die Beta ersetzen.
     
  4. yew

    yew Active Member

    Hi
    Client hat keine Safari Beta installiert und bei mir wurde die Beta durch die endgültige Version ersetzt. Die alte Safari Version wurde bei mir damals umbenannt, so dass ich beide Versionen nutzen konnte - V 3 und Beta

    Im SP steht bei mir bei beiden 3.0.4

    Gruß yew
     
  5. arnbas

    arnbas New Member

    Vielleicht solltet ihr den SystemProfiler updaten ;)
     

Diese Seite empfehlen