Safari 5

Dieses Thema im Forum "Software" wurde erstellt von hubitutel, 14. Juni 2010.

  1. hubitutel

    hubitutel New Member

    Hallo zusammen ich wollte gerade Safari 5 installieren da bekomme ich folgende Meldung "Sie können Safari nicht auf diesem Volume installieren. Dieses Volume erfüllt nicht die Voraussetzungen für dieses Update." wer kann mir helfen
     
  2. DominoXML

    DominoXML New Member

    Hallo,

    Safari 5 benötigt mindestens 10.5.8 oder 10.6.2 mit entsprechenden Sicherheitspatches.
    Solltest Du noch 10.4 Tiger einsetzen steht für dich lediglich das Update auf Safari 4.1 zur Verfügung.

    Solltest Du 10.5.8 oder höher einsetzen versuche es mal über die Softwareaktualisierung.

    LG

    Volker
     
  3. MACaerer

    MACaerer Active Member

    Richtig, siehe auch hier

    MACaerer
     
  4. hubitutel

    hubitutel New Member

    Sorry, habe ganz vergessen zusagen, OS X 10.5.8 ist installiert, über die Softwareaktualisierung habe ich es auch schon versucht.
     
  5. DominoXML

    DominoXML New Member

    Es gibt unterschiedliche Installationspakete für 10.6 und 10.5.
    http://www.apple.com/safari/download/

    Schaue mal ob Du das richtige geladen hast, da der Installer für 10.6 eine Installation auf einer 10.5 Partition nach Prüfung ablehnt.

    Trotzdem bleibt es sonderbar, daß die Softwareaktualisierung nichts findet.
    Hast Du irgendwann einen der Sicherheitspatches abgelehnt oder ein generelles Problem bei der Systemaktualisierung gehabt?

    Wenn ja, dann versuche mal die letzten Sicherheitsupdates wie "Sicherheitsupdate 2010-003" und "Java für Mac OS X 10.5 Update 7" manuell zu laden und das System auf den neuesten Stand zu bringen.

    http://support.apple.com/kb/HT1222?viewlocale=de_DE

    Mehr Vorschläge habe ich im Moment nicht, ausser daß Du auf jeden Fall checken solltest ob dein Backup aktuell ist bevor Du versuchst diesen Systemfehler zu beheben.
     

Diese Seite empfehlen