Safari ausschalten

Dieses Thema im Forum "Software" wurde erstellt von meewes, 8. Februar 2004.

  1. meewes

    meewes New Member

    nach Benutzung von Safari 1.2 (uner OS 10.3) lässt sich der Browser nicht über das Safari-Menü beenden.
    Muss über das Apple-Menü (Sofort beenden ...) gehen, was meist gelingt aber leider nicht immer ....

    Was tun ?
     
  2. gratefulmac

    gratefulmac New Member

    Was passiert denn, wenn Du den Brauser über das Menü beenden willst ?
     
  3. meewes

    meewes New Member

    wenn ich über das Safari-Menü beenden will ist die Oberfläche kurz verschwunden und kurz danach öffnet Safari wieder....

    schon mal Dank für Deine Bemühungen
     
  4. gratefulmac

    gratefulmac New Member

    Da ist irgendwas bei der Installation schief gelaufen.
    Öffne im Finder den Ordner user/library/preference und suche nach der Datei apple.com.Safari.plist .
    Diese entferne aus dem Ordner uns starte Safari neu.
    Wenn der Fehler nicht beseitigt wird lösche Safari auzs dem Ordner "Programme" und installiere ihn neu.
     
  5. meewes

    meewes New Member

    habe alles gemacht: preferences gelöscht, Safari in den Papierkorb und neu installiert.
    Hat leider nichts genützt.

    Werde weiter über das Apple-Menü beenden. Ist etwas nervig.

    Trotzdem herzl. Dank ....
     
  6. gratefulmac

    gratefulmac New Member

    Dann liegt es anscheinend nicht am Safari.
    Hast Du das Problem auch noch mit anderen Programmen?

    -
    Vieleicht hilft auch ein simpler Finderneustart bzw. die .plist vom Finder neuanzulegen
     
  7. performand

    performand New Member

    Was passiert denn bei Apfel+Q? Hast Du da das selbe Problem?
     
  8. meewes

    meewes New Member

    habe alle Vorschläge versucht, hat nichts genützt.

    Egal, schließe jetzt Safari erst und dann beendige ich es im Menü. Klappt auch und ist nur ein Schritt mehr als früher.

    Vielen Dank für die Hilfe ...
     

Diese Seite empfehlen