Safari "eindeutschen"

Dieses Thema im Forum "Hardware" wurde erstellt von GittiMac, 7. März 2003.

  1. GittiMac

    GittiMac New Member

    Guten Morgen liebe Macianer,

    ich habe mir eben meine Safari-Konfiguration "zerschossen".

    Grund: Ich bin dem Link http://www.blingblongs.com/diewilli64.dmg

    gefolgt und habe mir Version v64 heruntergeladen und installiert. Danach funktionierte nichts mehr ...

    Schade, Schade, schade, hat bisher alles wunderbar ohne Macken funktioniert.

    Mit v64 liess sich Safari nicht mehr starten.

    Ich habe jetzt alles (?) safari-lastige gelöscht und mir die Apple-Version neu installiert.

    Von iSafari habe ich mir die Datei isafariv62.pkg heruntergeladen, aber damit beendet sich Safari immer gleich selbst - die Fehlermeldung habe ich leider nicht mehr verfügbar.

    Beim Suchen im Forum eben bin ich auch nicht gleich fündig geworden.

    Wer von Euch kann mir "auf die Schnelle" noch 'mal eine kurze, aber detailierte - weil Anfängerin - Anleitung incl. notwendiger Dateien schildern?

    Für Eure Hilfe am frühen Morgen dankt Euch ganz herzlich

    GittiMac
     
  2. oli2000

    oli2000 Rest-Optimist

    Ganz einfach: Die offizielle Apple-Version ist v60, dafür gibt es bei isafari.de auch ein eigenes Deutsch-Paket. Du hast aber das iSafari für Version 62 auf Safari Version 60 zu installieren versucht.

    Also einfach nochmal zu isafari.de surfen, den richtigen Download suchen und installieren.

    Ist ganz schön verwirrend, das finde ich auch. Bleibt aber nicht aus, wenn man sich mit Betas und Drittherstellern herumplagen muss.

    Gruß
     
  3. MacKlausi

    MacKlausi New Member

    Was heißt eigentlich "herumplagen muss"

    Niemand zwingt einem mit inoffiziellen Versionen zu arbeiten.
     
  4. oli2000

    oli2000 Rest-Optimist

    Wo du Recht hast ...

    Hat aber auch etwas Überhand genommen, alle möglichen Hersteller lassen jetzt schon Betas aufs Publikum los. War früher anders.

    Früher war mehr Lametta.
    :)
     
  5. danilatore

    danilatore Moderatore Mitarbeiter

    und heute hat jeder TDSL ;-)
     
  6. oli2000

    oli2000 Rest-Optimist

    Fein!

    Die Versionsnummern des Browsers und des deutschen Patches müssen übereinstimmen.

    Warum aber deine 64er nicht laufen wollte, kann ich mir nicht erklären.
     
  7. GittiMac

    GittiMac New Member

    DANKE für Eure Hilfe,

    ich habe folgendes gemacht.

    Safari von der Apple-Seite geladen und dazu den folgenden Link http://www.versiontracker.com/moreinfo.fcgi?id=17814&db=mac
    für die deutsche Version verwendet.

    Jetzt funktioniert es wieder.

    Was habe ich denn falsch gemacht mit der v64-Version ????

    Liebe Grüsse
    GittiMac
     
  8. GittiMac

    GittiMac New Member

    Hi oli2000,

    danke für deine "Nachsorge".

    Jetzt hab' ich aber doch noch zwei Fragen:

    a) Wie hast Du denn die v64 installiert ?
    b) Wie lässt sich denn die Aqua-Oberfläche installieren?

    Ich habe zwar unter Benutzer usw.
    Library >>> ApplicationsSupport >>>Safaricon das entsprechende Programm instaaliert, aber wenn ich ein Motiv in den Safari-Einstellungen "Style-Sheet" auswählen möchte, bleibt alles inaktiv.

    Kannst Du mir diesbezüglich helfen ?

    Danke im voraus
    GittiMac
     
  9. oli2000

    oli2000 Rest-Optimist

    Hi!

    a) Die Installati9on war nicht besonders schwer. Habe die Datei Safari einfach in den Ordner Programme gelegt und vorher umbenannt in Safari v64, damit das schon dort befindliche Safari nicht überschrieben wird.

    b) Zwischen Metall- und Aqua-Oberflächen kann man beispielsweise mit Safari Enhancer (>Versiontracker) hin- und herschalten. Aber erstens habe ich das noch nicht ausprobiert, zweitens weiß ich nicht ob es klappt, da Safari Enhancer für die Versionen 60 und 62 existiert, noch nicht für 64.

    :)
     

Diese Seite empfehlen