Safari Einstellungsproblem?Aber wo?

Dieses Thema im Forum "Software" wurde erstellt von sabkis, 17. Februar 2005.

  1. sabkis

    sabkis New Member

    Habe ein Problem: Bei den Downloads erscheinen Bilder mit "?" und wenn man auf die mit runtergeladenen Links klickt, werden keine Seiten gefunden. (Bisher hat das alles geklappt.) Zusatzfrage: Gibt es eine Möglichkeit,dass bei den Downloads die Seitenadresse mit gespeichert wird? (Beim Explorer klickte ich auf Info und konnte dort die Seite finden, von der ich runtergeladen habe.)
    Danke den Experten vorab! VG die ahnungslose Sabine
     
  2. teorema67

    teorema67 New Member

    Dann sind das tote Links. Die Bilder werden nicht unter der angegebenen Adresse gefunden, wenn man sie anklickt bzw. obwohl "Images laden" ausgewählt ist. Die meisten Browser stellen das mit einem Fragezeichen dar.

    Gruss!
    Andreas
     
  3. sabkis

    sabkis New Member

    Hi Andreas, das mit den Links scheint so zu sein. Ich habe als Test genau diese Seite runtergeladen. Da gehen die Links, aber auch hier sind die Bilder "?". Entschuldige die blöde Frage, aber wo ist die Einstellung mit den Images?
    Sag nix-Weiber und Technik. (Aber ich stelle mich nicht immer so doof an.) VG nochmals Sabine
     
  4. teorema67

    teorema67 New Member

    Safari habe ich nicht (OmniWeb Fan :embar: ), aber auch Safari müsste irgendwo in den Voreinstellungen eine Checkbox haben, wo man das Häkchen für "Bilder automatisch laden" setzen kann. Schau doch 'mal nach, oder ein Safarinutzer postet, wo die Checkbox versteckt ist.

    Gruss!
    Andreas:embar:
     
  5. RSC

    RSC ahnungslose

    @teo
    meinste das hier? häckchen bei "Sichere" Dateien nach dem Laden öffnen
     
  6. sabkis

    sabkis New Member

    ...suuuperlieb,aber Haken ist auch bei mir drin. Daran scheint es nicht zu liegen.;( Alle Bilder einzeln runter zu holen macht aber auch keinen Spaß.
    Grüße von Sabine
     
  7. RSC

    RSC ahnungslose

    dann hilft nur entweder mithilfe der aktivitätsfenster die bilder mit der alt-taste einzeln runter zu laden oder man steigt auf firefox um....
     
  8. teorema67

    teorema67 New Member

    Nein, das meine ich nicht. Das bezieht sich auf Download Files und nicht auf Bilder in der Seite. Würde ich nicht ankreuzen, ist eine potenzielle Sicherheitslücke.

    Vielleicht hat Safari diese Einstellung nicht. OmniWeb siehe Bild, in IE 5.2.3 *Preferences>Web Content>Show Pictures*.

    Falls Safari diese Einstellung nicht hat, lädt er grundsätzlich Bilder. Dann stimmt am ehesten mit der Installation 'was nicht. Aber Safari lässt sich ja downloaden und mit geringem Aufwand nachinstallieren.
    <http://www.apple.com/safari/download/>

    Vorher aber noch 'mal Preferences und Cache und History in dieser Reihenfolge von Safari löschen und jeweils probieren, daran kann's auch liegen.

    Gruss!
    Andreas
     
  9. sabkis

    sabkis New Member

    Alles irgendwie zwecklos. Ich glaube, ich kehre zurück zum Explorer, da kommen die Bilder mit, klick auf Classic..und los gehts...Dennoch nochmals danke-Schönes WE Sabine
     

Diese Seite empfehlen