safari erkennt plötzlich keine flash mehr?

Dieses Thema im Forum "Hardware" wurde erstellt von mordor, 8. Juni 2003.

  1. mordor

    mordor New Member

    seit ich die neusten updates via software aktualisierung gemacht habe, erkennt safari die flash filmchen nicht mehr. der explorer kann sie noch anzeigen. habe vergeblich nochmals den neuen flashplayer installiert. schreck. was mach ich nun?
     
  2. curious

    curious New Member

  3. mordor

    mordor New Member

    ich version 74 beta 2
    nun habe ich mir übelegt, was ich denn in letzter zeit alles installiert habe. es war quicktime 6.3.
    nun habe ich das quicktimeplugin entfernt und siehe da, alle flash sachen laufen wieder problemlos. ich werde nun das neue quicktime mit dem alten ersetzen (back up) und mal schauen ob es dann immer noch geht.
     
  4. curious

    curious New Member

    ...genau vor dem QT update habe ich bis jetzt einen großen Bogen gemacht....deswegen funktioniert der Flashplayer in Safari auch noch bei mir...schau an!
     
  5. arbs9

    arbs9 New Member

    Flash funktioniert im Safari, sowohl 74 als auch 80, auch mit dem QT6.3. Ich habe neben meinen eigenen kleinen Flash´s auch mal die Seite eines Kollegen laufen lassen, der die komplett mit Swish gebaut hat - http://www.swish4you.com/ - auch die funktioniert.

    -----
    iBook600, 640MB, X10.2.6, QT6.3, Safari 0.80
     
  6. mordor

    mordor New Member

    so. quicktime raus. v80 instlliert. quicktime (das gleiche) wieder rein...und alles geht wieder jupeeee
     
  7. mordor

    mordor New Member

    nach neustart. altes problem wieder da.
    mit dem alten quicktime plugin läuft es aber wieder reibungslos.
     

Diese Seite empfehlen