safari/explorer + flash player

Dieses Thema im Forum "Software" wurde erstellt von kissinsven, 24. November 2003.

  1. kissinsven

    kissinsven New Member

    Hallo zusammen,
    ich hab nen problem mit meinem flash-player. andauernd zeigen mir div. seiten, dass ich nicht den aktuellen player habe und leiten mich zu macromedia weiter. da hab ich das teil schon x-mal gedownloadet. hat sich auch immer (angeblich) installiert. nur irgendwie funzt dat nicht. weder im explorer noch in safari.
    bin am verzweifeln langsam.

    kennt jemand ähnliche probleme und konnte sie lösen?

    greetz,
    sven
     
  2. Macci

    Macci ausgewandert.

    hast du mal ein paar Links?
     
  3. kissinsven

    kissinsven New Member

  4. ThoBlue

    ThoBlue New Member

    Dieser Thread hat bei mir und anderen die Flash-probleme beseitigt.

    Vielleicht hilft er auch Dir weiter.
     
  5. kissinsven

    kissinsven New Member

    hat nix gebracht.
    hab mir jetzt mal den neuen player 7 runtergeladen.
    auch nix.
    kann doch nicht sein, dass es so ein aufriss ist den flashplayer vernünftig zu installieren.
    für heute reichts mir jedenfalls
    grüsse
     
  6. Macci

    Macci ausgewandert.

    also bei mir funktioniert der spanische Musiklink ohne Probleme mit Safari, 10.2.8 und Flash 6.0r79


    :eek:
     
  7. kissinsven

    kissinsven New Member

    ...
    bei mir geht gar nix mehr. hab heute mal 10.2.8 aufgespielt und soweit sogut.nur mit dem flashplayer geht weiterhin nix.
    Jetzt hab ich mal geschaut: Privat/Libary/Internet Plug-ins! da is überhaupt nix vom Flashplayer zu sehen.dort befinden sich nur nen pdf-viewer, 2xquicktime plugin, shockwave Flash np-ppc und svg plugin.
    auch nachdem ich grade den player 7 installiert habe tut sich überhaupt nix. zwar geht dann in safari folgendes fenster auf:
    http://www.macromedia.com/software/flash/about/
    aber in plug-in ordner is nix.
    bin ich nur extrem dumm oder was mache ich falsch?
    für weitere hilfe bin ich sehr dankbar.
    greetz

    grade nochmal versucht Flashplayer 6.0r79 zu installieren. da macht er mir die meldung dass ich ja bitte schön nicht flash mx bei mir drauf habe. dabei will ich doch nur den player und der benötigt doch nicht die vollversion, oder?
     
  8. Macci

    Macci ausgewandert.

    Hab gerade zuhause den Flashplayer 7 auf den Panther geschoben und auch da läuft die Seite...aber schau doch mal in den Quicktimeeinstellungen nach, ob unter Mime-Einstellungen ganz unten Flash angehakt ist. Vielleicht kollidiert da was...

    Shockwave Flash 7.0 r14 — von der Datei „Shockwave Flash NP-PPC“.

    steht bei mir in "Installierte PlugIns" im Safari und genau diese Datei liegt in Library/Internet-PlugIns.
     
  9. kissinsven

    kissinsven New Member

    ¿¿¿¿¿¿¿ bei mir steht bei installierte plugins:
    Shockwave Flash

    Shockwave Flash 5.0 r58 — von der Datei „Shockwave Flash NP-PPC“.


    MIME-Typ:
    application/futuresplash
    application/x-shockwave-flash

    Beschreibung:
    FutureSplash Player
    Shockwave Flash

    Erweiterungen
    spl
    swf

    das häckchen bei flash ist unter den mime einstellungen nicht aktiv.

    aber wie kann das, dass ich ne 5er version vom flash-player hab??? grade noch mal die 7er gedownloadet und neu installiert.

    langsam zweifel ich an mir selbst.
     
  10. kissinsven

    kissinsven New Member

    jetzt hab ich aus dem plug-in ordner die shockwave - datei rausgeschmissen und noch mal installiert.
    häckchen unter der mime einstellungen deaktiviert.
    und siehe da

    es klappt!!!

    wow

    aber wieso überschreibt der die 5er version nicht einfach mit der 7er?
    nen update dient doch dazu, oder?

    nun ja. aber hauptsache et funzt.

    danke an alle die mir geholfen haben.

    sven
     

Diese Seite empfehlen