Safari immer erst im 3. Anlauf ...

Dieses Thema im Forum "Software" wurde erstellt von Gudrun, 29. November 2003.

  1. Gudrun

    Gudrun New Member

    Guten Abend allerseits,

    obwohl bereits eine Verbindung (innerhalb des Heimnetzes) besteht, startet Safari immer erst beim 3. Anlauf.
    Vorher kommt zwei Mal das Fensterchen mit dem Hinweis, "... Server nicht gefunden".

    Wenn mein iMac gerade neu gestartet wurde, dann funktioniert der Verbindungsaufbau mit T-DSL gleich beim ersten Mal.

    Woran kann das liegen?

    Danke für Eure Hilfe
    Gudrun
     
  2. WoSoft

    WoSoft Debugger

    Sieht so aus als ob der DNS nicht sofort gefunden wird.
    Gib mal deinem Rechner eine feste IP, z.B
    192.168.1.47
    Maske 255.255.255.0

    und trage unter DNS ein
    194.25.2.131
    194.25.2.129
     
  3. Gudrun

    Gudrun New Member

    Hi WoSoft,

    danke für Deinen Tipp.

    Unter <<Netzwerk>> sind bei mir folgende Einstellungen:

    Ethernet (integriert)
    TCP/IP
    Konfiguration:DHCP
    IP-Adresse:192.168.0.77 (liefert der DHCP-Server)
    Teilnetzmaske:255.255.255.0
    Router:192.168.0.1

    Unter <Konfiguration> kann ich nur
    Manuell
    DHCP mit manueller Konfiguration oder
    BootP

    einstellen.
    DNS erscheint gar nicht im Menue.

    Kannst Du damit etwas anfangen?

    Danke im voraus
    Gudrun
     
  4. WoSoft

    WoSoft Debugger

    Hi Gudrun,
    du musst auf Manuell gehen. Dann trägst du ein:
    IP-Adresse: 192.168.0.47
    Teilnetzmasle: 255.255.255.0
    Router:192.168.0.1
    DNS-Server:
    194.25.2.131 <Zeilenschalter drücken>
    194.25.2.129
     
  5. Crashdummy

    Crashdummy New Member

    Hallo Gudrun
    Laß mich raten ...du arbeitest mit X.3 ?
    Geht mir zur Zeit genauso . Allerdings bekomme ich schon beim zweiten Versuch eine Verbindung zum WWW. Ich vermute ein Bug in X.3 , da ich im Vergleich zu X.2 keine Veränderungen vorgenommen habe . Auch ein anderer Router , der Versuchsweise in Betrieb genommen wurde , brachte keine Besserung . Der Bug tritt , wie bei Dir , nicht immer auf . Ist also nicht greifbar . Warten wir auf X.3.2 ;-)
     
  6. sevenm

    sevenm New Member

    bei mir funzt unter 10.3.1 alles normal, ich habe noch nicht einmal dns server eingetragen, ip kommt automatisch vom router.
     
  7. WoSoft

    WoSoft Debugger

    Hallo Crashdummy,
    an 10.3.1 kann es nicht liegen, denn ich habe das Problem nicht. Nur einige DN-Server sollen neuerdings Probleme haben. Daher mein Tipp, die beiden zu versuchen, die ich nehme, sind übrigens die von 1&1 und t-online.
     
  8. Crashdummy

    Crashdummy New Member

    Hallo WoSoft
    Das Problem tritt erst seit etwa einer Woche auf . Vorher lief alles einwandfrei . Werde mal deinen Tip befolgen . Witzig ist auch das der "Bug" !? auch eintritt wenn ich ein neues Fester in Safari aufmache , obwohl im ersten Fester eine saubere Verbindung steht.
     
  9. sevenm

    sevenm New Member

    dann sollte es wohl an safari liegen, schon mal die preferences gelöscht?
     
  10. garymueller

    garymueller New Member

    so leute, also:

    ich hab jetzt eine stunde lang mit apple care austria telefoniert (bezüglich dieses problems) und folgendes ist dabei herausgekommen:

    es hat ABSOLUT NICHTS mit irgendwelchen einstellungen zu tun, die ein normaler user vornehmen könnte (sprich: DNS Server, Safari- Timeout, etc...)

    ich habe ihnen mitgeteilt, dass das problem an unterschiedlichen standorten mit unterschiedlichen geräten, mit und ohne airport vorkommt.

    der herr am telefon gestand mir ("jetzt mal ganz privat gesagt...") er kenne das problem auch, sei jedoch über die häufigkeit bei mir erstaunt.

    WAS IST ALSO ZU TUN ????

    es handelt sich um einen bug im betriebssystem und er hat mir geraten, möglichst viele user mobil zu machen, die das problem sowohl auf den apple-feedback seiten, als auch im safari-bug-report posten.

    WARUM ?

    weil apple tatsächlich viel eher auf feedback der user eingehen würde, als auf probleme, die über apple-care berichtet werden...

    also hört auf, an euren einstellungen rumzuschrauben -> es nützt nix !!!!!!
     
  11. harald mueller

    harald mueller New Member

    ;( werde auf dich hören junger mann
     
  12. garymueller

    garymueller New Member

    haha...ja komm- hilf mir mal ! mir glaubt ja keiner ;-)

    weiss jetzt übrigens genau woran es liegt :

    im "airport admin dienstprogramm" -> "internet" -> "DNS-Server" und "Domain-Name" rauslöschen und dann direkt in
    "Systemeinstellungen" -> "Netzwerk" "-> "Zeigen: Airport"-> "TCP/IP"den DNS-Server und DNS-Namen wieder eintragen !

    Die Umgebung darf nicht auf "Automatisch" stehen, denn dann merkt sich OS X die DNS- Server und Names nicht beim Umgebungswechsel......

    Naja, beim BUMSTI läufts jedenfalls ;-)))) (wenn auch ab und an ein bisschen schief ...

    grüsse ins montafon:party:
     
  13. Gudrun

    Gudrun New Member

    Guten Tag allerseits,

    ;) mein Beitrag vom 29.11.2003 hat ja heute "Geburtstag" ... ;)

    Nach dem Lesen der letzten Beiträge weiß ich jetzt, daß "'rumschrauben" also garnichts genützt hätte.

    Zwischenzeilich hat sich das Problem auch erledigt.

    Mit Gruß von
    Gudrun
     

Diese Seite empfehlen