Safari - JavaScript - Flash player - youtube

Dieses Thema im Forum "Software" wurde erstellt von yew, 9. September 2009.

  1. yew

    yew Active Member

    Hi

    kurz und bündig ;-)

    ich wollte die Tage mal wieder in YouTube reinschauen, aber sobald ich einen Videoclip auswähle, kommt diese Meldung:
    >>Hello, you either have JavaScript turned off or an old version of Adobe's Flash Player. Get the latest Flash player<<

    JavaScript ist in Safari aktiviert und die neueste Version des Flash Players ist ebenfalls installiert.

    Safari 3.2.1 und 4.0.3 ist egal; beide male die gleiche Fehlermeldung

    JavaScript hab ich schon mal deaktiviert und wieder aktiviert - nichts.

    Flash Player ist jetzt aktuell bei mir auf
    Shockwave Flash 10.0 r32 — von der Datei „Flash Player.plugin“.

    Ist das richtig so??

    YouTube ist übrigens in der Türkei von oben her gesperrt. Ich komm aber trotzdem mit "ipsafety" rein. Ich denke aber nicht, das dies die Ursache ist. War glaub ich vorher auch schon.

    Was kann ich noch machen?

    Falls noch diese Frage kommt ;)
    PB G4 und 10.4.11

    Gruß yew
    aus Istanbul
     
  2. TomPo

    TomPo Active Member

    Für den Adobe Flash Player gibt es einen Deinstaller. Feg damit alles runter und installier den FPlayer erneut. Das Problem dabei sind oftmals ältere Dateileichen.

    >Ich komm aber trotzdem mit "ipsafety" rein.

    Vielleicht haben die das erkannt, und haben Maßnahmen ergriffen.
     
  3. yew

    yew Active Member

    Hi
    deinstallieren und neu installieren hat nichts gebracht.

    Na gut, dann werde ich es nächste oder übernächste Woche nochmal probieren, wenn ich in China bin ;)

    Bin ja gespannt, ob da Youtube noch geht.

    Gruß yew
    aus Istanbul
     
  4. yew

    yew Active Member

    Hi

    auch wenn das aktuelle Problem noch nicht gelöst wurde, hat sich durch die Deinstallation und Neuinstallation des Adobe Flash Players ein anderes Problem gelöst (bis jetzt zumindest).

    Ich habe unter 10.4.11 noch Safari 3.2.1 und Safari 4.0.3 installiert.
    Mit Safari 4 war ich nicht glücklich. War sehr langsam im Vergleich zur Beta, also hab ich die letzte Zeit nur noch Safari 3.2.1 verwendet.

    Seit der Installation von Safari 4 oder der Beta (kann ich nicht mehr sagen) oder zumindest in diesem Zeitraum, hat Safari teilweise den Prozessor mit mehr als 80 % belegt, ohne dass teilweise Seiten geöffnet waren. Dies kam bei beiden Safari Versionen vor. Hier hat ein Löschen / Deinstallieren und Neuinstallieren nichts gebracht.

    Jetzt liegt die Prozessorlast von Safari wieder im grünen Bereich und Safari 4 ist auch wieder schneller geworden.

    Gruß yew
    aus Istanbul
     

Diese Seite empfehlen