Safari lahmt und bockt

Dieses Thema im Forum "Software" wurde erstellt von CKIDOW, 31. Juli 2006.

  1. CKIDOW

    CKIDOW New Member

    Aloha!

    System: iMac Snow G3, 500MHz, 1GB RAM, OSX 10.3.9, 20GB HD, Slot-In CD-RW

    Seit mehrere Wochen "lahmt" Safari rum. Z.B. wenn ich in einem Formular zwischen den Eingabefeldern hind und her springe, dann erscheint für ca. 5 Sekunden die nett anzuschauende regenbogenfarbene Scheibe, aber auch bei anderen Standart-Klicks springt auf einmal die "Sanduhr" für 5 Sekunden an. Das ganze passiert so in 1-2 Minuten Abständen.

    Habe den Cache geleert, "Defragmentiert", Startobjekte etc. reduziert... aber das Programm bockt total rum. Und ich hab eine 16MBit Leitung. So langsam nervt es tierisch, dass ich warten muss. Was mir noch aufgefallen ist, dass wenn ich die URL eingetippt und "ENTER" gedrückt habe, dann dauert es auch so ca. 2-3 Sekunden bis Safari überhautp anspringt und der Statusbalken sich aufbaut.

    Also am Netzwerk liegt es nicht, hab 2 versch. Router... bei beidem das gleiche Problem, andere Rechner hab das Problem bei mir im LAN nicht, dementsprechend ist das WAN auch nicht dran schuld.

    Jemand eine Idee oder ein Tipp?

    Safari-Version: 1.3.2 (v312.6)
     
  2. WoSoft

    WoSoft Debugger

    was macht ein anderer Browser, z.B. Firefox?
     
  3. pinocchio81

    pinocchio81 New Member

    Versuch's einfach mal mit Firefox. Ist eh weit besser. Abgesehen davon bewundere ich deine Geduld. Safari lahmt sein Wochen? Als ich zuletzt Probleme mit Safari hatte (Cache-Verwaltung), habe ich's bereits nach drei Tagen rausgeschmissen.
     
  4. WoSoft

    WoSoft Debugger

    noch ne Frage: wieso Version 1.3? Meines (unter Tiger) ist Version 2.0.4.
     
  5. CKIDOW

    CKIDOW New Member

    Tja keine Ahnung warum, aber die Software-Aktualisierung bietet mir keine neue Software. Also denke ich, dass es für 10.3.9 die aktuellste ist. Ode wie?

    Ja Firefox hab ich auch noch, aber ich habe Safari seit anbeginn genutzt... und wenn man sich an etwas gewöhnt, dann bildet sich eine Nabelschnur, wenn ihr wisst was ich meine ;-)
     
  6. pinocchio81

    pinocchio81 New Member

    Soviel ich weiß, bedingt Safari 2 Tiger als OS. Ich habe mal eine Zeit lang Safari Enhancer verwendet, und das hat einige Probleme verursacht. Hast du die Preferenzen schon gelöscht (die plist in Library/Preferences)? Danach Safari neu starten. Das soll manchmal helfen.
     
  7. Mathias

    Mathias New Member

    Welche Seiten machen Probleme? Kannst du einen neuen Useraccount einrichten und testen, ob die Probleme dort ebenfalls auftreten?
     
  8. CKIDOW

    CKIDOW New Member

    Jepp... ich hab noch 2 zusätzliche User-Accounts... da genau das gleiche... ich hab mal vor mehreren Monaten auch den Enhancer ausprobiert... da kam dann eine Fehlermeldung mitten im Installationsprozess, dass die Safari-Version wohl nicht zur Enhancer-Version passt oder so ähnlich und dann hab ich alles wieder runter gehauen, was "Enhancer" hieß...

    ... am besten ich mache mal ne komplette 0-Löschung und ne Neu-Installation von Panther... dann sollte es eigentlich wieder hin hauen...
     
  9. WoSoft

    WoSoft Debugger

    ob du den Firefox nun magst oder nicht, interessiert nicht.
    Die Frage ist, ob der Firefox auch lahmt. Dann hättest du nämlich ein Problem mit den Netzwerk-Einstellungen.
     
  10. wkol

    wkol New Member

    Hi
    Ich denke auch, daß es sinnvoll wäre mal 2 oder 3 andere Browser zu probieren, ob diese die selben Probleme zeigen. Ich selbst habe weder unter MacOs 10.3 noch unter 10.4 Probleme mit Safari gehabt.
    Mit DSL sollte man den Cache und den Icon-Cache von Safari wohl deaktivieren. Ich habs so gemacht: ~/library/caches/safari den Inhalt des Ordners löschen und dann schreibschützen. Zusätzlich : ~/library/safari/icons
    hier ebenfalls den Inhalt löschen und den Ordner danach schreibschützen. Dann werden keine Caches mehr angelegt. Safari bleibt nach dieser Aktion bei mir dauerhauft schnell.
    Das Progr. "TinkerTool System" bietet für schlappe etwas über 8 Euro hinreichende Systempflege. Vor allem auch einfach zu bedienende Netzwerkeinstellungen. Gerade auch für schnelles DSL. Link: http://www.bresink.de/osx/TinkerToolSys-de.html
    Gruß wkol
     
  11. CKIDOW

    CKIDOW New Member

    Hallo... ich hab das Problem nur in Safari... Firefox einwandfrei, da ich grad im Studium bin werd ich mal die Tipps von "wkol" ausprobieren...

    Vielen Dank für die Aufmerksamkeit
     

Diese Seite empfehlen