Safari lahmt!

Dieses Thema im Forum "Software" wurde erstellt von stiewe, 30. August 2004.

  1. stiewe

    stiewe New Member

    Hallo,

    mein Safari spinnt seit einiger Zeit. Immer wenn ich einen Link anklicke, versucht er krampfhaft die Url zu öffnen. Entweder öffnet er die entsprechende Seite nicht, oder das Öffnen dauert sehr lange.

    Ich surfe über einen Netgear Router via DSL. Kann es sein, daß da die eingebaute Firewall blockiert, oder gibt es vielleicht andere Gründe für dieses Problem.

    Schon einmal vielen Dank für Eure Hilfe!
     
  2. danilatore

    danilatore Moderatore Mitarbeiter

    ich würde den Cache mal mit "Safari Enhancer" leeren und danach "SafariSpeed" installieren.
    beides bei www.versiontracker zu finden.
     
  3. Macziege

    Macziege New Member

    Manchmal genügt auch Cache löschen im dropdouwnmenue Safari
     
  4. stiewe

    stiewe New Member

    Den Cache habe ich schon bereits vorher geleert. SafariSpeed war wohl auch nicht die Lösung des Problems.

    Die Seiten bauen sich nach wie vor sehr langsam auf. Ich komm mir vor, wie vor 4 Jahren zu Modemzeiten!

    Hat noch jemand ein Idee?
     
  5. the_shulz

    the_shulz New Member

    in faq gibt es anleitung von nanoloop, um safari zu beschleunigen...funzt hevorragend
     
  6. fotis

    fotis New Member

    Hatte das Problem ebenfalls mit meinem Netgear WR614. Es spinnt scheinbar ab und zu. Seiten wie zb. ebay hat es einfach blockiert. Ich dachte anfangs auch, es läge an Safari. Aber nachdem ich den Router wegstöpselte, lief es wie am Schnürchen...


    Das einzige was hilft, ist Stromstecker ziehen (ca.0,5 Std.) Und anschließend nochmal probieren.

    So war es bei mir jedenfalls. Jetzt läuft's:confused:
     
  7. troll

    troll New Member

    Es kommt manchmal vor das OS X kein DNS Server finden oder automatisch zugewisen bekommt deshalb muss ich dies manchmal von Hand erledigen (Systemeinstelungen -> Netzwerk)
    Ist zwischen Modem und Mac ein Router der die DNS nicht freiwillig weitergibt einfach 192.168.1.1 als DNS eingeben (oder die IP unter der der Router erreichbar ist)
     
  8. sepp

    sepp New Member

Diese Seite empfehlen