Safari legt System lahm

Dieses Thema im Forum "Software" wurde erstellt von thömmsel, 17. Dezember 2010.

  1. thömmsel

    thömmsel New Member

    Hallo

    Seit ein paar Tagen läuft Safari äusserst gemächlich, mal langsam, mal langsamer. Auch der Rest des Systems ist massiv behindert. Alles geht im Schneckentempo, wenn Safari läuft.
    Ich habe Safari neu installiert und die Hardware geprüft keine Veränderung, auch die Aktivitätsanzeige zeigt keine Überlastung.
    Ich kann mich auch nicht erinnern kürzlich irgendein Up-Date geladen zu haben, weder von Safari noch von OS X. Ausser ein Quick Time Up-Date war am 8.12.10.
    Crash Reporter zeigt mir einige Crashes von ConnectService an in den letzten Tagen. Keine Ahnung was das bedeutet.
    Jetzt bin ich etwas ratlos, was ich machen soll.

    Gruss Thömmsel

    Hardware 2x2.8 GHZ Quad Core, 6GB Ram mit OS 10.5.8
    Safari 5.0.3
     
  2. MACaerer

    MACaerer Active Member

    Gehe mal bei geöffnetem Programm im Menü "Safari" auf "Safari zurücksetzen". Damit werden die ganzen Caches und die Cookies gelöscht. Vielleicht hilft das schon.

    MACaerer
     
  3. thömmsel

    thömmsel New Member

    Danke MACaerer,

    habe ich gemacht, hat leider nichts gebracht. Unterdessen läuft Firefox - einwandfrei. Aber das wollte ich eigetlich nicht. Nur leider muss ich arbeiten können.

    Gruss thömmsel
     
  4. MACaerer

    MACaerer Active Member

    Schau doch mal hier rein. Vielleicht hilft das dir weiter.

    MACaerer
     

Diese Seite empfehlen