safari neu installieren

Dieses Thema im Forum "Software" wurde erstellt von Laibach, 30. April 2006.

  1. Laibach

    Laibach Gast

    Hi,
    gibt es eine Möglichkeit, Safari 1.3 von der Panther-CD neu zu installieren, wenn auf dem Rechner bereits 10.3.9 installiert ist, irgend so ein Depp aber Safari 1.2 drübergebügelt hat?
     
  2. Laibach

    Laibach Gast

    Das dachte ich auch, aber Safari 1.3.1 etc. habe ich gefunden, lässt sich aber nicht installieren ("mit diesem System nicht möglich"); Safari 1.3 finde ich nirgendwo zum Downloaden - das scheint Bestandteil von OS 10.3 zu sein. Also habe ich auf der Insatllations-CD gesucht, packages durchforstet, aber nichts gefunden.
     
  3. Laibach

    Laibach Gast

    Das Problem ist, von Safari 1.2 auf 1.3 zu kommen!
    Upgrades auf 1.3.1 und 1.3.2 habe ich ja.
     
  4. Laibach

    Laibach Gast

    Hallo,
    ich versuche mich noch mal an der Lösung des oben beschriebenen Problems...
    Da Safari 1.3 nicht zu installieren ist, wollte ich heute OS 10.3 neu installieren - da müsste es dabei sein. Aber jetzt motzt das Installationsprogramm, weil ein neueres Betriebssystem drauf ist (10.3.9)!
    Geht das nicht irgendwie???
    Gruß, laibach
     
  5. pinocchio81

    pinocchio81 New Member

    Ein OS kannst du nicht downgraden, du müsstest eine komplette Neuinstallation durchführen, clean install, wenn du das machen willst.

    Kernprogramme wie Safari liegen normalerweise auf Systemdisk 1 und werden über das Installationsprogramm oder Install bundled software only neu installiert.

    Einzelne Pakete direkt auslesen klappt nur mit spezieller Software, die unsichtbare Dateien anzeigt.
     
  6. Laibach

    Laibach Gast

    Schade, ich hatte gehofft über "Installieren und behalten" oder wie das heißt weiter zu kommen, ohne komplett neu installieren zu müssen.
    Aber: Vielen Dank, jetzt brauch ich wenigstens nicht weiter zu suchen.
    Gruß, laibach
     
  7. Mathias

    Mathias New Member

    Mit Pacifist kannst du Pakete von der System-DVD öffnen und so Programme einzeln installieren.

    Pacifist gibt es hier.
     
  8. Laibach

    Laibach Gast

    Danke für den Tipp, allerdings finde ich auf der Panther-CD nur Safari 1.1 - das kann ja wohl nicht sein!?
     
  9. pinocchio81

    pinocchio81 New Member

    Ach, herrje. Du hast sicher eine ellenlange Liste, warum du Firefox nicht verwenden kannst... Was Safari betrifft, da bin ich leider mit meinem Latein am Ende, tut mir Leid.
     
  10. Laibach

    Laibach Gast

    :eek:) Hurra!
    Danke pinocchio81! Der Tipp mit Pacifist war klasse - Safari 1.3 ist allerdings im 10.3.9-Paket enthalten, nicht im original Panther.
    Jetzt funzt alles wieder!
    (Ok, ich hätte auch mit Firefox weiterleben können, aber irgendwie mag ich Safari lieber, wahrscheinlich Gewohnheit.)
    Nochmals Danke,
    laibach
     
  11. Mathias

    Mathias New Member

    :confused:
     
  12. pinocchio81

    pinocchio81 New Member

    Laibach, der Tipp mit Pacifist war von Mathias, nicht von mir... Ehre, wem Ehre gebührt.
     
  13. Laibach

    Laibach Gast

    :embar: Oh, tut mir leid --> Mathias: DANKE!
     

Diese Seite empfehlen