Safari öffnet sporadisch Seiten nicht

Dieses Thema im Forum "Software" wurde erstellt von Taipan, 9. Juni 2004.

  1. Taipan

    Taipan New Member

    Hi!

    Bei mir kam es in Safari schon seit längerem vor, dass beim Versuch, eine Seite zu öffnen, die Fehlermeldung kam "Safari kann die Seite ... nicht öffnen, da der Server ... nicht gefunden werden kann" (nicht ganz wörtlich, aber sinngemäß). Beim nächsten Versuch geht es dann immer. Bisher passierte es nur ab und zu, aber in letzter Zeit triit es doch gehäuft auf, so etwa in 20% der Fälle. Ich habe die Vermutung, dass das seit dem letzten Security-Update (2004-06-07) so ist. Kennt jemand das Problem und hat vielleicht eine Lösung? Danke!
     
  2. soma

    soma Member

    Genau das gleiche Phänomen bei mir nach letztem Update auf PowerBook G4/800 unter 10.3.4.

    Keine Lösung bisher gefunden.

    ratlos

    soma
     
  3. christiane

    christiane Active Member

    ja, passiert bei mir auch. Aber ich dachte immer, ich hätte zu schnell in die Tasten gehauen und der Browser kommt mit den Informationen nicht nach. :D
     
  4. pop

    pop New Member

    Safari zurücksetzen und cache leeren und onyx intenetcache und systemcache alles solche sachen mit onyx leeren am besten die alte version nicht die beta.
     
  5. Taipan

    Taipan New Member

    Ist zwar etwas peinlich, aber ich ich werde hier trotzdem mal preisegeben, woran es anscheinend gelegen hat:
    Ich hatte wie unter http://www.macosxhints.com/article.php?story=20040516220739506&query=safari+speed beschrieben Safari etwas getunt und es danach vergessen. Nachdem ich den Wert wieder auf 1 gesetzt habe, scheint es wieder besser zu funktionieren.
    Zumindest bestätigt das meine hier schon öfter vertretene Meinung, dasss man meistens selbst Schuld ist, wenn es unter OS X Probleme gibt. Merke: Wenn man am System rumspielt, sollte man das wenigstens im Hinterkopf behalten, falls es Probleme geben sollte.
     
  6. nanoloop

    nanoloop Active Member

    So isses.

    Trotzdem noch der Hinweis auf's Forum-How-To:

    http://forum.macwelt.de/forum/showthread.php?s=&threadid=95236

    Und wer mit äusserst hartnäckigen Seiten zu kämpfen hat:

    http://forum.macwelt.de/forum/showthread.php?s=&threadid=97490

    Wer nur an einer zaghaften Seite verzweifelt, kann auch 'mal Anonisurf testen:

    http://www.fgsoft.net/?page=products
     
  7. Taipan

    Taipan New Member

    Ist zwar etwas peinlich, aber ich ich werde hier trotzdem mal preisegeben, woran es anscheinend gelegen hat:
    Ich hatte wie unter http://www.macosxhints.com/article.php?story=20040516220739506&query=safari+speed beschrieben Safari etwas getunt und es danach vergessen. Nachdem ich den Wert wieder auf 1 gesetzt habe, scheint es wieder besser zu funktionieren.
    Zumindest bestätigt das meine hier schon öfter vertretene Meinung, dasss man meistens selbst Schuld ist, wenn es unter OS X Probleme gibt. Merke: Wenn man am System rumspielt, sollte man das wenigstens im Hinterkopf behalten, falls es Probleme geben sollte.
     
  8. nanoloop

    nanoloop Active Member

    So isses.

    Trotzdem noch der Hinweis auf's Forum-How-To:

    http://forum.macwelt.de/forum/showthread.php?s=&threadid=95236

    Und wer mit äusserst hartnäckigen Seiten zu kämpfen hat:

    http://forum.macwelt.de/forum/showthread.php?s=&threadid=97490

    Wer nur an einer zaghaften Seite verzweifelt, kann auch 'mal Anonisurf testen:

    http://www.fgsoft.net/?page=products
     
  9. soma

    soma Member

    Asche auf mein Haupt. Ich hab das auch gemacht und vergessen. Werds auch mal zurückfahren.

    Danke für die Erinnerung.

    soma
     
  10. ipossum

    ipossum New Member

    hier auch, aber selten und deshalb zu verkraften
     
  11. garymueller

    garymueller New Member

    ich hab das problem auch, obwohl ich den safari nie getuned hab. daran liegt's wohl nicht...
     
  12. x-man

    x-man New Member

    ich habe Safari auch nie getuned und ständig taucht bei mir der runde Ball auf, egal ob ich zwischen Tabs wechseln möchte oder einfach nur einen Link aktivieren möchte.
    Cache habe ich bereits zurückgesetzt, an Systemaktualität oder Rechenpower mangelt es auch nicht

    by the way ... dieser Fehler tritt bei mir auch auf mehreren Rechnern auf ...
     
  13. nanoloop

    nanoloop Active Member

    Deutet bei euch allen darauf hin, daß der "Fehler" nicht beim Browser, sondern beim DNS-Server eures Providers zu suchen ist.

    Dies könnt ihr recht schnell überprüfen.
    Anonisurf runterladen: http://www.fgsoft.net/?page=products
    Programm öffnen.
    Problematische URL eingeben.
    Anonisurf benutzt einen eigenen DNS-Server (der Server eures Providers wird also umgangen).
    Der Verbindungsaufbau dauert ein wenig.
    Wenn die Seite geladen wird, liegt es an eurem Provider.

    Vielleicht kann euer Provider dann unter Angabe der URL das Problem lösen.
     
  14. x-man

    x-man New Member

    das Aufrufen von Seiten ist bei mir völlig ok, das "Arbeiten" mit einer Seite oder das Wechseln zwischen verschiedenen bereits geladenen dauert. Es kommt einem so vor, als würde alle x Klicks ein cache scan, garbage collector oder sonst was laufen, wofür er zwei/drei Sekunden braucht und dann wieder arbeitet
     
  15. nanoloop

    nanoloop Active Member

    Schalte doch testhalber via Safari Enhancer den Cache aus.
     
  16. suj

    suj sammelt pixel.

    *threadnochmalausgrab*

    also mein Safari zickt "getunt" immer noch bei manchen Seiten. Die Tipps von Nanoloop aus dem Howto habe ich befolgt.

    undnun? Wir haben hier ibook und powerbook an denen es schlecht läuft, und den G5 an dem es prima läuft!

    alle softwaremäßig auf neuestem Stand. :confused:
    alle hängen per kabel oder Airport am Router.
     
  17. Jana_aus_Berlin

    Jana_aus_Berlin New Member

    Und ob ich das kenne!
     
  18. suj

    suj sammelt pixel.

    *threadnochmalausgrab*

    also mein Safari zickt "getunt" immer noch bei manchen Seiten. Die Tipps von Nanoloop aus dem Howto habe ich befolgt.

    undnun? Wir haben hier ibook und powerbook an denen es schlecht läuft, und den G5 an dem es prima läuft!

    alle softwaremäßig auf neuestem Stand. :confused:
    alle hängen per kabel oder Airport am Router.
     
  19. Jana_aus_Berlin

    Jana_aus_Berlin New Member

    Und ob ich das kenne!
     
  20. suj

    suj sammelt pixel.

    *threadnochmalausgrab*

    also mein Safari zickt "getunt" immer noch bei manchen Seiten. Die Tipps von Nanoloop aus dem Howto habe ich befolgt.

    undnun? Wir haben hier ibook und powerbook an denen es schlecht läuft, und den G5 an dem es prima läuft!

    alle softwaremäßig auf neuestem Stand. :confused:
    alle hängen per kabel oder Airport am Router.
     

Diese Seite empfehlen