Safari-Prob - Swissgeo.org

Dieses Thema im Forum "Software" wurde erstellt von wulfholz, 21. November 2003.

  1. wulfholz

    wulfholz New Member

    OSX 10.2.6 auf TFT -iMac 526MB; Java 1.4.1_1:

    http://www.swissgeo.org
    (und vereinzelt auch andere Seiten bzw. Links)

    Safari 1.0 lädt und lädt und lädt - leider erfolglos. Für den Explorer gibt's kein Problem.

    Java, JavaScript und Plug-Ins sind aktiviert. Was kann ich tun? Fehlt evtl. ein bestimmtes Plug-In/ woher erhalte ich es?
     
  2. Macziege

    Macziege New Member

    mit Safari 1.1 keine Probleme, vielleicht einfach mal runterladen.

    Klaus
     
  3. wulfholz

    wulfholz New Member

    Safari 1.1 ist in Panther integriert und soll auch nur eben dafür gestrickt sein (habe ich gelesen). Apple bietet jedenfalls noch kein Update an.

    M e i n Problem soll für Jaguar auch keine Allgemeingültigkeit haben, d.h. bei anderen Usern kann die Sache durchaus funktionieren. Nur - w e s h a l b? Weiß jemand mehr?
     
  4. fischersfritz

    fischersfritz New Member

    Bei mir gehts auch nicht mit Safari 1.1 auf Panther.
    Ich glaube, da müssen wir auf eine zukünftige Version warten.

    @MacZiege: hast du auch ne Karte gesehen, oder hast du nur die Einstiegsseite angekuckt?

    gruss
    fritz
     
  5. G4frank

    G4frank New Member

    Also bei mir geht das auch

    Gruß
    Frank
     
  6. fischersfritz

    fischersfritz New Member

    Wollte es jetzt genau wissen und habe das auf drei Macs ausprobiert: iMac, PB12" und G5. Alle mit Panther. Es wird nirgens keine Karte geladen.

    Weiss nicht, warum es anderorts geht :crazy:

    Guss
    Fritz
     
  7. wulfholz

    wulfholz New Member

    OSX 10.2.6 auf TFT -iMac 526MB; Java 1.4.1_1:

    http://www.swissgeo.org
    (und vereinzelt auch andere Seiten bzw. Links)

    Safari 1.0 lädt und lädt und lädt - leider erfolglos. Für den Explorer gibt's kein Problem.

    Java, JavaScript und Plug-Ins sind aktiviert. Was kann ich tun? Fehlt evtl. ein bestimmtes Plug-In/ woher erhalte ich es?
     
  8. Macziege

    Macziege New Member

    mit Safari 1.1 keine Probleme, vielleicht einfach mal runterladen.

    Klaus
     
  9. wulfholz

    wulfholz New Member

    Safari 1.1 ist in Panther integriert und soll auch nur eben dafür gestrickt sein (habe ich gelesen). Apple bietet jedenfalls noch kein Update an.

    M e i n Problem soll für Jaguar auch keine Allgemeingültigkeit haben, d.h. bei anderen Usern kann die Sache durchaus funktionieren. Nur - w e s h a l b? Weiß jemand mehr?
     
  10. fischersfritz

    fischersfritz New Member

    Bei mir gehts auch nicht mit Safari 1.1 auf Panther.
    Ich glaube, da müssen wir auf eine zukünftige Version warten.

    @MacZiege: hast du auch ne Karte gesehen, oder hast du nur die Einstiegsseite angekuckt?

    gruss
    fritz
     
  11. G4frank

    G4frank New Member

    Also bei mir geht das auch

    Gruß
    Frank
     
  12. fischersfritz

    fischersfritz New Member

    Wollte es jetzt genau wissen und habe das auf drei Macs ausprobiert: iMac, PB12" und G5. Alle mit Panther. Es wird nirgens keine Karte geladen.

    Weiss nicht, warum es anderorts geht :crazy:

    Guss
    Fritz
     

Diese Seite empfehlen