Safari - Probleme mit Darstellung

Dieses Thema im Forum "Software" wurde erstellt von ditaup, 26. Juli 2014.

  1. ditaup

    ditaup New Member

    Seit einer Weile stellt Safari (Version 7.0.5 auf OS 10.9.4 auf einem MacPro) einzelne Website völlig ohne übliches Layout dar, Bilder werden nicht angezeigt oder Websites werden für gar nicht erreichbar erklärt. Auch habe ich ähnliches Verhalten bei der App Store Anwendung festgestellt (siehe beiliegendes Screenshot). Auf einem MacBook über den gleichen Internetzugang gibts das nicht. Scheint also eine gerätespezifisches Problem zu sein. Woran kann das liegen?
     

    Anhänge:

  2. MacS

    MacS Active Member

    Safari einfach mal über das gleichnamige Menü zurücksetzt. Auch alle Caches löschen.
     
  3. ditaup

    ditaup New Member

    Hab ich schon mehrfach gemacht - ohne Erfolg. Ich bin ziemlich ratlos. Manchmal werden die Seiten korrekt angezeigt. Beim nächsten Mal wieder gar nicht.
     
  4. MacS

    MacS Active Member

    Ist das Problem auch bei einem 2. Benutzerkonto? Notfalls eins anlegen und dort testen. Wenn das nicht der Fall ist, besteht das nur bei deinem aktuellen Benutzerkonto. Und damit ist klar, das Problem liegt in ∼/Library/Safari/...
     
  5. ditaup

    ditaup New Member

    Ich arbeite seit jeher ohne Benutzerkonto, also direkt immer unter root. Somit lässt sich darüber wohl wenig rausfinden.
     
  6. MacS

    MacS Active Member

    Bist du sicher? Wirklich als Root oder als Admin?

    Wenn du weisst, wie man als Root (äußerst gefährlich!) arbeitest, was so ohne Weiteres gar nicht möglich ist, dann solltest du soviel Wissen haben, mit dem Safari-Problem fertig zu werden... :nicken:
     
  7. ditaup

    ditaup New Member

    Sorry, ich bin als Admin unterwegs. Mein Problem besteht aber nach wie vor. Seltsam ist, dass es Halbtage gibt, in welchen alles normal läuft und dann wieder solche, an denen einige Seiten nicht erreichbar sind.
     
  8. MacS

    MacS Active Member

    Dann leg bitte einen weiteren User an und melde dich mit dem Account an. Sonst kommen wir so nicht weiter!
     
  9. ditaup

    ditaup New Member

    Hab ich nun gemacht. Ich probier die nächsten Tage mal, ob sich was ändert resp. ob es Unterschiede zwischen dem Admin account und dem neuen Benutzer gibt.
     
  10. GerdSchnepel

    GerdSchnepel New Member

    Liebe Safari-Diskutierer, ich schreibe Euch, weil ich leicht verzweifelt nirgendwo einen Hinweis finde, auch nicht in HILFE, WO man denn einen neuen Beitrag startet/schreibt. Es wird breit erklärt, WIE, was man alles formatieren kann etc., wie antworten, aber NEU? Wird konsequent jeder Hinweis vermieden von MacWelt. Auch durch Zufallsrumspringen in der site habe ich nichts entdeckt. Also? Vielen Dank!

    Mein Problem kann ich aber auch gleich mal hier erwähnen, wenn's Euch nichts ausmacht: Dank kaputtem MacBookPro
    (Werkstatt!) ,musste ich ausweichen auf ein MacBook älterer Bauart. Läuft mit System MacOS 10.5.8, Safari ist 5.9.6.

    Seitdem ich das tu, sind Yahoo, Gmail, Google, Facebook EXTREM langsam. Yahoo.de kommt oft gar nicht, nur yahoo.it habe ich entdeckt, daß es nach vielleicht 15 min erscheint. Ab Einloggen geht es richtig schön runter. Erstmal bleibt die Neueingangsliste leer, dann, nach vielen, vielen Minuten erscheint die Liste, aber oben fehlen noch die Symbole für Löschen, Weiterschicken, Verschieben etc. (Ich weiß nicht, ob die Wörter stimmen, da meines spanisch ist). Später kommen die dann auch. Und jede einzelne Aktion (Mail aufmachen z.B.) dauert wieder sehr lange. |Mail schreiben| geht gar nicht. Kommt nicht, das Leerformular. Ähnlich geht es zu bei gmail, wo ich nach 10 Minuten warten auf Aufgehen erstmal das Handtuch warf. Facebook: SLOOOW; z. B. "Teilen": es geht die Box auf, wo man die Biographie des anderen auswählen kann, sie bleibt aber 5 Minuten und mehr weiß, man kann noch nichts reinschreiben.

    Ich kann mir keinen Reim drauf machen, denn im selben Safari und parallel geht auf: Univ. Hamburg, Confidencial Managua, VR Bank online banking, auch laufen auf dem Book gleichzeitig ohne Probleme Skype und iTunes Internetradio. Das iPad neben dem MacBook hat diese Probleme nicht, da kann ich yahoo, fb, google sofort aufmachen, alles normal schnell.

    Das ganze ist in ein WLAN eingebunden, wo das Modem, ans Festnetz angeschlossen, ca. 6 m entfernt ist.

    Vielen Dank im voraus für Hinweise und Ratschläge, Gerd (Nicaragua)

    PS Neu vor ner halben Stunde: die yahoo-Startseit egeht auf, aber Schrift und Bilder übereinander, die ganzen links am Rande (Mail, Sport, Wetter etc.) sind gar nicht da.
     
  11. MACaerer

    MACaerer Active Member

    Wenn du hier im Forum auf die Startseite eines Themenbretts gehst, also die Seite in der die Beiträge aufgelistet sind, findest du oben einen Button mit "Thema erstellen". Sollte eigentlich nicht schwer zu finden sein.
    Zum Problem mit Safari kann ich nichts sagen, dazu ist deine Version schon zu alt. Ich vermute, dass die Seiten die so zäh laufen aktuelle Versionen von JAVA verwenden und deine Version schon zu alt ist um flüssig zu laufen.

    MACaerer
     
  12. yew

    yew Active Member

  13. MacS

    MacS Active Member

    JAVA eher weniger, aber Java-Script. Java-Script hat mit JAVA nix zutun. Java-Script kommt aber bei fast jeder Seite vor.

    Ich würde einfach mal Safari zurücksetzen, geht über das Menü in Safari.
     

Diese Seite empfehlen