Safari startet nicht mehr mit 10.3.9

Dieses Thema im Forum "Software" wurde erstellt von feux, 17. April 2005.

  1. feux

    feux New Member

    hey,
    habe grade mein system von 10.3.8 auf 10.3.9 upgedatet.

    vorher lief alles normal und ich browser noch schön mit safari rum. dann update und neustart und seitdem geht safari nicht mehr :(

    dh. ich klick auf safari im dock. es startet und hüpft und kaum is es gestartet und der schwarze pfiel ist unten dran stürzt er auch schon ab und ich krieg ne problembericht senden msg... :(

    was soll ich tun, hab meine ganzen favs usw in safari und mag den ausserdem lieber als firefox :/ ausserdem kanns ja wohl nicht sien dass nach nem update safari nicht mehr geht, was ist denn das?? sowas ist man doch nur von MS gewohnt aber nicht von apple^^

    jemand dasselbe problem und wie habt ihrs gelöst?
     
  2. Superboy

    Superboy New Member

    Hallo feux

    Hast du wahrscheinlich irgendwelche Plugins für Safari installiert, welche nicht kompatibel mit der neuen Version sind.
    Du musst diese entfernen. Sie liegen im Ordner:

    Library/Application Support/SIMBL/Plugins

    Danach sollte Safari wieder starten.


    Gruß Superboy
     
  3. feux

    feux New Member

    den ordner gibts bei mir nicht. findet er nicht.

    wo können die sonst gespeichert sein?

    edit:
    boah ne das erklär mir mal einer. finder findet den ordner nicht, nichtmal mit gehe zu.

    aber wenn ich nach dem namen von dem plugin such zeigt er es in dem ordner an und ich kann drauf zugriefen. strange...
    aber jetzt gehts wieder! thnx!
     
  4. mac_heibu

    mac_heibu Active Member

Diese Seite empfehlen