Safari startet nicht mehr!

Dieses Thema im Forum "Hardware" wurde erstellt von Kevin, 8. Februar 2003.

  1. Kevin

    Kevin New Member

    Irgendwie startet Safari nicht mehr vollständig hoch. Es wird kein Browser-Fenster angezeigt und dann beendet sich das Programm selbstständig, weil ein unbekannter Fehler aufgetreten ist.
    Neustart ---> nichts !
    Erste Hilfe ( Zugrifeskram und fsck ) ----> nichts!
    Programm neu von Apple.com geladen ----> nichts !

    Der Witz ist, dass Safari einfach so nicht mehr geht. Ich habe den Browser während meiner gesamten Computer-Sitzung nur 2-3 x neu gestartet. Auf einmal war sense und das, ohne vorrausgegangenem Absturz!

    Weiss einer Rat ?

    Gruß, Olli
     
  2. typneun

    typneun New Member

    präferenzen mal gelöscht? vielleicht hilfts.... klingt zumindest sehr danach!
     
  3. Kevin

    Kevin New Member

    ja einfach!!! Was mach ich da für ein Brimborium und dann isses' so einfach!

    Vielen Dank und ein schönes Wochende :)
     
  4. typneun

    typneun New Member

    danke, freut mich.... man muss die leute schon bei safari halten, gelle? sonst schwenken wieder alle auf IE5 um, und wer will das schon?
     
  5. Kevin

    Kevin New Member

    Hab' eigetlich vorher mit Mozilla gesurft, weil ich auch nicht den IE nehmen wollte. Aber Safari ist da doch ein wenig netter ( und schneller, nicht nur rendern )
    Stark, das mit den Preferences. Werde ich auch mal bei GoLive anwenden, weil ich da auch in witziges Problemchen habe mit dem ftp-Browser. Vielleicht geht´s ja dann wieder.

    Gruß, Olli
     
  6. typneun

    typneun New Member

    wie ist das problem genau? bin auch manchmal schon auf probs bei golive gestoßen...
     
  7. Kevin

    Kevin New Member

    Naja, ich habe mal aus Jux versucht mich aus dem Finder heraus mit eine ftp zu verbinden. Dabei iss' mir das System übel abgesemmelt ( und er hat keine Verbindung hinbekommen ) und danach hat es mehrere Minuten beim Hochfahren gebraucht. Danach ging witzigerweise der Golive eigene ftp Browser nicht mehr. Bis heute. Ich lösch mal eben die Preferences...
     
  8. GingersLuck

    GingersLuck New Member

    Jaja, das Problem mit Safari hatte ich auch schon mal. Da kannst du Safari bei Apple runterladen, so oft du willst. Läuft einfach nicht mehr. Habs jetzt aber wieder drauf und ratet mal mit was ich gerade online bin? Ist schon wesentlich schneller als IE oder auch Mozilla. Sind leider noch so einige Cookieprobleme, muss also doch noch Mozilla verwenden.
     
  9. Kevin

    Kevin New Member

    Tja, leider wieder nicht :-(
    Er verbindet sich zwar anscheinend, aber beim abrufen der Dateiliste kommt er nicht weiter. Schade, schade...

    Gruß, Olli
     
  10. typneun

    typneun New Member

    bei was für einem webspace? vielleicht einer t-online-adresse? da hab ich nämlich die gleichen probleme bei webspace eines kunden von mir... :-(
     
  11. Kevin

    Kevin New Member

    schon witzig. Hab' das Programm auch mal neu installiert, aber Fehlanzeige. Vielleicht was am System ? Aber greift GoLive während des ftp-Zugriffs auf Systemdateien zurück ?
     
  12. Kate

    Kate New Member

    Ja, das tut es. Alle Programme, die auf das Netzwerk angewiesen sind nutzen die APIs und Frameworks in der Library und machen das nicht selber.

    Kann es sein, dass deine Netzwerkeinstellungen, Preferences, einen Defekt haben?

    Da Safari ebenfalls Libraries installiert könnte daran auch etwas kaputt sein. Am Besten du löschst alle Bibliotheken von Safari aus deinem User/DeinName/Library Verzeichnis und löschst auch den Cache unter /User/DeinName/Caches/Safari

    Die Preferences unter /User/DeinName/Library/Preferences/com.apple.safari.plist auch.

    Dann Safari neu installieren.
     
  13. Kevin

    Kevin New Member

    Tja, ich habe mal versucht Network Preferences zu löschen, aber das hat nichts bewirkt. Ich habe einfach die ganzen .plist Dateien abgesucht wo irgendwas mit network stand. Aber meine Internet-Verbindungsdaten waren alle noch da. Müssten die nicht weg sein ?

    Gruß, Olli
     

Diese Seite empfehlen