Safari und ebay

Dieses Thema im Forum "Hardware" wurde erstellt von Bruno, 30. April 2003.

  1. Bruno

    Bruno New Member

    Ich habe folgendes Phänomen festgestellt:
    Bei ebay habe ich einen Artikel eingestellt, dabei habe ich die Beschreibung etwas ausgedehnt. Mit dem Internet Explorer der ja standardmäßig von Apple mitgeliefert wird, war auch alles O.K.
    Nun kommt es. Ich lade mir gestern die Safari beta 2 Version runter und schaue damit bei ebay rein. Da staune ich aber nicht schlecht, denn von meiner schönen Beschreibung ist nur der erste Satz zu lesen.
    Ich ziehe den Internet Explorer wieder hoch und schau damit nach: alles da!
    Das heist die ganze Beschreibung ist wieder zu sehen.

    Wieso wird mit Safari nicht alles dargestellt?
    Hat einer eine Erklärung?
     
  2. bee

    bee New Member

    Hi
    hab vom internetprogrammieren zwar keine ahnung, kann aber nur berichten, dass man mittels des safari browsers auch keine bilder beim versteigern einstellen kann, ging zumindest bei mir nur mit dem IE.
    scheint ja sehr schwer zu sein

    bee
     
  3. sissifan

    sissifan New Member

    Das mit den Bildern kann ich nur bestätigen, da weiche ich auch immer auf den IE aus. Nur Text einstellen funktioniert.
     
  4. Apfel

    Apfel New Member

    bin auch dabei...
     
  5. Manitou

    Manitou New Member

    Genau.

    Die Apple-Jungs sollten sich gerade dabei mal etwas beeilen, wenn Safari als einziger Standard-Browser auf Macs eingesetzt werden soll.

    eBay ist schließlich nicht ganz unwichtig.

    Gibt es für das Bilder-Problem keinen "Work-around"?

    Gruß.
    Manitou
     
  6. MacBelwinds

    MacBelwinds New Member

    <<keine bilder beim versteigern einstellen kann>>

    Das stimmt leider. Dafür habe ich mir mein eigenes eBay-Verzeichnis auf meinem Internet-Server eingerichtet, auf das ich einfach verlinke.

    Der Text wird aber mit allen Formatierungen angezeigt.
     
  7. Bruno

    Bruno New Member

    Schönen Dank für Eure Hilfen.
    Beim Text hatte ich den HTML Code falsch eingegeben,(<p< statt <p>). Witzig ist nur, dass der IE den Text trotzdem anzeigte, Safari aber nicht. Mit den Bildern habe ich eben noch einen Versuch gemacht, hat nicht geklappt. Mit dem IE ging es prima.

    Bruno
     
  8. MacBelwinds

    MacBelwinds New Member

    <<Witzig ist nur, dass der IE den Text trotzdem anzeigte>>

    Der IE ist recht "fehlertolerant", um es freundlich auszudrücken. Man kann es auch anders sagen: der IE verwässert Internet-Standards so stark, dass auch noch so schlecht geschriebene Webseiten irgendwie funktionieren.

    Im Ergebniss führt das dazu, dass selbst einige renommierte Anbieter miserable, hoffnungslos IE-lastige Webseiten unterhalten, bei denen man mit jedem anderen Browser nur noch eine weiße Fläche sieht.
     

Diese Seite empfehlen