Safari und flash-plugin

Dieses Thema im Forum "Software" wurde erstellt von macmeniac, 18. Februar 2006.

  1. macmeniac

    macmeniac New Member

    Habe den neusten build von Safari und des flash plugins installiert und jedesmal kommt folgende Fehlermeldung, wenn eine Seite auf Flash zugreiffen will:

    Auf der Seite „Dans Movies - Last Updated: Saturday, Feb 18 @ 01:00PM“ befindet sich Inhalt vom MIME-Typ „application/x-shockwave-flash“. Sie haben jedoch kein Plug-In für diesen MIME-Typ installiert. Eventuell finden Sie ein Plug-In unter:

    http://www.macromedia.com/go/getflashplayer

    Möchten Sie diese Seite öffnen?


    Was kann man da machen?


    macmeniac


    P.S. Habe alles deinstalliert und nochmals installiert - no way.
     
  2. wm54

    wm54 New Member

    netbarrier oder ähnliches installiert? das könnte evtl. die flasherkennung blocken
     
  3. macmeniac

    macmeniac New Member

    nein, auch sonst keine firewall, ausser die von OSX.
     
  4. macmeniac

    macmeniac New Member

    Ich habe Flash 8 installiert - beisst sich da was?

    Gruss macmeniac
     
  5. macmeniac

    macmeniac New Member


    http://www.alizyme.com/
     
  6. macmeniac

    macmeniac New Member

    scheint so, als ich der einzige mit diesem problem bin ???
     
  7. laila

    laila New Member

    Ich habe Flash 8, die Seite wird bei mir fehlerfrei geladen. Gehts denn mit anderen Browsern?
     
  8. mac_heibu

    mac_heibu Active Member

    Also, bei unserem neuen iMac (intel) gibt es exakt das von macmeniac geschilderte Problem. Installiert ist Flash 8.022.
    Was ist da los?
     
  9. macmeniac

    macmeniac New Member

    ich habe mich in anderen foren kundig gemacht, wo sich auch leute über diese problem ärgern. anscheinend muss es ein kompatibilitätsproblem sein. es funktionieren auch andere browser nicht!
     
  10. mac_heibu

    mac_heibu Active Member

    Was meinst du mit "Kompatibilitätsproblem"?
    - Flash 8 mit Intel OS X?
    - Flash generell mit Intel OS X?
    - Flash 8 mit Safari?
    - Oder was anderes?
     
  11. thosiw

    thosiw New Member

    Hier mit Flash 8.022 und OSX 10.4.3 geht's einwandfrei? Komisch.
    Abgesehen davon, eine HTML Seite hinter einem Flash Intro zu verstecken, tststs, aber das steht ja hier nicht zur Debatte.

    Thosi
     
  12. charly17

    charly17 New Member

    Flash wird auf den neuen Intel Mac noch nicht unterstützt.

    Entweder Plugin von Orginal OSX 10.4.4 installieren oder
    Safari mit Rosetta offen (Mithilfe von Rosetta öffnen in der Information vom Safari).
     
  13. mac_heibu

    mac_heibu Active Member

    Ja, charly17, genau so geht es. Danke!
     
  14. benniberlin

    benniberlin New Member

    habe seit kurzem MacBookPro und NIX geht mehr. Flash streikt bei safari, Schriften crashen etc. ein Heidenspaß wie seinerzeit bei umstellung auf PowerPC....
    Ich mach die Kiste zu und in einem jahr wieder an.....
     
  15. mathiaslixl

    mathiaslixl New Member

    habe auch das macbook pro und anfangs funktionierte alles einwandfrei, doch nachdem ich Flash 8 professional installiert hab und blöderweise bei der "plugin in browser installieren" meldung auf ok geklickt habe ging funktionierte das plugin im safari nicht mehr. Auch nach mehreren erneuten installationversuchen vom plugin ging die schei** nicht mehr. :teufel:
     
  16. Teaddy

    Teaddy New Member

    Hallo

    Du must einfach von der origional cd, die dem MAc beilagen die alte version wieder aufspielen, dann sollte es wieder gehen.
     
  17. mathiaslixl

    mathiaslixl New Member

Diese Seite empfehlen