safari und flash

Dieses Thema im Forum "Software" wurde erstellt von themenyouneversee, 12. November 2004.

  1. themenyouneversee

    themenyouneversee New Member

    safari hat ein problem mit flash seiten,hab nen flashplayer gezogen,aendern tut sich nix,weiss jemand rat?
     
  2. Necromantikerin

    Necromantikerin New Member

    Sicher, daß du die Version 7 installiert hast?
     
  3. mausbiber

    mausbiber New Member

    Insbesondere bei Macromedia ist es sehr ratsam die Benutzerrechte zu reparieren.

    unter privat/library/internet-plugins
    müsste die neue Shockwave Flash zu finden sein.

    wenn nicht - dann das alte löschen und noch mal installieren.

    Nachtrag:
    Oh sorry - nicht privat....
    sondern auf der HD den Ordner Library.....
    :embar:
     
  4. themenyouneversee

    themenyouneversee New Member

    also in den besagten ordner internet plug ins is nix drin,konnte ihn ueber finden nicht finden zum deinstallieren,hab dann neu installiert aber dat geht auch nciht,es oefnnet sich die macromedia site mit kleinen quicktime zeichen???
    find die installation auch nicht?
     
  5. mausbiber

    mausbiber New Member

    Äh sorry - siehe oben.
     
  6. themenyouneversee

    themenyouneversee New Member

    ja die sind dadrinne aber es geht trotzdem nicht
     
  7. themenyouneversee

    themenyouneversee New Member

    hallo?
    anybody outhere?
     
  8. mausbiber

    mausbiber New Member

    Was sagt denn Dein Browser?

    Bei Mozilla unter Hilfe-über plug-ins

    Da sind die verfügbaren Erweiterungen aufgelistet.

    Bist Du sicher, daß Flash nicht geht - gib mal einen Link, der bei Dir nicht funktioniert.
     
  9. themenyouneversee

    themenyouneversee New Member

    also auf der HD libary in internet plug ins is der flashplayer drin.kann trotzdem keine flash seiten mit safari1.0.3 oeffnen,es erscheint nur ein qicktime logo!
    hab den flashplayer aus dem ordner libary auch mal geloescht und neu installiert,dann oeffnet sich nur die macromedia site mit lauter quicktime icons und es hat sich nichts veraendert.was gibts noch fuer moeglichkeiten,hab den IE leider zu frueh von der platte geschmissen,haet ich das gewusst haet ich den druff gelassen
     
  10. themenyouneversee

    themenyouneversee New Member

  11. mausbiber

    mausbiber New Member

    Na der Safari ist ja etwas älter...

    Versuch mal Mozilla 1.7.3 oder den neuen Firefox
     
  12. themenyouneversee

    themenyouneversee New Member

    wurde schon gern bei safari bleiben,gibts nich n update oder so?wo?
     
  13. mausbiber

    mausbiber New Member

    Wenn Du die Softwareaktualisierung startest müssten die verfügbaren Updates angezeigt werden.

    Versuch troztdem mal Mozilla/Firefox :) die Browser sind besser als Safari
     
  14. themenyouneversee

    themenyouneversee New Member

    wie gesagt,wurd gern bei safari bleiben


    das muss doch zu loesen sein?!
     
  15. themenyouneversee

    themenyouneversee New Member

    sowie es aus anderen postings zu lesen ist,scheint das ein echtes problem zu sein wo nich wirklich jemand weiss was da los is oder?
     
  16. tYPOmAC

    tYPOmAC New Member

    hast du mal das ganze
    mit einem neuen Benutzer
    probiert?
    Oder du löschst mal die
    Preferences vom Safari.


    //
    bei mir funktionieren diese Seiten alle:
    cocoonclub.net
    electricfx.de
    pigaomovement.com

    Safari 1.2.4 · System 10.3.6


    Gruß
    tYPO
     
  17. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Safari 1.2 gibts hier.
    micha
     
  18. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Uuups. :embar: Hab erst jetzt gesehen, dass Safari 1.2 MacOS X 10.3 vorausetzt, und du hast nur 10.2. Hilft dir also nix, schade.
    micha
     
  19. themenyouneversee

    themenyouneversee New Member

    also arschkarte?oder was
     
  20. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Ich glaub ja nich, dass die dir weiterhilft. Aber wenn du sie brauchen kannst, hier ist sie. ;)
    micha

    P.S.: Aber es muss doch nich an Safari liegen, wenn das nich geht. Guck doch mal bei macromedia, ob es da 'ne neuere Version vom Flashplayer gibt.
     

Diese Seite empfehlen