Safari und .mac

Dieses Thema im Forum "Hardware" wurde erstellt von karamba, 19. Januar 2003.

  1. karamba

    karamba New Member

    Nice bug, wenn ich in meinem .mac bin und homepage öffnen will bekomme ich folgende Meldung:
    HomePage Sorry
    "To use HomePage, you must be on a Macintosh computer."
    Und ich dachte Safari läuft nur unter Jaguar??
    Schau ma mal wie lange apple braucht um diesen Bug zu beheben. Hat eigendlich noch jemand Probleme damit oder bin ich der einzige??
    K.
     
  2. oli2000

    oli2000 Rest-Optimist

    Bei mir geht es. (Safari 1.0 Beta v51)
     
  3. arbs9

    arbs9 New Member

    Ich habe es gerade ausprobiert. Deine Fehlermeldung bekomme ich nicht. Bei mir macht er brav die Übersichtsseite auf.

    iBook600/X10.2.3/Safari v51
     
  4. karamba

    karamba New Member

    interessant??? Ich kann mich zwar ohne Probleme bei .mac einloggen, alles bei .mac ansteuern - auch Mail - aber sobald ich homepage öffnen will, sagt mir apple, dass ich angeblich nicht mac verwende??? Eigenartig, vor allem dass es bei euch geht???

    Ach ja, TiBook 550, X.2.3, Safari v51
     
  5. dotcom

    dotcom New Member

    überprüfe mal, was im debug-menü unter user agent ausgewählt ist
     
  6. karamba

    karamba New Member

    ups habe gerade versucht mich mit dem ie einzuloggen und bekomme bei homepage die gleiche Meldung???? Irgendwie glaubt die apple ich verwende ein anderes os????? Hat jemand von euch ne ahnung wie ich das in den Griff bekomme????
    Danke schon mal
    K.
     
  7. oli2000

    oli2000 Rest-Optimist

    Bei mir steht dort Automatically Chosen.
     
  8. karamba

    karamba New Member

    in useragent habe ich normalerweise - außer ich gehe auf windows optimierte seiten - automatisch!!! daran kann es eigendlich nicht liegen. Irgendwie meldet sich mein Jaguar nicht als jaguar bei mac????
     
  9. karamba

    karamba New Member

    war gerade auf sygate.com und habe meine os meldung überprüft: Powermac os X!!! Also die OS meldung ist eigendlich korrekt. Warum glaubt apple dann, dass ich ein anderes os verwende?????????
    Ich habe keine Ahnung was da los sein könnte, vielleicht einer von euch??
     
  10. karamba

    karamba New Member

    Nice bug, wenn ich in meinem .mac bin und homepage öffnen will bekomme ich folgende Meldung:
    HomePage Sorry
    "To use HomePage, you must be on a Macintosh computer."
    Und ich dachte Safari läuft nur unter Jaguar??
    Schau ma mal wie lange apple braucht um diesen Bug zu beheben. Hat eigendlich noch jemand Probleme damit oder bin ich der einzige??
    K.
     
  11. oli2000

    oli2000 Rest-Optimist

    Bei mir geht es. (Safari 1.0 Beta v51)
     
  12. arbs9

    arbs9 New Member

    Ich habe es gerade ausprobiert. Deine Fehlermeldung bekomme ich nicht. Bei mir macht er brav die Übersichtsseite auf.

    iBook600/X10.2.3/Safari v51
     
  13. karamba

    karamba New Member

    interessant??? Ich kann mich zwar ohne Probleme bei .mac einloggen, alles bei .mac ansteuern - auch Mail - aber sobald ich homepage öffnen will, sagt mir apple, dass ich angeblich nicht mac verwende??? Eigenartig, vor allem dass es bei euch geht???

    Ach ja, TiBook 550, X.2.3, Safari v51
     
  14. dotcom

    dotcom New Member

    überprüfe mal, was im debug-menü unter user agent ausgewählt ist
     
  15. karamba

    karamba New Member

    ups habe gerade versucht mich mit dem ie einzuloggen und bekomme bei homepage die gleiche Meldung???? Irgendwie glaubt die apple ich verwende ein anderes os????? Hat jemand von euch ne ahnung wie ich das in den Griff bekomme????
    Danke schon mal
    K.
     
  16. oli2000

    oli2000 Rest-Optimist

    Bei mir steht dort Automatically Chosen.
     
  17. karamba

    karamba New Member

    in useragent habe ich normalerweise - außer ich gehe auf windows optimierte seiten - automatisch!!! daran kann es eigendlich nicht liegen. Irgendwie meldet sich mein Jaguar nicht als jaguar bei mac????
     
  18. karamba

    karamba New Member

    war gerade auf sygate.com und habe meine os meldung überprüft: Powermac os X!!! Also die OS meldung ist eigendlich korrekt. Warum glaubt apple dann, dass ich ein anderes os verwende?????????
    Ich habe keine Ahnung was da los sein könnte, vielleicht einer von euch??
     
  19. karamba

    karamba New Member

    o.k Problem mit Hilfe von Apple gelöst:))) Falls noch mal jemand auf dieses Problem stösst, hier ist die Erklärung und Lösung:
    Netbarrier war schuld. Wenn man da bei Privacy-Surf den Reiter "Brand of my computer and name of my browser" aktiviert, dann geht .mac homepage und einige andere Seiten nicht mehr:)())
    Gruß k.
     

Diese Seite empfehlen