safari und verschwundene umlaute bei e*bay - wer weiß was?

Dieses Thema im Forum "Software" wurde erstellt von stefpappie, 5. November 2004.

  1. stefpappie

    stefpappie New Member

    langsam nervt mich dieser "tolle superschnelle hammerbrowser" von apple...

    mal abgesehen, das er trotz dsl und 1ghz total rumlahmt und max. 4 tabs gleichzeitig aber dafür extrem langsam lädt(selbsz netsc.7.02 unter 9.1 auf nem ollen G3 dt war wesentlich schneller im selben lan), habe ich seit tagen ein problem mit umlauten in der suchfunktion vom "auktionshaus"

    gebe ich z.B. "Küche" als suchbegriff ein, so findet *bay nix, weil nach dem suchvorgang plötzlich "küche" in der suchzeile steht

    muß ich das so hinnehmen?
    bin ich zu doof?
    als tastatureinstellung und hauptsrache habe ich deutsch eingestellt

    G4 DA, 1ghz, Panther 10.3.4, 768MB Ram

    danke und bis gleich :party:
     
  2. Macci

    Macci ausgewandert.

    Safari/Darstellung/Text-Codierung...was steht da?
     
  3. safari

    safari New Member

    Erstaunlich ist dabei nur, dass ich in Suchmaschinen durchaus nach "Küche" suchen kann und sinnvolle Ergebnisse erhalte - liegt es bei *bay nun am Safari oder an nicht ganz w3-konformer Seitengestaltung?
     
  4. suj

    suj sammelt pixel.

    ist mir auch aufgefallen, die erste Suche von der Startseite klappt noch, aber wehe, dann ist ein ü ä ö im Name...


    ist aber erst seit kurzem so!

    :confused:
     
  5. stefpappie

    stefpappie New Member

    da steht bei mir "standard"

    mann seit ihr wiedör schnöll

    :eek:
     
  6. Macci

    Macci ausgewandert.

  7. suj

    suj sammelt pixel.

    tipp mal Küche grün ein, nicht auf der Startseite, sondern der Ergebnisseite
     
  8. suj

    suj sammelt pixel.

    0 Artikel gefunden für Küche grün
     
  9. Macci

    Macci ausgewandert.

  10. suj

    suj sammelt pixel.

    du hast geschummelt :shake:

    :crazy:
     
  11. Macci

    Macci ausgewandert.

    habichnich...:embar:
     
  12. maccie

    maccie New Member

    Hatte ich auch mal. Welche Schriften hast Du für "Safari Erscheinungsbild" genommen? Verdana und Lucia grande? "Westeuropäisch iso latin1"?
     
  13. maccie

    maccie New Member

    Die

    ist ja süssssssssssssss

    :embar:
     
  14. Macci

    Macci ausgewandert.

    vor allem der Durchlauferhitzer :D

    Standard ist bei mir in den Einstellungen auf Western ISO Latin 1
    Times 16
    Courier 12
     
  15. maccie

    maccie New Member

    Sachichdoch, Traumküche :)

    Du bist ja voll langweilig, Courier und Times, bahhh.

    :tongue:
     
  16. Macci

    Macci ausgewandert.

    wollja. @convi
     
  17. stefpappie

    stefpappie New Member

    :party:

    das grün gefällt mir ausserordentlich gut!

    aber das problem hab ich immer noch ;(
     
  18. Macci

    Macci ausgewandert.

    auch mit den Einstellungen von mir, gelöschtem Cache und neu geladener Seite?
     
  19. maccie

    maccie New Member

    auch mit den Einstellungen von mir, gelöschtem Cache und neu geladener Seite?
     
  20. maccie

    maccie New Member

    BRONTAL! @E.und St.
     

Diese Seite empfehlen