Safari unter 10.2.8

Dieses Thema im Forum "Software" wurde erstellt von Hoefo, 23. September 2003.

  1. Hoefo

    Hoefo New Member

    Habe auf 10.2.8 upgedatet, jetzt stellt mir Safari auf der Seite von T-Online meinen Briefkasten von WEB.de nicht mehr da, nur noch die obere Leiste wird geladen. Woran kann das liegen?
     
  2. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    ....vielleicht solltest du das letzte Java 1.4.1 (?) noch mal drüberbügeln?
     
  3. Hoefo

    Hoefo New Member

    Werd ich mal probieren, ich meinte übrigens WEB.mail, was sich nicht mehr darstellen lässt. Und da ist es noch genauer die Nachrichtenübersicht. Der E-Mail-Bote funktioniert auch nicht mehr.
    Java lässt sich übrigens nicht drüberbügeln, es wird gemeldet, dass bereits eine neuere Version aufgespielt ist.
     
  4. teorema67

    teorema67 New Member

    Versuch 'mal, *Java141Update1.pkg* aus /Library/Receipts zu entfernen. Dann müsste das Drüberbügeln eigentlich gehen.

    Gruß!
    Andreas
     
  5. Hoefo

    Hoefo New Member

    Habe die folgende Anfrage heute an T-Online gerichtet. Wer ähnliche Erfahrungen gemacht hat, bitte ebenfalls an die Hotline von T-Online schreiben. Irgendwas funktioniert mit Web-Mail nicht mehr richtig


    Sehr geehrte Damen und Herren,

    seit der Neugestaltung Ihres T-Online Servicebereichs mit Web-Mail gibt es für mich erhebliche Schwierigkeiten bei der Nutzung der persönlichen Postfächer von Web-Mail. Auf meinen Mac-Rechner erhalte ich bei Nutzung der Internet Explorer die Meldung, dass sichere Verbindungen nicht hergestellt werden können, der Aufbau der Seiten ist extrem langsam, mit dem Browser Safari zeigt es mir die Seite mit der Nachrichten-Eingang nur noch bis zur oberen Leiste an, also die eigentlichen Nachrichten gar nicht mehr und sowohl am Mac als auch am PC mit Internet Explorer ist es mir nicht mehr möglich, sobald ein E-Mail-Konto aufgerufen wurde, in ein anderes Konto zu wechseln. Selbst wenn das aufgerufene Konto bereits wieder geschlossen wurde. Die Nutzung von Web-Mail hat damit seit einigen Tagen für mich erhebliche Probleme, ich bitte um Abhilfe.
     
  6. teorema67

    teorema67 New Member

    Das kann an Safari liegen. Bei einer solchen Seite einfach die Adressleiste einblenden, kopieren, neues Fenster öffnen, Adresse einsetzen und die Seite wird angezeigt. Hat bei mir schon oft geholfen.

    Andererseits ist dieser "Umstand" mit Safari ein Grund für mich, Omniweb zu benutzen.
     
  7. Hoefo

    Hoefo New Member

    Die aussagekräftige Antwort der Telekom zu Problemen mit Explorer und Safari soll niemandem vorenthalten werden:

    "Zur Zeit ist mit dem von Ihnen verwendeten Browser leider kein Zugang zum Kommunikationscenter von T-Online möglich.
    Der Fehler wird von unseren Technikern überprüft.
    Wir bitten um Ihr Verständnis, dass wir Ihnen augenblicklich noch keinen genauen Zeitpunkt nennen können.

    Bei weiteren Fragen stehen wir Ihnen jederzeit wieder zur Verfügung.

    Mit freundlichen Grüßen"

    ....usw.
     

Diese Seite empfehlen