SAFARI-update für mac os X 10.3.9 ?!

Dieses Thema im Forum "Software" wurde erstellt von pistoletto, 13. Januar 2008.

  1. pistoletto

    pistoletto New Member

    ich arbeite mit mac os x 10.3.9 und benutze safari 1.3.2.

    da seit heute youtube nicht zu öffnen ist, sondern sich dabei vielmehr der ganze safari sofort von selbst schließt, sollte ich wohl ein update vornehmen.
    komisch auch, dass bei den software-erneuerungen safari nie als option gelistet ist.
    kann jemand helfen?

    gibts z.b. safari 3 für mac os panther überhaupt?

    MERCI
     
  2. MacS

    MacS Active Member

    Klare Antwort: Nein. Safari 3 gibt's mit Tiger und dem letzten Update auf 10.4.11 oder mit Leo.

    Lösch mal den Cache von Safari, eventuell auch mal die Safari-Prefs.
     
  3. pistoletto

    pistoletto New Member

    ja, danke. cache entleert. "zurücksetzen" hab ich (zumindest noch) nicht gemacht, weil ich nicht weiß, was dann an einstellungen verloren geht. die einstellung selbst bin ich einzeln durchgegangen.

    heißt deine antwort, es gibt keine safari-updates für mein system und ich brauch auch keins?

    und zweitens: woran könnte es deiner meinung nach liegen, dass sich z.b. youtube seit heute einfach von selbst schließt inkl. dem ganzen safari?
     
  4. MacS

    MacS Active Member

    10.3 und Safari für 10.3 wird von Apple nicht mehr gepflegt, außer vielleicht noch Security-Updates.

    Apple pflegt nur die letzten beiden Systeme, also Leopard und Tiger.

    Das ist der Lauf der Dinge. Entweder, du ziehst mit, oder deine Hardware ist so alt, dass das nicht geht.
     
  5. pistoletto

    pistoletto New Member

    hm, so alt ist es nicht, mein iBook G4. – wie kann ich denn mein betriebssystem abdaten? alles neu kaufen?!?

    danke für infos :klimper:
     
  6. MacS

    MacS Active Member

    Na, ich würde mal sagen, dein iBook dürfte so etwa 2,5 bis 3 Jahre oder gar 3,5 Jahre alt sein! Also schon als alt zu bezeichnen! Das klingt hart, aber so ist das in der Computer-Branche!

    Tiger gibt's nur noch gebraucht, vielleicht auch noch als Restposten. Schau dich bei eBay oder den zahlreichen Kleinanzeigen, wie hier bei Macwelt um! Bei Leopard gibt's schon deutlich höhere Hardwareanforderungen und es könnte sein, dass du mit Tiger besser bedient bist!

    Schau mal diese Threat, damit ist nicht alles mehrmals erklären muss: http://forum.macwelt.de/forum/showthread.php?t=686326&page=1&pp=20
     
  7. pistoletto

    pistoletto New Member

    ok, verstehe! dank dir erstmal herzlich!!
     

Diese Seite empfehlen