Safari verweigert den dienst nach Nutzung von Speedsafari

Dieses Thema im Forum "Software" wurde erstellt von allawabelja, 11. Februar 2008.

  1. allawabelja

    allawabelja New Member

    AlohA :*)
    Safari zeigt bei jedem Versuch es neu zu öffnen 'das programm wurde unerwartet beendet'... Das ist passiert nachdem ich Speedsafari einmal geöffnet und bedient habe.. was kann ich tun, bzw. wo kann ich mir eine neue Version von Safari herunterladen, nachdem ich meine deinstalliert habe? ich find da einfach nix im netzt.. bei apple grad nicht möglich..
    hilfeee mein lieblingsbrauser..... :cry:

    einige technische angaben:
    power Mac G4,
    Mac os X10.4.11
    Safari 3.04. oder so...
    speedsafari : trialversion

    Herzliche Grüsse an alle... ;)
    allawabelja
     
  2. hofmeyer

    hofmeyer New Member

    Was ist speedsafari? Eine GoogleSuche bringt lauter links zu einem Laden, wo man sich einen Ferrari mieten kann und einen link zu deinem Beitrag hier! ;-)
     
  3. yew

    yew Active Member

    Hi
    wo hast du da geschaut?? :biggrin:
    http://www.google.com/search?client=safari&rls=de-de&q=safarispeed&ie=UTF-8&oe=UTF-8

    @ allawabelja
    Öffne doch einfach nochmals SafariSpeed und deaktiviere es. Hatte dieses Problem auch schon mal.

    Gruß yew
     
  4. hofmeyer

    hofmeyer New Member

  5. yew

    yew Active Member

    ... ups, da haben sich doch glatt in meinem Kopf die Buchstaben neu sortiert ;)
    ich denk aber trotzdem, daß er das gemeint hat.

    Gruß yew
     
  6. allawabelja

    allawabelja New Member

    Zitat von hofmeyer
    Was ist speedsafari? Eine GoogleSuche bringt lauter links zu einem Laden, wo man sich einen Ferrari mieten kann und einen link zu deinem Beitrag hier! ;-)

    @hofmeyer:
    ja, stimmt ehrlich gesagt habe ich an einer Speedsafari teilgenomen - war mega geil!!!! :teufel: und nachdem mein power book so schnell auf deutschlands strassen unterwegs war, wollte Safari einfach nicht mehr
    funktionieren.... :biggrin:

    zitat von yew
    Öffne doch einfach nochmals SafariSpeed und deaktiviere es. Hatte dieses Problem auch schon mal.

    @ yew:
    habe ich gemacht, aber nix geht!!! somit auch die ganzen links zum anklicken nicht und meine wertvollen Lesezeichen scheinen auch alle weg zu sein.....

    immer noch H I L F E E E :confused:
    wieso finde ich denn keinen einzigen link wo ich Safari nochmals herunterladen kann?

    Sunny Greetz Allawabelja
     
  7. Altermac50

    Altermac50 New Member

  8. allawabelja

    allawabelja New Member

    :shake: ...... ich scheine wirklich zu doof zu sein .....
    das ist doch nur für windows, oder???? .....:confused:
    .exe ....

    Allawabelja
     
  9. Altermac50

    Altermac50 New Member

  10. allawabelja

    allawabelja New Member

    Yeeeesss!!! :biggrin:
    danke! der Link hats gebracht, funktioniert wieder, zwar ohne lesezeichen, aber die kannn ich glaub ich noch aus dem alten folder importieren.... :nicken:
    supa! Da hat er sich dann doch von der Speedsafari
    erholen können........ ;)

    sonnige Grüsse
    Allawabelja
     

Diese Seite empfehlen