safe mode

Dieses Thema im Forum "Software" wurde erstellt von marlboroMan, 1. Februar 2007.

  1. marlboroMan

    marlboroMan New Member

    hi @ll,


    ich habe ein problem mit meinem g4. als os läuft mac os 10.4.8 und macos9. seit neuestem startet der rechner NUR im safe modus :cry: , also ohne die shift-taste beim start gedrückt zuhalten.
    desweiteren fährt der rechner nicht sauber runter. das system logt sich zwar aus, nur ausgehen bzw. neustarten tut der rechner nicht :confused: .
    pram & nvram gelöscht. zu testzwecken habe ich sämtliche überflüssige hardware (2 grafikkarte, scsi karte usw.) ausgebaut. kein erfolg. der arbeitsspeicher ist ok (memtest getestet). die grafikkarte ist auch ok.

    WAS KANN DAS PROBLEM SEIN????? :confused:

    bin für jeden hinweis dankbar...
     
  2. marlboroMan

    marlboroMan New Member

    Hallo? Niemand einen Lösungsvorschlag??? :cry:
     
  3. TomPo

    TomPo Active Member

    Hast Du mal testweise ein fsck -fy laufen lassen, welches mit OK erfolgreich durchlaufen wurde? Wahrscheinlich hat das System beim Runterfahren Probleme, eine dieser vermutlich defekten Dateien zu finden oder kann dort nichts reinschreiben bzw ersetzen.
    Helfen könnte auch ein Löschen der System Cashes Dateien z.B. mit Onyx (it´s free) oder anderen Freeware oder Shareware Tools. Bei versiontracker.com findet man diverse hilfreiche Programme aller Lizenzen (Free-/Share) oder macupdate.com, wobei letztere Site deutlich schneller ist und auch häufiger aktualisiert wird.
    Danach sollte man unbedingt neustarten und etwas Geduld mitbringen, da dieser dann etwas länger dauert als gewöhnlich.
     

Diese Seite empfehlen