Samsung Brenner Firewire extern??

Dieses Thema im Forum "Hardware" wurde erstellt von RPep, 19. Januar 2004.

  1. RPep

    RPep New Member

    Hi!!

    Ich habe hier ein neues externes Firewire Gehäuse....

    Und einen wundeschönen Samsung 52x Brenner drin. Leider erkennt Mac OS X 10.3.2 den Brenner nicht.

    Was kann ich tun? Kann mir mal wieder jemand helfen?

    Danke und Grüße
    Ralf

    P.S.: Der Brenner ist ein SW252B von Samsung...

    Leider hilft auch Patchburn nicht, es findet den Brenner nicht? Ist er richtig eingestellt? CAble Select, oder muss ich ihn auf Master jumpern?. So ein Mist...
     
  2. AndreasG

    AndreasG Active Member

    IDE-Geräte in FiWi-Gehäusen immer als Master jumpern!

    Gruss
    Andreas
     
  3. RPep

    RPep New Member

    Okay,

    hab ich wieder gemacht, leider wird der BRenner immer noch nicht erkannt, slebst Patchburn erkennt ihn nicht.

    Echt schade, wenn noch jemand eine Idee hat?

    Viele Grüße
    Ralf
     
  4. AndreasG

    AndreasG Active Member

    Patchburn hilft nicht, den Brenner zu erkennen. Das verhilft ihm nur zu Kompatibilität zu iTunes etc.

    Voraussetzung ist aber, dass der Brenner erst mal als solcher im System-Profiler erkannt wird. Was sagt den dieser, wenn Du den Brenner an den FiWi-Port anschliesst?
     
  5. RPep

    RPep New Member

    Naja,

    dere sagt leider nichts, erkennt nur das FireWire GEhäuse, nichts von einem CD-Laufwerk zu sehen :-(

    Viele Grüße
    Ralf
     
  6. AndreasG

    AndreasG Active Member

    Also nicht mal CDs lesen, oder?

    Ist das Teil ev. vollkommen "danebengejumpert"? Von Slave auf Master umgestellt hast Du es ja schon, aber es gibt meist noch andere Jumper, meist nur relevant für arme Windows-User, spezielle Kompatibilitäts-Modi für Uralt-DOSen. Prüfe mal die Jumper. Meist muss nämlich kein einziger gesteckt sein, denn Master wird meist über eine leere Brücke parametriert.

    Irgendwie müsste der Brenner schon laufen. OSX erkennt jeden IDE-Brenner mindestens als CD-Lesegerät. Da scheint irgendwas vollkommen schief zu gehen.

    Läuft das Gerät überhaupt noch bzw. kommt die Schublade raus, wenn Du den Knopf drückst? Ist die Stromversorgung ok? Ideal wäre natürlich, wenn Du es mal ohne FiWi-Gehäuse als internes Gerät testen könntest. Oder mal an einem anderen Mac oder PC...

    Gruss
    Andreas
     
  7. RPep

    RPep New Member

    Hallo,

    ich habe es nochmal auf CS gejumpert und folgendes bekommen im System Profiler erhalten:

    Allerdings erst nach einem Reboot???

    FireWire Bus:

    Geschwindigkeit: 400 MBit/Sek

    711:

    Hersteller: Genesys
    Modell: 711
    Wechselmedien: Nein
    Absteckbares Laufwerk: Ja
    BSD-Name: disk1
    OS 9 Treiber: Nein
    Geschwindigkeit: 400 MBit/Sek
    Spec-ID des Geräts: 24734
    Firmware-Revision:
    Softwareversion des Geräts: 10483
     
  8. AndreasG

    AndreasG Active Member

    Damit kann ich auch nicht viel anfangen. Ist der Hersteller des Brückenchips, soviel ist sicher.

    War denn der Brenner in diesem Gehäuse schon mal in Betrieb oder hast Du es selber zusammengebaut? CableSelect ist nämlich in FiWi-Gehäusen nicht üblich, denn die IDE-Bridges sind vereinfachte Chips, die nur Master akzeptieren. Aber vielleicht ist das in Deinem Fall anders. Mit Master müsste es aber auf jeden Fall auch klappen.

    Gruss
    Andreas
     

Diese Seite empfehlen