Satartvorgang durch iDVD langsamer

Dieses Thema im Forum "Software" wurde erstellt von polysom, 7. November 2004.

  1. polysom

    polysom Gast

    Da ich eigentlich gar keinen DVD-Brenner (noch nicht) habe hat iLive4 bei mir iDVD nie installiert.
    Weil ich aber alles wofür ich bezahlt habe auch auf meinem Rechner haben wollte habe ich iDVD manuell installiert.
    Leider dauert der Startvorgang bei mir nun 10mal so lange wie vorher.
    Ich habs schon mit Rechte reparieren und all dem Gedöns versucht, das half aber nix.
    Was mach ich jetzt?
     
  2. polysom

    polysom Gast

    Also mit Startvorgang meine ich die Zeit vom Eingeben des Passwortes, bis zu dem Zeitpunkt wenn sich das Desktop ganz aufgebaut hat.
    Die Zeit vom Einschalten, bis dann das Startfenster kommt ist noch genauso schnell wie vorher.
     
  3. WoSoft

    WoSoft Debugger

    Hast du denn noch > 5 GB auf der Festplatte frei?
    Was ist in Startobjekte eingetragen?
     
  4. polysom

    polysom Gast

    Ich hab noch 23GB frei und in Startobjekte ist nichts eingetragen.
     
  5. WoSoft

    WoSoft Debugger

    wie kommst du darauf, dass es an iDVD liegt? Habe ich auf meinem PB ohne Superdrive auch installiert. Startet halt mit der Warnung, dass ich nicht auf DVD schreiben kann, bremst aber nicht den Startvorgang.
    Starte doch mal im Verbose-Mode (mit Befehl-v) und schau mal. wo er hängt.
     
  6. polysom

    polysom Gast

    Weil das ganze vor der Installation nicht war, das ganze hat erst danach angefangen.
    Könnte natürlich auch sein, dass es an etwas anderem liegt, das zufällig an dem Tag passiert ist.
    Vielleicht bringt ja der Eintrag der system.log etwas Klarheit, ich kann mit den ganzen Meldungen nicht wirklich etwas anfangen:
    Das mit dem Verbose-Mode werde ich jetzt gleich mal testen.
     
  7. polysom

    polysom Gast

    Im verbose-mode tritt das Ganze auch auf.

    Warum ist eigendlich mein Textfeld so rießig geworden???:crazy:
     
  8. polysom

    polysom Gast

    Wenn ich mich als "root" anmelde tritt das ganze komischerweise nicht auf.
    Das geht dann zügig wie immer.
     

Diese Seite empfehlen