SCA Adapter

Dieses Thema im Forum "Hardware" wurde erstellt von carpium, 14. Juli 2003.

  1. carpium

    carpium New Member

    Hi,

    ich habe folgendes Problem:

    Ich habe eine SCSI 160 Platte von Seagate, die ich mit einem SCA Adapter benutzen muss, damit ich mein 68poliges SCSI 160 Kabel anschließen kann. Nun habe ich keine Ahnung welche Jumper ich einstellen muss, denn die Platte springt nicht an und auch der Rechner fährt nicht hoch.

    Hat jemand Erfahrung auf dem Gebiet?

    Carpium.
     
  2. createch2

    createch2 New Member

    Es gibt unzählig verschiedene SCA-Adapter. Da musst du schon mal etwas detaillierter werden. Sind die Jumper beschriftet?

    Hab auch mal billig bei ebay eine SCA-Pladde erstanden (die nicht ohne Grund so billig sind) und nicht zum laufen gebracht.

    Fakt ist: Am Adapter muß der Stromversorgung für die Platte angeschlossen werden und die SCSI-ID vergeben werden. Dann gibts noch optionen wie boot-delay usw. hängt aber wie schon gesagt vom Adapter ab.
     
  3. carpium

    carpium New Member

    Also, die Bezeichnung der Adapter ist folgendermaßen:
    ID 0, 1, 2, 3 dann noch MTP, DLY, SYN und LED.
    Stromversorgung ist dran. Die Platte springt an, wenn ich kein SCSI Verbindungskabel angeschlossen habe (nur Strom) aber sobald ich das 68pol. anschließe passiert nichts mehr. Komisch unter OS 9 fährt der Rechner dann auch nicht hoch unter X aber schon, aber eine Platte wird nicht angezeigt.
    Ich habe alle SCSI ID durchprobiert. An der Platte sind auch Jumper - die Frage ist muss ich die auch einstellen (ID 0 - 15)?

    Carpium.
     
  4. carpium

    carpium New Member

    Hi,

    ich habe folgendes Problem:

    Ich habe eine SCSI 160 Platte von Seagate, die ich mit einem SCA Adapter benutzen muss, damit ich mein 68poliges SCSI 160 Kabel anschließen kann. Nun habe ich keine Ahnung welche Jumper ich einstellen muss, denn die Platte springt nicht an und auch der Rechner fährt nicht hoch.

    Hat jemand Erfahrung auf dem Gebiet?

    Carpium.
     
  5. createch2

    createch2 New Member

    Es gibt unzählig verschiedene SCA-Adapter. Da musst du schon mal etwas detaillierter werden. Sind die Jumper beschriftet?

    Hab auch mal billig bei ebay eine SCA-Pladde erstanden (die nicht ohne Grund so billig sind) und nicht zum laufen gebracht.

    Fakt ist: Am Adapter muß der Stromversorgung für die Platte angeschlossen werden und die SCSI-ID vergeben werden. Dann gibts noch optionen wie boot-delay usw. hängt aber wie schon gesagt vom Adapter ab.
     
  6. carpium

    carpium New Member

    Also, die Bezeichnung der Adapter ist folgendermaßen:
    ID 0, 1, 2, 3 dann noch MTP, DLY, SYN und LED.
    Stromversorgung ist dran. Die Platte springt an, wenn ich kein SCSI Verbindungskabel angeschlossen habe (nur Strom) aber sobald ich das 68pol. anschließe passiert nichts mehr. Komisch unter OS 9 fährt der Rechner dann auch nicht hoch unter X aber schon, aber eine Platte wird nicht angezeigt.
    Ich habe alle SCSI ID durchprobiert. An der Platte sind auch Jumper - die Frage ist muss ich die auch einstellen (ID 0 - 15)?

    Carpium.
     
  7. carpium

    carpium New Member

    Hi,

    ich habe folgendes Problem:

    Ich habe eine SCSI 160 Platte von Seagate, die ich mit einem SCA Adapter benutzen muss, damit ich mein 68poliges SCSI 160 Kabel anschließen kann. Nun habe ich keine Ahnung welche Jumper ich einstellen muss, denn die Platte springt nicht an und auch der Rechner fährt nicht hoch.

    Hat jemand Erfahrung auf dem Gebiet?

    Carpium.
     
  8. createch2

    createch2 New Member

    Es gibt unzählig verschiedene SCA-Adapter. Da musst du schon mal etwas detaillierter werden. Sind die Jumper beschriftet?

    Hab auch mal billig bei ebay eine SCA-Pladde erstanden (die nicht ohne Grund so billig sind) und nicht zum laufen gebracht.

    Fakt ist: Am Adapter muß der Stromversorgung für die Platte angeschlossen werden und die SCSI-ID vergeben werden. Dann gibts noch optionen wie boot-delay usw. hängt aber wie schon gesagt vom Adapter ab.
     
  9. carpium

    carpium New Member

    Also, die Bezeichnung der Adapter ist folgendermaßen:
    ID 0, 1, 2, 3 dann noch MTP, DLY, SYN und LED.
    Stromversorgung ist dran. Die Platte springt an, wenn ich kein SCSI Verbindungskabel angeschlossen habe (nur Strom) aber sobald ich das 68pol. anschließe passiert nichts mehr. Komisch unter OS 9 fährt der Rechner dann auch nicht hoch unter X aber schon, aber eine Platte wird nicht angezeigt.
    Ich habe alle SCSI ID durchprobiert. An der Platte sind auch Jumper - die Frage ist muss ich die auch einstellen (ID 0 - 15)?

    Carpium.
     
  10. carpium

    carpium New Member

    Hi,

    ich habe folgendes Problem:

    Ich habe eine SCSI 160 Platte von Seagate, die ich mit einem SCA Adapter benutzen muss, damit ich mein 68poliges SCSI 160 Kabel anschließen kann. Nun habe ich keine Ahnung welche Jumper ich einstellen muss, denn die Platte springt nicht an und auch der Rechner fährt nicht hoch.

    Hat jemand Erfahrung auf dem Gebiet?

    Carpium.
     
  11. createch2

    createch2 New Member

    Es gibt unzählig verschiedene SCA-Adapter. Da musst du schon mal etwas detaillierter werden. Sind die Jumper beschriftet?

    Hab auch mal billig bei ebay eine SCA-Pladde erstanden (die nicht ohne Grund so billig sind) und nicht zum laufen gebracht.

    Fakt ist: Am Adapter muß der Stromversorgung für die Platte angeschlossen werden und die SCSI-ID vergeben werden. Dann gibts noch optionen wie boot-delay usw. hängt aber wie schon gesagt vom Adapter ab.
     
  12. carpium

    carpium New Member

    Also, die Bezeichnung der Adapter ist folgendermaßen:
    ID 0, 1, 2, 3 dann noch MTP, DLY, SYN und LED.
    Stromversorgung ist dran. Die Platte springt an, wenn ich kein SCSI Verbindungskabel angeschlossen habe (nur Strom) aber sobald ich das 68pol. anschließe passiert nichts mehr. Komisch unter OS 9 fährt der Rechner dann auch nicht hoch unter X aber schon, aber eine Platte wird nicht angezeigt.
    Ich habe alle SCSI ID durchprobiert. An der Platte sind auch Jumper - die Frage ist muss ich die auch einstellen (ID 0 - 15)?

    Carpium.
     

Diese Seite empfehlen